<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Happy New Year From Frozen Royalty</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="s2OQTLIIz611UNaPusGAcInCEvq0Mwt7ckmy3AIjKu4" />
<meta name="msvalidate.01" content="CF85DF9FDAF1578BDE0F23C84DE368AB" />
<meta name="p:domain_verify" content="86919fd53d1954bc87eccd28f701a578" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//frozenroyalty.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://frozenroyalty.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://frozenroyalty.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-beta4-52005"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkV1uAyEMhC9Ulm6SVn2pehYDFiExP8LQFbcvi5RomyhpX5AGz2cPRi5J6BgKhiIVRSsSVesCyyVmA4alpaiAJs38IjdeX6/OjAQFjUiRy416hpE7I8sTlgT6LIa6s1+8tnapMNteySi/5920n3ZSVUdmjT0aqAy5SS6N8NrIBU3VrHNYejQOkNCPIBuRCBpmQWhBt8m78Dfea1v9C3ocfiTdvBlarEXY7MxN7H+3yFBcsPwA32x73Vu/9wnuwz/BltQZoVTKyCz66V31ohw7OH7ry3/O74f58Dq/fexPP60Q3aI=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/pub/baskerville-2/style.css?m=1626265455h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjNsOwiAQBX9IXCWp6YvxWwC3iAWWsFT078VLosak6dtMcuZATcJQLBgLlBMGZEiTBq14xHxx3qOQMLSBqsgU8MniLWvDvIIlDy4a4HJrXJOh8BeGSSQ/WRcZqjtaLAyDMqiJRuHd2OD66peUjYuyWYUPzWUWSXgyqjiKPyIGr1yeSzNqT7ahhbb60kd0CPttJ+Wm38muP98BxdKHUQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"4307834","siteURL":"https:\/\/frozenroyalty.net","xhrURL":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"555d6654b3","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pi4Fc-aJi","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frozenroyalty.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://frozenroyalty.net/2021/12/31/happy-new-year/" />
<link rel='shortlink' href='https://wp.me/pi4Fc-aJi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2021%2F12%2F31%2Fhappy-new-year%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2021%2F12%2F31%2Fhappy-new-year%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy New Year From Frozen Royalty" />
<meta property="og:url" content="https://frozenroyalty.net/2021/12/31/happy-new-year/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-12-31T19:00:56+00:00" />
<meta property="article:modified_time" content="2021-12-31T19:52:24+00:00" />
<meta property="og:image" content="https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@frozenroyalty" />
<meta name="twitter:site" content="@frozenroyalty" />
<meta name="twitter:text:title" content="Happy New Year From Frozen&nbsp;Royalty" />
<meta name="twitter:image" content="https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @frozenroyalty." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://frozenroyalty.net/?openidserver=1' />
<link rel='openid.delegate' href='https://frozenroyalty.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://frozenroyalty.net/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cccccc" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://frozenroyalty.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" />	<style type="text/css" id="baskerville-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'baskerville-2', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 4307834 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://frozenroyalty.net/2021/12/31/happy-new-year/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=i4Fc&#038;cscache=6&#038;csrev=92" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-41248 single-format-standard custom-background wp-custom-logo customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light custom-colors">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://frozenroyalty.files.wordpress.com/2018/06/cropped-img_38321.jpg);" role="banner">

		<a href="https://frozenroyalty.net/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://frozenroyalty.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			<a href="https://frozenroyalty.net/" class="custom-logo-link" rel="home"><img width="736" height="370" src="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" class="custom-logo" alt="" srcset="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736&amp;h=370 736w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=150&amp;h=75 150w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300&amp;h=151 300w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=768&amp;h=386 768w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png 1017w" sizes="(max-width: 736px) 100vw, 736px" data-attachment-id="55822" data-permalink="https://frozenroyalty.net/cropped-kings_frozen-png-2/" data-orig-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" data-orig-size="1017,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-kings_frozen.png" data-image-description="&lt;p&gt;https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736" /></a>
							<p class="site-title"><a href="https://frozenroyalty.net/" rel="home"></a></p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-55806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55806"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13310"><a href="https://frozenroyalty.net/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://frozenroyalty.net/aboutcontact/">Contact Us</a></li>
	<li id="menu-item-55805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55805"><a href="https://frozenroyalty.net/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Kings Practices</a></li>
<li id="menu-item-19441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19441"><a href="https://frozenroyalty.net/copyright-licensing/">Copyright/Licensing</a></li>
<li id="menu-item-55717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55717"><a>Follow/Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-55807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55807"><a href="https://www.facebook.com/FrozenRoyalty">Facebook</a></li>
	<li id="menu-item-55720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55720"><a href="https://www.instagram.com/frozenroyaltynhl">Instagram</a></li>
	<li id="menu-item-55718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55718"><a href="https://twitter.com/frozenroyalty">Twitter</a></li>
	<li id="menu-item-55731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55731"><a href="https://pinterest.com/frozenroyalty">Pinterest</a></li>
	<li id="menu-item-55721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55721"><a href="https://www.youtube.com/frozenroyaltynhl">YouTube</a></li>
</ul>
</li>
<li id="menu-item-55815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55815"><a>Categories</a>
<ul class="sub-menu">
	<li id="menu-item-55808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55808"><a href="https://frozenroyalty.net/category/audiovideo/">Audio/Video</a></li>
	<li id="menu-item-55809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55809"><a href="https://frozenroyalty.net/category/exclusives/">Exclusives</a></li>
	<li id="menu-item-55810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55810"><a href="https://frozenroyalty.net/category/history/">History</a></li>
	<li id="menu-item-55811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55811"><a href="https://frozenroyalty.net/category/news/">News</a></li>
	<li id="menu-item-55812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55812"><a href="https://frozenroyalty.net/category/post-game/">Post-Game</a></li>
	<li id="menu-item-55813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55813"><a href="https://frozenroyalty.net/category/prospects-2/">Prospects</a></li>
	<li id="menu-item-55814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55814"><a href="https://frozenroyalty.net/category/stanley-cup-playoffs/">Stanley Cup Playoffs</a></li>
</ul>
</li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-41248" class="post-41248 post type-post status-publish format-standard has-post-thumbnail hentry category-news clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://frozenroyalty.net/2021/12/31/happy-new-year/" rel="bookmark">Happy New Year From Frozen&nbsp;Royalty</a></h1></header>			<div class="featured-media">
				<img width="1280" height="853" src="https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=1280" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="" loading="lazy" srcset="https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg 1280w, https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=150 150w, https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=300 300w, https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=768 768w, https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=1024 1024w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="41247" data-permalink="https://frozenroyalty.net/happynewyear/" data-orig-file="https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This is a free, public domain image wishing all a Happy New Year with champagne, a clock about to strike midnight and a NASA space them to welcome the new year. \n&lt;P&gt;\nWishing all a joyful new year, members of the Cassini-Huygens team offer us their views of Saturn and the Cassini spacecraft. Cassini-Huygens, a cooperative project of NASA, the European Space Agency and the Italian Space Agency, which is managed by the Jet Propulsion Laboratory, a division of the California Institute of Technology in Pasadena, for NASA. The Cassini orbiter (pictured at the top right of this image) and its two onboard cameras were designed, developed and assembled at JPL. The imaging operations center is based at the Space Science Institute in Boulder, Colorado. Image Credit: NASA\/JPL&quot;,&quot;created_timestamp&quot;:&quot;1262254389&quot;,&quot;copyright&quot;:&quot;Image Credit: NASA\/JPL&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HappyNewYear" data-image-description="&lt;p&gt;This is a free, public domain image wishing all a joyful new year, from members of the Cassini-Huygens team, who offer their views of Saturn and the Cassini spacecraft. Cassini-Huygens, a cooperative project of NASA, the European Space Agency and the Italian Space Agency, which is managed by the Jet Propulsion Laboratory, a division of the California Institute of Technology in Pasadena, for NASA. The Cassini orbiter (pictured at the top right of this image) and its two onboard cameras were designed, developed and assembled at JPL. The imaging operations center is based at the Space Science Institute in Boulder, Colorado. Image Credit: NASA/JPL&lt;/p&gt;
" data-image-caption="" data-medium-file="https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2014/12/happynewyear.jpg?w=736" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
							<div id="atatags-43078341-61e797cbbf876"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-43078341-61e797cbbf876',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="atatags-43078345-61e797cbbf8a4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-43078345-61e797cbbf8a4', {
                    sectionId: '43078345',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_91224_post_41248"></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4307834-41248-61e797cbbff08' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=4307834&amp;post_id=41248&amp;origin=frozenroyalty.wordpress.com&amp;obj_id=4307834-41248-61e797cbbff08&amp;domain=frozenroyalty.net' data-name='like-post-frame-4307834-41248-61e797cbbff08' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
					</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Frozen Royalty</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://frozenroyalty.net/author/frozenroyalty2/" rel="author">
				View all posts by Frozen Royalty			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2021-12-31">
		<i class="fa fa-clock-o"></i>
		December 31, 2021	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://frozenroyalty.net/category/news/" rel="category tag">News</a></p>
	
	
					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://frozenroyalty.net/2021/08/27/rasmus-kupari/" rel="prev">LA Kings F Prospect Rasmus Kupari Needs to be More &#8220;Direct&#8221; In His&nbsp;Play</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<p class="nocomments">Comments are closed.</p>



	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
					<div id="atatags-43078343-61e797cbc0b88"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-43078343-61e797cbc0b88',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/frozenroyalty" href="https://twitter.com/frozenroyalty">My Tweets</a></div></div><div id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CY189TuB3q6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271987087_3200000723568392_5155784625416166210_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OpSZSrEZ-xoAX_3HeBx&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-q2zr40pQwR2L6EfwWVWhQFkflr71pwj2_-rE9biKtMQ&#038;oe=61ECA7AF)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CY14sbHBLIe/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272116757_3171756053105299_600969902327161937_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Eqy_t1TJEKwAX82WM87&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8XSseOOYpi_SPiWmIId4UjwezzycpehZMzFPuAIkI7bg&#038;oe=61ED3F2A)"><span class="screen-reader-text">#LAKings</span></div></a>
<a href="https://www.instagram.com/p/CYuMAvWv0Bu/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271793813_251315467077835_1157151781294854331_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NVJJJm4OF_sAX_XVqA-&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-1Bx-NCjDu4DE5xvI_S1Gcqa-BXeUFxsspbBq_dqruKw&#038;oe=61EBCB6F)"><span class="screen-reader-text">#LAKings</span></div></a>
<a href="https://www.instagram.com/p/CYs1SMErgFe/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271810664_145631737842753_8666173090025325302_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=adb2Q6QEFVIAX8tcJQf&#038;_nc_oc=AQlw6wxRQmOvJIqMqPQpU0yXYwd7Ls5R2BoTFkxNm_UV19v0qgp8Alv0kkXF6pMpXs8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_QKBo1i3nKsIdb0Lmmd6V9_k8RoB1syPx51NkqxF1sDw&#038;oe=61ED14E5)"><span class="screen-reader-text">Discuss. #LAKings</span></div></a>
<a href="https://www.instagram.com/p/CYsOUmGpOid/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271608150_3118313681717522_671137313503628566_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nGG481cHSEoAX-ZcI3P&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9IqpTMDB-e5gmE43VOgsbQEVIh0nSqwoQPug_fZHCCJg&#038;oe=61EC42F0)"><span class="screen-reader-text">From the #NHL...#LAKings</span></div></a>
<a href="https://www.instagram.com/p/CYr8l9yP4Fl/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271694036_3044824902422516_3083678641818437123_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0bouXR5l3YkAX9XAELf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_ht_KDpWBKJpZg0CWR-Y2ljjrbt3f2_jEG7ok-0fqkCA&#038;oe=61EBDFFA)"><span class="screen-reader-text">#LAKings</span></div></a>
<a href="https://www.instagram.com/p/CYpEOK_v1z1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271845772_208715611460374_7239281945304281679_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uw42QiMutPUAX-xGhri&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_y_7mek-E0hPDMI4jQenBU0OTvKQHJOT2hfmGFD5CXUg&#038;oe=61EC1212)"><span class="screen-reader-text">#LAKings</span></div></a>
<a href="https://www.instagram.com/p/CYmbRi5PGAN/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271560754_127935993049769_1367201812064175160_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qmEM8QIZzUgAX-AAcJJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-bOBXEj0In9xEHbynshUUY_HivDC91PMkEKhO03Nx0cA&#038;oe=61EB8D8A)"><span class="screen-reader-text">#KAKings</span></div></a>
<a href="https://www.instagram.com/p/CYj_UdiP7OM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271504865_4637501096347766_108203235616123543_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IKOThtEepjUAX_XxOD4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-CNZ4K9JUfDg5AUlEIrRfbI9pjHQR2I3zn2i9QbxGsuA&#038;oe=61EBB7AA)"><span class="screen-reader-text">#LAKings</span></div></a>
</div>
</div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-content clear"><h3 class="widget-title"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FrozenRoyalty" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FrozenRoyalty"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></blockquote></div>
		</div>
		</div></div><div id="archives-4" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Story Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Story Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frozenroyalty.net/2021/12/'> December 2021 </option>
	<option value='https://frozenroyalty.net/2021/08/'> August 2021 </option>
	<option value='https://frozenroyalty.net/2021/07/'> July 2021 </option>
	<option value='https://frozenroyalty.net/2021/06/'> June 2021 </option>
	<option value='https://frozenroyalty.net/2021/05/'> May 2021 </option>
	<option value='https://frozenroyalty.net/2021/04/'> April 2021 </option>
	<option value='https://frozenroyalty.net/2021/03/'> March 2021 </option>
	<option value='https://frozenroyalty.net/2021/02/'> February 2021 </option>
	<option value='https://frozenroyalty.net/2021/01/'> January 2021 </option>
	<option value='https://frozenroyalty.net/2020/10/'> October 2020 </option>
	<option value='https://frozenroyalty.net/2020/07/'> July 2020 </option>
	<option value='https://frozenroyalty.net/2020/06/'> June 2020 </option>
	<option value='https://frozenroyalty.net/2020/04/'> April 2020 </option>
	<option value='https://frozenroyalty.net/2020/03/'> March 2020 </option>
	<option value='https://frozenroyalty.net/2020/02/'> February 2020 </option>
	<option value='https://frozenroyalty.net/2020/01/'> January 2020 </option>
	<option value='https://frozenroyalty.net/2019/12/'> December 2019 </option>
	<option value='https://frozenroyalty.net/2019/11/'> November 2019 </option>
	<option value='https://frozenroyalty.net/2019/10/'> October 2019 </option>
	<option value='https://frozenroyalty.net/2019/09/'> September 2019 </option>
	<option value='https://frozenroyalty.net/2019/08/'> August 2019 </option>
	<option value='https://frozenroyalty.net/2019/07/'> July 2019 </option>
	<option value='https://frozenroyalty.net/2019/06/'> June 2019 </option>
	<option value='https://frozenroyalty.net/2019/05/'> May 2019 </option>
	<option value='https://frozenroyalty.net/2019/04/'> April 2019 </option>
	<option value='https://frozenroyalty.net/2019/03/'> March 2019 </option>
	<option value='https://frozenroyalty.net/2019/02/'> February 2019 </option>
	<option value='https://frozenroyalty.net/2019/01/'> January 2019 </option>
	<option value='https://frozenroyalty.net/2018/12/'> December 2018 </option>
	<option value='https://frozenroyalty.net/2018/11/'> November 2018 </option>
	<option value='https://frozenroyalty.net/2018/10/'> October 2018 </option>
	<option value='https://frozenroyalty.net/2018/09/'> September 2018 </option>
	<option value='https://frozenroyalty.net/2018/07/'> July 2018 </option>
	<option value='https://frozenroyalty.net/2018/06/'> June 2018 </option>
	<option value='https://frozenroyalty.net/2018/04/'> April 2018 </option>
	<option value='https://frozenroyalty.net/2018/03/'> March 2018 </option>
	<option value='https://frozenroyalty.net/2018/02/'> February 2018 </option>
	<option value='https://frozenroyalty.net/2018/01/'> January 2018 </option>
	<option value='https://frozenroyalty.net/2017/12/'> December 2017 </option>
	<option value='https://frozenroyalty.net/2017/11/'> November 2017 </option>
	<option value='https://frozenroyalty.net/2017/10/'> October 2017 </option>
	<option value='https://frozenroyalty.net/2017/09/'> September 2017 </option>
	<option value='https://frozenroyalty.net/2017/08/'> August 2017 </option>
	<option value='https://frozenroyalty.net/2017/07/'> July 2017 </option>
	<option value='https://frozenroyalty.net/2017/06/'> June 2017 </option>
	<option value='https://frozenroyalty.net/2017/05/'> May 2017 </option>
	<option value='https://frozenroyalty.net/2017/04/'> April 2017 </option>
	<option value='https://frozenroyalty.net/2017/03/'> March 2017 </option>
	<option value='https://frozenroyalty.net/2017/02/'> February 2017 </option>
	<option value='https://frozenroyalty.net/2017/01/'> January 2017 </option>
	<option value='https://frozenroyalty.net/2016/12/'> December 2016 </option>
	<option value='https://frozenroyalty.net/2016/11/'> November 2016 </option>
	<option value='https://frozenroyalty.net/2016/10/'> October 2016 </option>
	<option value='https://frozenroyalty.net/2016/09/'> September 2016 </option>
	<option value='https://frozenroyalty.net/2016/08/'> August 2016 </option>
	<option value='https://frozenroyalty.net/2016/07/'> July 2016 </option>
	<option value='https://frozenroyalty.net/2016/06/'> June 2016 </option>
	<option value='https://frozenroyalty.net/2016/05/'> May 2016 </option>
	<option value='https://frozenroyalty.net/2016/04/'> April 2016 </option>
	<option value='https://frozenroyalty.net/2016/03/'> March 2016 </option>
	<option value='https://frozenroyalty.net/2016/02/'> February 2016 </option>
	<option value='https://frozenroyalty.net/2016/01/'> January 2016 </option>
	<option value='https://frozenroyalty.net/2015/12/'> December 2015 </option>
	<option value='https://frozenroyalty.net/2015/11/'> November 2015 </option>
	<option value='https://frozenroyalty.net/2015/10/'> October 2015 </option>
	<option value='https://frozenroyalty.net/2015/09/'> September 2015 </option>
	<option value='https://frozenroyalty.net/2015/08/'> August 2015 </option>
	<option value='https://frozenroyalty.net/2015/07/'> July 2015 </option>
	<option value='https://frozenroyalty.net/2015/06/'> June 2015 </option>
	<option value='https://frozenroyalty.net/2015/05/'> May 2015 </option>
	<option value='https://frozenroyalty.net/2015/04/'> April 2015 </option>
	<option value='https://frozenroyalty.net/2015/03/'> March 2015 </option>
	<option value='https://frozenroyalty.net/2015/02/'> February 2015 </option>
	<option value='https://frozenroyalty.net/2015/01/'> January 2015 </option>
	<option value='https://frozenroyalty.net/2014/12/'> December 2014 </option>
	<option value='https://frozenroyalty.net/2014/11/'> November 2014 </option>
	<option value='https://frozenroyalty.net/2014/10/'> October 2014 </option>
	<option value='https://frozenroyalty.net/2014/09/'> September 2014 </option>
	<option value='https://frozenroyalty.net/2014/08/'> August 2014 </option>
	<option value='https://frozenroyalty.net/2014/07/'> July 2014 </option>
	<option value='https://frozenroyalty.net/2014/06/'> June 2014 </option>
	<option value='https://frozenroyalty.net/2014/05/'> May 2014 </option>
	<option value='https://frozenroyalty.net/2014/04/'> April 2014 </option>
	<option value='https://frozenroyalty.net/2014/03/'> March 2014 </option>
	<option value='https://frozenroyalty.net/2014/02/'> February 2014 </option>
	<option value='https://frozenroyalty.net/2014/01/'> January 2014 </option>
	<option value='https://frozenroyalty.net/2013/12/'> December 2013 </option>
	<option value='https://frozenroyalty.net/2013/11/'> November 2013 </option>
	<option value='https://frozenroyalty.net/2013/10/'> October 2013 </option>
	<option value='https://frozenroyalty.net/2013/09/'> September 2013 </option>
	<option value='https://frozenroyalty.net/2013/08/'> August 2013 </option>
	<option value='https://frozenroyalty.net/2013/07/'> July 2013 </option>
	<option value='https://frozenroyalty.net/2013/06/'> June 2013 </option>
	<option value='https://frozenroyalty.net/2013/05/'> May 2013 </option>
	<option value='https://frozenroyalty.net/2013/04/'> April 2013 </option>
	<option value='https://frozenroyalty.net/2013/03/'> March 2013 </option>
	<option value='https://frozenroyalty.net/2013/02/'> February 2013 </option>
	<option value='https://frozenroyalty.net/2013/01/'> January 2013 </option>
	<option value='https://frozenroyalty.net/2012/12/'> December 2012 </option>
	<option value='https://frozenroyalty.net/2012/11/'> November 2012 </option>
	<option value='https://frozenroyalty.net/2012/10/'> October 2012 </option>
	<option value='https://frozenroyalty.net/2012/09/'> September 2012 </option>
	<option value='https://frozenroyalty.net/2012/08/'> August 2012 </option>
	<option value='https://frozenroyalty.net/2012/07/'> July 2012 </option>
	<option value='https://frozenroyalty.net/2012/06/'> June 2012 </option>
	<option value='https://frozenroyalty.net/2012/05/'> May 2012 </option>
	<option value='https://frozenroyalty.net/2012/04/'> April 2012 </option>
	<option value='https://frozenroyalty.net/2012/03/'> March 2012 </option>
	<option value='https://frozenroyalty.net/2012/02/'> February 2012 </option>
	<option value='https://frozenroyalty.net/2012/01/'> January 2012 </option>
	<option value='https://frozenroyalty.net/2011/12/'> December 2011 </option>
	<option value='https://frozenroyalty.net/2011/11/'> November 2011 </option>
	<option value='https://frozenroyalty.net/2011/10/'> October 2011 </option>
	<option value='https://frozenroyalty.net/2011/09/'> September 2011 </option>
	<option value='https://frozenroyalty.net/2011/08/'> August 2011 </option>
	<option value='https://frozenroyalty.net/2011/07/'> July 2011 </option>
	<option value='https://frozenroyalty.net/2011/06/'> June 2011 </option>
	<option value='https://frozenroyalty.net/2011/05/'> May 2011 </option>
	<option value='https://frozenroyalty.net/2011/04/'> April 2011 </option>
	<option value='https://frozenroyalty.net/2011/03/'> March 2011 </option>
	<option value='https://frozenroyalty.net/2011/02/'> February 2011 </option>
	<option value='https://frozenroyalty.net/2011/01/'> January 2011 </option>
	<option value='https://frozenroyalty.net/2010/12/'> December 2010 </option>
	<option value='https://frozenroyalty.net/2010/11/'> November 2010 </option>
	<option value='https://frozenroyalty.net/2010/10/'> October 2010 </option>
	<option value='https://frozenroyalty.net/2010/09/'> September 2010 </option>
	<option value='https://frozenroyalty.net/2010/08/'> August 2010 </option>
	<option value='https://frozenroyalty.net/2010/07/'> July 2010 </option>
	<option value='https://frozenroyalty.net/2010/06/'> June 2010 </option>
	<option value='https://frozenroyalty.net/2010/05/'> May 2010 </option>
	<option value='https://frozenroyalty.net/2010/04/'> April 2010 </option>
	<option value='https://frozenroyalty.net/2010/03/'> March 2010 </option>
	<option value='https://frozenroyalty.net/2010/02/'> February 2010 </option>
	<option value='https://frozenroyalty.net/2010/01/'> January 2010 </option>
	<option value='https://frozenroyalty.net/2009/12/'> December 2009 </option>
	<option value='https://frozenroyalty.net/2009/11/'> November 2009 </option>
	<option value='https://frozenroyalty.net/2009/10/'> October 2009 </option>
	<option value='https://frozenroyalty.net/2009/09/'> September 2009 </option>
	<option value='https://frozenroyalty.net/2009/08/'> August 2009 </option>
	<option value='https://frozenroyalty.net/2009/07/'> July 2009 </option>
	<option value='https://frozenroyalty.net/2009/06/'> June 2009 </option>
	<option value='https://frozenroyalty.net/2009/05/'> May 2009 </option>
	<option value='https://frozenroyalty.net/2009/04/'> April 2009 </option>
	<option value='https://frozenroyalty.net/2009/03/'> March 2009 </option>
	<option value='https://frozenroyalty.net/2009/02/'> February 2009 </option>
	<option value='https://frozenroyalty.net/2009/01/'> January 2009 </option>
	<option value='https://frozenroyalty.net/2008/12/'> December 2008 </option>
	<option value='https://frozenroyalty.net/2008/11/'> November 2008 </option>
	<option value='https://frozenroyalty.net/2008/10/'> October 2008 </option>
	<option value='https://frozenroyalty.net/2008/09/'> September 2008 </option>
	<option value='https://frozenroyalty.net/2008/08/'> August 2008 </option>
	<option value='https://frozenroyalty.net/2008/07/'> July 2008 </option>
	<option value='https://frozenroyalty.net/2008/06/'> June 2008 </option>
	<option value='https://frozenroyalty.net/2008/05/'> May 2008 </option>
	<option value='https://frozenroyalty.net/2008/04/'> April 2008 </option>
	<option value='https://frozenroyalty.net/2008/03/'> March 2008 </option>
	<option value='https://frozenroyalty.net/2008/02/'> February 2008 </option>
	<option value='https://frozenroyalty.net/2008/01/'> January 2008 </option>
	<option value='https://frozenroyalty.net/2007/12/'> December 2007 </option>
	<option value='https://frozenroyalty.net/2007/11/'> November 2007 </option>
	<option value='https://frozenroyalty.net/2007/10/'> October 2007 </option>
	<option value='https://frozenroyalty.net/2007/09/'> September 2007 </option>
	<option value='https://frozenroyalty.net/2007/07/'> July 2007 </option>
	<option value='https://frozenroyalty.net/2007/05/'> May 2007 </option>
	<option value='https://frozenroyalty.net/2007/02/'> February 2007 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Frozen Royalty via e-mail!</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your e-mail address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="4307834"/>
                    <input type="hidden" name="source" value="https://frozenroyalty.net/2021/12/31/happy-new-year/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="54a10de2dc" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">Translate Frozen Royalty</h3><div id="google_translate_element"></div></div></div>			<div id="atatags-43078343-61e797cbc4b73"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-43078343-61e797cbc4b73',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
						<div id="media_image-3" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Gann Matsuda is a member of the&#8230;</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="211" height="204" src="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211" class="image wp-image-23508 aligncenter attachment-214x204 size-214x204" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211 211w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=150 150w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300 300w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png 317w" sizes="(max-width: 211px) 100vw, 211px" data-attachment-id="23508" data-permalink="https://frozenroyalty.net/phwa/" data-orig-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png" data-orig-size="317,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PHWA" data-image-description="" data-image-caption="" data-medium-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=317" /></div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-content clear"><div class="textwidget custom-html-widget"><p><strong>The Frozen Royalty logo was designed by Richard Garcia. © 2010, 2012 Gann Matsuda/FrozenRoyalty.net. All rights reserved. Duplication is prohibited without explicit permission.</strong></p>
<p>The logos of the <a href="https://www.nhl.com/kings" rel="noopener" target="_blank">Los Angeles Kings</a>, the 30 other <a href="https://www.nhl.com" rel="noopener" target="_blank">National Hockey League</a> teams, and of the NHL, are trademarks of their respective rightsholders and are used with permission of the NHL and its teams.</p></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="pages-2" class="widget widget_pages"><div class="widget-content clear"><h3 class="widget-title">Guide To Attending LA Kings Practices</h3>
			<ul>
				<li class="page_item page-item-41210"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Los Angeles Kings Practice&nbsp;Sessions</a></li>
			</ul>

			</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
	<div style="display:none">
	</div>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-baskerville-2 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://frozenroyalty.net">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				frozenroyalty.net			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 212 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="4307834" />
										<input type="hidden" name="source" value="https://frozenroyalty.net/2021/12/31/happy-new-year/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="54a10de2dc" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ffrozenroyalty.net%252F2021%252F12%252F31%252Fhappy-new-year%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://frozenroyalty.net">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				frozenroyalty.net			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://frozenroyalty.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Ffrozenroyalty.wordpress.com%2F2021%2F12%2F31%2Fhappy-new-year%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ffrozenroyalty.net%252F2021%252F12%252F31%252Fhappy-new-year%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pi4Fc-aJi">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/4307834/posts/41248">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUNtuwjAM/aGFAEJ9m/YpUy5uceNcFieU/f2M9rBqVBVvcXyu1ktRLqcGqemZtYcbOij3w8xverWKXRXqEybWhAFYf3XocDXJE9T/4HaFKJDSrbaGA9QbEoE6Pww4YFGEKagxu85qxCevPfpIcGdC/2eKyVH3gpctRjMBUzYe/CFi2sJEwznV7/X6FeOJsjW0c5YZWjEu6E8x06NxYHMOCqKVKC+y2oKtQVUNI8iJYIdnvORX1tRHH+HIS7UqSrzVWcbfIBulV6IL+gmadM15kt6il5hMg6cP0fiI76fhcrocz8dhmH8A02HYTg=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.9-beta4-52005' id='google-translate-js'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_91224_post_41248={"id":91224,"unique_id":"wp-post-41248","title":"Happy%20New%20Year%20From%20Frozen%26nbsp%3BRoyalty","permalink":"https:\/\/frozenroyalty.net\/2021\/12\/31\/happy-new-year\/","item_id":"_post_41248"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_91224_post_41248 == 'undefined' ){PDRTJS_91224_post_41248 = new PDRTJS_RATING( PDRTJS_settings_91224_post_41248 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://frozenroyalty.net' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4307834','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4307834','v':'wpcom','tz':'-8','user_id':'0','post':'41248','subd':'frozenroyalty'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZS5qZ3RqcG84X1kmY1FWdm0taXoubFNbMmlqYVMuWUl8VWJyQW9WRFdFPXpKP0lYd1ZzZnBdU2lIMGphJVouJVNiWXhbVTJbNXZTLkJjLzI0eXQ2WDJLTV1dMm9wY1ZubS4vXz9bdC5WbWdDLHpDVnhyYWp6RVNneDRDaXUzVWpHQ0FHMVY3fm4ucmxvaWQuRmExUHQmRW9ZL0NtSmlCW29+PTcwSi96UmN3LXhlcTVXPXl3czklZEFjOWhmQk1QMFtJOHJyJkNZVlA9cmhXTHEtN3xMJWlIaXNlUXdSNFRCMHd4Y3Z4Z0padEl0aldndA=='}]);
_stq.push([ 'clickTrackerInit', '4307834', '41248' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202203"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
