<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>LA Kings Legend Dave Taylor Looks Back at the Gretzky Trade</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="s2OQTLIIz611UNaPusGAcInCEvq0Mwt7ckmy3AIjKu4" />
<meta name="msvalidate.01" content="CF85DF9FDAF1578BDE0F23C84DE368AB" />
<meta name="p:domain_verify" content="86919fd53d1954bc87eccd28f701a578" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//frozenroyalty.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://frozenroyalty.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://frozenroyalty.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; LA Kings Legend Dave Taylor Looks Back at the Gretzky&nbsp;Trade Comments Feed" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.8-beta1-51132"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNlqxDAMRX+oiiYZOuSl9FvsWHickRcseUL+vk5LFygtpS8CSfdcLbgVWHJSSoqWs4fCzYckuOXqjBP0nK3hYRF5wC/ad5lvPbVUfe9Uwvt4GuZhgi3oFWJIsAoYEVJB2wK7Y8ZyAw62mrqj6M70B+9XSnAlLebAzZ6bgq/B/deiGg3Jyw94bB9/OM7q9ViMHopILhhiil32G7aVzoC1pZII9BhDi6DXDso37q2MpVm0Rm5U74GZYPrc7jk+jZfpPM7z5fS4vgDlMKN2?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjN0KwjAMRl/IGico80J8lqxmtS79Yc2svr1RBBVBdnc+knOgZmNTFIoCcqJABfLUQYdloPHimcmsodcHrFRSoCeb11jaUhYwp+CjhSI35ZptCj9imEzmyflYoPqjIylAk17T4MkwVhAKmVE0/szMCfRoqdOCYT8oXOebyoJuxPCmf5qjZDhZFJ/i1zA9ox//qSN1nJyiA/36mA/pEPbNZrdqtpt1257vxIagHQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"4307834","siteName":"frozenroyalty.net","siteURL":"https:\/\/frozenroyalty.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ffrozenroyalty.net%252F2021%252F06%252F22%252Ftaylor-gretzky-trade%252F","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"5ce14466d5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0900ad1c75\" \/>","referer":"https:\/\/frozenroyalty.net\/2021\/06\/22\/taylor-gretzky-trade\/","canFollow":"1","feedID":"115177469","statusMessage":"","customizeLink":"https:\/\/frozenroyalty.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffrozenroyalty.wordpress.com%2F2021%2F06%2F22%2Ftaylor-gretzky-trade%2F","postID":"58702","shortlink":"https:\/\/wp.me\/pi4Fc-fgO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/frozenroyalty.net\/58702","statsLink":"https:\/\/wordpress.com\/stats\/post\/58702\/frozenroyalty.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 202 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ffrozenroyalty.net%252F2021%252F06%252F22%252Ftaylor-gretzky-trade%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFysEKwjAMgOEXMitlsOFBfJY540hp0pqkuL29CvMgCJ7+w/+FR4W5iKN4SBZqMWc0mxbskh3C9+VyoYzQDPUFxIHkVn44zQ5Vy7p9Hsmc2xXtPdO9oW57Oib5i4Bp0clxx2c+xSGOfeyH8ZieetdG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frozenroyalty.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" />
<link rel='shortlink' href='https://wp.me/pi4Fc-fgO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2021%2F06%2F22%2Ftaylor-gretzky-trade%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2021%2F06%2F22%2Ftaylor-gretzky-trade%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LA Kings Legend Dave Taylor Looks Back at the Gretzky Trade" />
<meta property="og:url" content="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" />
<meta property="og:description" content="LOS ANGELES &mdash; December 7, 1941, the day Pearl Harbor in Hawai&rsquo;i was attacked, bringing the United States into World War II, was called &ldquo;a date which will live infamy,&rdquo; by Pr…" />
<meta property="article:published_time" content="2021-06-22T08:46:13+00:00" />
<meta property="article:modified_time" content="2021-06-22T08:46:13+00:00" />
<meta property="og:image" content="https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg" />
<meta property="og:image:width" content="557" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@frozenroyalty" />
<meta name="twitter:site" content="@frozenroyalty" />
<meta name="twitter:text:title" content="LA Kings Legend Dave Taylor Looks Back at the Gretzky&nbsp;Trade" />
<meta name="twitter:image" content="https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://frozenroyalty.net/?openidserver=1' />
<link rel='openid.delegate' href='https://frozenroyalty.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://frozenroyalty.net/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cccccc" />
<link rel="pingback" href="https://frozenroyalty.net/xmlrpc.php"><meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://frozenroyalty.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="LOS ANGELES &mdash; December 7, 1941, the day Pearl Harbor in Hawai&rsquo;i was attacked, bringing the United States into World War II, was called &ldquo;a date which will live infamy,&rdquo; by President Franklin D. Roosevelt during his December 8, 1941 speech before the United States Congress, asking that they declare war against the Empire of&hellip;" />
	<style type="text/css" id="baskerville-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'baskerville-2', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 4307834 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=i4Fc&#038;cscache=6&#038;csrev=92" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-58702 single-format-standard custom-background wp-custom-logo customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light custom-colors">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://frozenroyalty.files.wordpress.com/2018/06/cropped-img_38321.jpg);" role="banner">

		<a href="https://frozenroyalty.net/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://frozenroyalty.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			<a href="https://frozenroyalty.net/" class="custom-logo-link" rel="home"><img width="736" height="370" src="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" class="custom-logo" alt="" srcset="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736&amp;h=370 736w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=150&amp;h=75 150w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300&amp;h=151 300w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=768&amp;h=386 768w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png 1017w" sizes="(max-width: 736px) 100vw, 736px" data-attachment-id="55822" data-permalink="https://frozenroyalty.net/cropped-kings_frozen-png-2/" data-orig-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" data-orig-size="1017,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-kings_frozen.png" data-image-description="&lt;p&gt;https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png&lt;/p&gt;
" data-medium-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736" /></a>
							<p class="site-title"><a href="https://frozenroyalty.net/" rel="home"></a></p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-55806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55806"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13310"><a href="https://frozenroyalty.net/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://frozenroyalty.net/aboutcontact/">Contact Us</a></li>
	<li id="menu-item-55805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55805"><a href="https://frozenroyalty.net/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Kings Practices</a></li>
<li id="menu-item-19441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19441"><a href="https://frozenroyalty.net/copyright-licensing/">Copyright/Licensing</a></li>
<li id="menu-item-55717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55717"><a>Follow/Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-55807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55807"><a href="https://www.facebook.com/FrozenRoyalty">Facebook</a></li>
	<li id="menu-item-55720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55720"><a href="https://www.instagram.com/frozenroyaltynhl">Instagram</a></li>
	<li id="menu-item-55718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55718"><a href="https://twitter.com/frozenroyalty">Twitter</a></li>
	<li id="menu-item-55731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55731"><a href="https://pinterest.com/frozenroyalty">Pinterest</a></li>
	<li id="menu-item-55721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55721"><a href="https://www.youtube.com/frozenroyaltynhl">YouTube</a></li>
</ul>
</li>
<li id="menu-item-55815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55815"><a>Categories</a>
<ul class="sub-menu">
	<li id="menu-item-55808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55808"><a href="https://frozenroyalty.net/category/audiovideo/">Audio/Video</a></li>
	<li id="menu-item-55809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55809"><a href="https://frozenroyalty.net/category/exclusives/">Exclusives</a></li>
	<li id="menu-item-55810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55810"><a href="https://frozenroyalty.net/category/history/">History</a></li>
	<li id="menu-item-55811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55811"><a href="https://frozenroyalty.net/category/news/">News</a></li>
	<li id="menu-item-55812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55812"><a href="https://frozenroyalty.net/category/post-game/">Post-Game</a></li>
	<li id="menu-item-55813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55813"><a href="https://frozenroyalty.net/category/prospects-2/">Prospects</a></li>
	<li id="menu-item-55814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55814"><a href="https://frozenroyalty.net/category/stanley-cup-playoffs/">Stanley Cup Playoffs</a></li>
</ul>
</li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-58702" class="post-58702 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dave-taylor tag-edmonton-oilers tag-wayne-gretzky clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" rel="bookmark">LA Kings Legend Dave Taylor Looks Back at the Gretzky&nbsp;Trade</a></h1></header>			<div class="featured-media">
				<img width="557" height="500" src="https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg?w=557" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="" loading="lazy" srcset="https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg 557w, https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg?w=150 150w, https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg?w=300 300w" sizes="(max-width: 557px) 100vw, 557px" data-attachment-id="58708" data-permalink="https://frozenroyalty.net/img_2284/" data-orig-file="https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg" data-orig-size="557,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2284" data-image-description="" data-medium-file="https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2021/06/img_2284.jpg?w=557" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<a href="https://twitter.com/frozenroyalty" class="twitter-follow-button" data-show-count="false" data-text-color="#666666" data-link-color="#13C4A5">Follow @frozenroyalty</a>
<p>LOS ANGELES &mdash; December 7, 1941, the day Pearl Harbor in Hawai&rsquo;i was attacked, bringing the United States into World War II, was called &ldquo;a date which will live infamy,&rdquo; by President <strong>Franklin D. Roosevelt</strong> during his December 8, 1941 speech before the United States Congress, asking that they declare war against the Empire of Japan.</p>
<p>To be sure, December 7, 1941 was certainly a cataclysmic one in American and World History. Fast forward almost 47 years to August 9, 1988, a date that, for many Canadians, was another date which will live in infamy&mdash;the day when the unthinkable happened: then-<a href="https://www.nhl.com/oilers" rel="noopener" target="_blank">Edmonton Oilers</a> superstar center <strong>Wayne Gretzky</strong> was traded to the <a href="https://www.nhl.com/kings" rel="noopener" target="_blank">Los Angeles Kings</a>.</p>
<p>In the deal, the Kings sent center <strong>Jimmy Carson</strong>, <strong>Martin Gelinas</strong>, their first round draft picks in 1989, 1991, and 1993, along with $15 million in cash, to the Oilers. In addition to Gretzky, the Kings got <strong>Marty McSorley</strong> and <strong>Mike Krushelnyski</strong>f in the trade.</p>
<p>But for Canadians, they had lost the best player to ever play the game, a national treasure, The reaction was shock, disappointment, and anger, among other emotions.</p>
<p>That evening, after Gretzky addressed the Edmonton media, he did the same with the Los Angeles media at the Sheraton Plaza LaReina Hotel, near Los Angeles International Airport, in front of a massive throng of local media, by far, the largest media gathering ever for a Kings press conference.</p>
<p>&ldquo;I hadn&rsquo;t seen anything like that,&rdquo; said legendary former Kings star right wing <strong>Dave Taylor</strong>. &ldquo;I&rsquo;ve never seen so many cameras in my life.&rdquo;</p>
<p>&ldquo;[The Kings acquiring Gretzky] was pretty exciting,&rdquo; he added. &ldquo;I felt both sides of it, because I was close to Jimmy Carson. He was actually the guy who called me and told me, &lsquo;The deal is done. I&rsquo;m going to Edmonton. Wayne Gretzky is coming to Los Angeles.&rsquo; I said, &lsquo;You&rsquo;ve got to be kidding me.&rsquo; I never dreamed Edmonton would trade Gretzky.&rdquo;</p>
<p>Taylor noted that, contrary to popular belief, it was <strong>Dr. Jerry Buss</strong> who got the ball rolling on acquiring Gretzky from the Oilers.</p>
<p>&ldquo;<strong>Bruce McNall</strong> was the [Kings] owner, but Dr. Buss, [the Kings previous owner, following <strong>Jack Kent Cooke</strong>, their original owner], started the discussions with [then-Oilers owner] <strong>Peter Pocklington</strong>,&rdquo; he said.</p>
<p>&ldquo;Dr. Buss believed in the star system,&rdquo; he added. &ldquo;That works more in basketball, and he saw the effect <strong>Magic Johnson</strong> had on the [Los Angeles] Lakers, [which he also bought from Cooke]. Then they acquired <strong>Kareem Abdul-Jabbar</strong>&mdash;if you add two or three superstars like that in basketball&mdash;they had a dynasty. The same thing happened when <strong>Kobe Bryant</strong> [became a star].&rdquo; </p>
<p>&ldquo;That was Dr. Buss&rsquo; philosophy, especially in the L.A. market. He believed you needed stars to draw people, to win, and to be successful. But hockey is a little different. Star players help, but you&rsquo;ve got to have the depth. You&rsquo;ve got to have more than a couple of key players.&rdquo;</p>
<p>With Gretzky now wearing a Kings jersey, they became the hottest ticket in town, literally overnight, as phones at the <a href="https://theforum.com" rel="noopener" target="_blank">Forum</a> in Inglewood, California began ringing off the hook with people clamoring to buy season tickets.</p>
<p>&ldquo;When the word broke that he was coming to the Kings, the Forum became the place to be, watching Kings games,&rdquo; Taylor reminisced. &ldquo;It was just amazing. I remember driving to games with him&mdash;we drove to games together. He would ask about crowds. I would tell him, &lsquo;Hey, we&rsquo;re playing Montreal, so we&rsquo;ll have a sell-out tonight.&rsquo; [The same would be said for the <a href="https://www.nhl.com/rangers" rel="noopener" target="_blank">New York Rangers</a>, or the <a href="https://www.nhl.com/jets" rel="noopener" target="_blank">Winnipeg Jets</a>]. He said that &lsquo;we&rsquo;ve got to make it so that they&rsquo;re coming to see us play,&rsquo; and he was exactly right. A year or two later, the Kings sold out every single home game. That was the first time that happened for the Kings.&rdquo;</p>
<p>&ldquo;The seats I had in the corner went from $16.50 to $80.00,&rdquo; Taylor added. &ldquo;I had seats&mdash;I got a couple from the team, and I bought a couple, so I had four seats in the corner, on the end where the Kings shot twice, about 2/3rds of the way up. That was an overnight price difference!&rdquo;</p>
<p>A situation that could have been  rather awkward was that on November 6, 1985, in a game against the Oilers at the Forum, Taylor nailed Gretzky with a one-punch knockdown.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='736' height='414' src='https://www.youtube.com/embed/WWwotOz3dN0?version=3&#038;rel=0&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<p>&ldquo;It was just a reaction,&rdquo; said Taylor. &ldquo;There was a scrum going on, and he gave me a shot from the side, so I just turned and punched, and hit him on the side of his helmet.&rdquo;</p>
<p>&ldquo;I don&rsquo;t think I hit him that hard, because I was punching across my body,&rdquo; added Taylor. &ldquo;But he went down, and all heck broke loose. I ended up on the bottom of the pile there with about five Oilers on top of me. I think I still have lumps on my head from that.&rdquo;</p>
<p>But with Gretzky now as his teammate, that incident could&rsquo;ve been a bit of a sticking point between the two. But Taylor indicated that they never talked about it, noting that, &ldquo;That kind of stuff happens in the game.&rdquo;</p>
<p>Taylor said that he gained a new appreciation for The Great One once he joined the Kings.</p>
<p>&ldquo;I was amazed, first of all, at how Gretzky handled all the [attention from media and fans],&rdquo; he observed. &ldquo;I played against him for many years, and I knew how good a player he was. But then he came to us, and I got to watch him play every day, and you realize, &lsquo;Oh [expletive deleted], he does have eyes in the back of his head,&rsquo; the way he made plays, and the way he could do things, it was truly amazing.&rdquo;</p>
<p>&ldquo;I played with <strong>Rogie Vachon</strong>, <strong>Marcel Dionne</strong>, and <strong>Larry Robinson</strong> was here,&rdquo; he added. &ldquo;Nobody impacted the game like Wayne Gretzky. He&rsquo;s the one guy, in my opinion, during my time with the Kings, who could attract the casual fan to come out to the Forum and watch us play, and that happened, literally, overnight.&rdquo;</p>
<p>A lot of things changed for the Kings when Gretzky arrived. But contrary to what conventional wisdom may dictate, Taylor indicated that the players took it all in stride.</p>
<p>&ldquo;I don&rsquo;t think the game really changed for the players,&rdquo; he stressed. &ldquo;You still have to show up, and you have to play. But there&rsquo;s no question that the whole atmosphere of the game production, and the fact that he was there, I think people came with more energy to the games, with the opportunity to see Wayne Gretzky play.&rdquo;</p>
<p>One change the players made was in their leadership the following season, when Taylor willingly gave up the team captaincy to Gretzky.</p>
<p>&ldquo;It was kind of a group idea,&rdquo; he said. &ldquo;The year before, <strong>Robbie Ftorek</strong> was our head coach. He said, &lsquo;You&rsquo;re the captain. I&rsquo;d like you remain as the captain, if you want to be the captain.&rsquo;&rdquo;</p>
<p>&ldquo;So I wore the &lsquo;C&rsquo; that first year when he came here,&rdquo; he added. &ldquo;But when I watched how he operated, and saw the demands on his time, he was really the spokesperson for the team, and I felt, the next year, that he should be the captain. I talked with [new head coach] <strong>Tom Webster</strong> about it and said, &lsquo;all I want to do is win.&rsquo; He liked that, so Gretz was named captain, and we moved on.&rdquo;</p>
<p>Even though Gretzky was now in a Kings jersey, they did not become a Stanley Cup contender right away.</p>
<p>&ldquo;We were OK, early on,&rdquo; said Taylor. &ldquo;But the team built up, from 1988, when Gretz first arrived, to the early 1990s, when I thought our team was very good.&rdquo;</p>
<p>&ldquo;Bruce McMall was spending as much [on player salaries] as any of the other teams,&rdquo; added Taylor. &ldquo;We were really competitive, but we had different things that derailed us.&rdquo;</p>
<p>After a few years of getting the trains back on the tracks, the 1992-93 season came along, and started out as a near disaster. Things started well, but nearly ended up being a disaster, and they came up just short of the ultimate goal. In the next instalment of this series, Taylor shared his memories of the Kings 1992-93 season, focusing on the 1993 playoffs, and their first appearance in the Stanley Cup Final. Stay tuned.</p>
<p><em>LEAD PHOTO: Former Los Angeles Kings star right wing and former general manager Dave Taylor, currently the Vice President, Hockey Operations for the St. Louis Blues, shown here outside of the mine he worked at during summers while he was a college student, in his hometown of Levack, Ontario during his day with the Stanley Cup after the Blues won the 2018-19 Stanley Cup Championship. Photo courtesy of the Dave Taylor Family Collection.</em></p>
<h4>Frozen Royalty&rsquo;s Dave Taylor Coverage</h4>
<ul>
<li><a href="https://frozenroyalty.net/2016/01/12/taylor-on-kopitar" target="_blank">Former GM Dave Taylor Started LA Kings Down Championship Road: Anze Kopitar</a></li>
<li><a href="https://frozenroyalty.net/2019/09/04/dave-taylor-stanleycup" target="_blank">Former LA Kings Great Dave Taylor On Becoming a Stanley Cup Champion</a></li>
<li><a href="https://frozenroyalty.net/2019/10/31/taylor-hard-work" target="_blank">LA Kings Legend Dave Taylor Learned About Hard Work with a Pick and a Hockey Stick</a></li>
<li><a href="https://frozenroyalty.net/2020/04/14/taylor-draft" target="blank">Former LA Kings Great Dave Taylor Took the College Route To Reach the NHL</a></li>
<li><a href="https://frozenroyalty.net/2020/06/16/taylor-rookie" target="blank">Another Big Break Helped Dave Taylor Secure His Spot with the LA Kings</a></li>
<li><a href="https://frozenroyalty.net/2020/07/19/dave-taylor-tcl" target="blank">Dave Taylor Was the Heart and Soul of the LA Kings Triple Crown Line</a></li>
<li><a href="https://frozenroyalty.net/2021/05/29/taylor-character" target="blank">Former LA Kings Star RW Dave Taylor: Sky-High Character On and Off the Ice</a></li>
<li><a href="https://frozenroyalty.net/2021/05/29/taylor-stutter" target="blank">Former LA Kings Star RW Dave Taylor’s Biggest Challenge Had Little to do with Hocke</a></li>
<li><a href="https://frozenroyalty.net/2021/06/18/taylor-miracle" target="blank"> LA Kings Legend Dave Taylor Reminisces About The Miracle on Manchester</a></li>
</ul>
<hr />
<p><a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" rel="license"><img style="border-width:0;" src="https://frozenroyalty.files.wordpress.com/2012/07/cc-by-3-0unported.png?w=736" alt="Creative Commons License" align="right" hspace="8" vspace="5" /></a> Frozen Royalty by <a href="http://frozenroyalty.net" rel="cc:attributionURL">Gann Matsuda</a> is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" target="_blank" rel="license noopener noreferrer"><strong>Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</strong></a>. You may copy, distribute and/or transmit any story or audio content published on this site under the terms of this license, but only if proper attribution is indicated. The full name of the author and a link back to the original article on this site are required. Photographs, graphic images, and other content not specified are subject to additional restrictions. Additional information is available at: <a href="https://frozenroyalty.net/copyright-licensing" target="_blank" rel="cc:morepermissions noopener noreferrer"><strong>Frozen Royalty &#8211; Licensing and Copyright Information</strong></a>.</p>
<p><strong><a href="https://frozenroyalty.net/comment-policy" target="_blank" rel="noopener noreferrer">Frozen Royalty&rsquo;s Comment Policies</a>&lt;/str</strong></p>
			<div id="atatags-43078341-60d30a5bc7069"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-43078341-60d30a5bc7069',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="atatags-43078345-60d30a5bc709d">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-43078345-60d30a5bc709d', {
                    sectionId: '43078345',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_91224_post_58702"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" data-text="LA Kings Legend Dave Taylor Looks Back at the Gretzky Trade" data-via="frozenroyalty" data-related="wordpressdotcom">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2021%2F06%2F22%2Ftaylor-gretzky-trade%2F&amp;title=LA%20Kings%20Legend%20Dave%20Taylor%20Looks%20Back%20at%20the%20Gretzky%20Trade" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrozenroyalty.net%2F2021%2F06%2F22%2Ftaylor-gretzky-trade%2F&#038;media=https%3A%2F%2Ffrozenroyalty.files.wordpress.com%2F2021%2F06%2Fimg_2284.jpg&#038;description=LA%20Kings%20Legend%20Dave%20Taylor%20Looks%20Back%20at%20the%20Gretzky%20Trade" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="LA Kings Legend Dave Taylor Looks Back at the Gretzky Trade" data-content="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-custom share-custom-posterous"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-posterous sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1328575386" target="_blank" title="Click to share on Posterous"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2012/02/posterous.png&quot;);">Posterous</span></a></li><li class="share-custom share-custom-addthis"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-addthis sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1296125019" target="_blank" title="Click to share on AddThis"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/01/addthisbadge1.png&quot;);">AddThis</span></a></li><li class="share-custom share-custom-bebo"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-bebo sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1282680884" target="_blank" title="Click to share on Bebo"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/bebo-icon.png&quot;);">Bebo</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1328574766" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/delicious-icon.png&quot;);">Delicious</span></a></li><li class="share-custom share-custom-mixx"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-mixx sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1282680020" target="_blank" title="Click to share on Mixx"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/mixx-icon.png&quot;);">Mixx</span></a></li><li class="share-custom share-custom-newsvine"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-newsvine sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1282682503" target="_blank" title="Click to share on Newsvine"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/newsvine-icon-1.png&quot;);">Newsvine</span></a></li><li class="share-custom share-custom-share"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-share sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1313665547" target="_blank" title="Click to share on Share"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/facebook_icon.png&quot;);">Share</span></a></li><li class="share-custom share-custom-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-print sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=custom-1313193850" target="_blank" title="Click to share on Print"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/icon-print-friendly-16x16.png&quot;);">Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
					</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Gann Matsuda</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://frozenroyalty.net/author/frozenroyalty/" rel="author">
				View all posts by Gann Matsuda			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2021-06-22">
		<i class="fa fa-clock-o"></i>
		June 22, 2021	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://frozenroyalty.net/category/news/" rel="category tag">News</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://frozenroyalty.net/tag/dave-taylor/" rel="tag">Dave Taylor</a>, <a href="https://frozenroyalty.net/tag/edmonton-oilers/" rel="tag">Edmonton Oilers</a>, <a href="https://frozenroyalty.net/tag/wayne-gretzky/" rel="tag">Wayne Gretzky</a></p>
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://frozenroyalty.net/2021/06/18/taylor-miracle/" rel="prev">LA Kings Legend Dave Taylor Reminisces About The Miracle on&nbsp;Manchester</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please post your comment on this story below <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/22/taylor-gretzky-trade/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://frozenroyalty.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="dfebf44c46" /><input type="hidden" name="_wp_http_referer" value="/2021/06/22/taylor-gretzky-trade/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c2cc859c3" /></p>
<input type="hidden" name="genseq" value="1624443483" />
<input type="hidden" id="ak_js" name="ak_js" value="195"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
					<div id="atatags-43078343-60d30a5bcb3c7"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-43078343-60d30a5bcb3c7',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/frozenroyalty" href="https://twitter.com/frozenroyalty">My Tweets</a></div></div><div id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CQawnjxAZ8c/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/203911759_507370690696220_4473891292671242392_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QFQV2OFxtXoAX9921qA&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=443ea38ab6f50c63653665c38e458bbd&#038;oe=60D8CEF8)"><span class="screen-reader-text">In a new installment of an ongoing series about @LAKings legend Dave Taylor, he shared his memories about how everything changed when the Kings acquired Wayne Gretzky in August 1988.</span></div></a>
<a href="https://www.instagram.com/p/CQQRH83g7nz/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/203852361_770925317121744_6381373044788785854_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i73o5CkVXxAAX9a1eTH&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=28be9c1d11d9e0fe73c99ed0916b9d43&#038;oe=60D77AF1)"><span class="screen-reader-text">Until the @LAKings won their first #StanleyCup in 2012, the greatest moment in their history was that they achieved the greatest comeback in Stanley Cup Playoff history in 1982, in a game that became known as the Miracle on Manchester. Former Kings legend Dave Taylor shared his memories of that game. Click on the link in our bio to read all about it!</span></div></a>
<a href="https://www.instagram.com/p/CQKwk1gAlBJ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/201583963_960430581382864_5338831266789225966_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6l3I91Da654AX9Q4UDb&#038;_nc_oc=AQm681VRdFnb4cepGtVCC280_r7DHqxogSANOIxj7NbjOi669w7IJZmjmuZWvctsjkA&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=86f4359c54fc885a083bc1698f7a23fa&#038;oe=60D83AE2)"><span class="screen-reader-text">#Dodgers #LosAngeles</span></div></a>
<a href="https://www.instagram.com/p/CQGdqnqgjbj/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/201168148_1614498865413206_2860734007082619703_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yABk6bNhy-UAX9pIuQK&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=e93e1e22431e7f3455d3131be605eae2&#038;oe=60D7C488)"><span class="screen-reader-text">In an interview with @LAKings Director of Amateur Scouting Mark Yannetti, we looked at a bunch of the top-ranked players who could be available when the Kings time on the draft (8th overall in the first round) comes up.</span></div></a>
<a href="https://www.instagram.com/p/CP89MfvAUfK/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/198793881_917735595810503_2547160076027816679_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AGQyzqiUXvEAX_vZbDX&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=a4734eb055848a90a3645cdc37e4b9fa&#038;oe=60D720FC)"><span class="screen-reader-text">Reposting this with a different image...</span></div></a>
<a href="https://www.instagram.com/p/CP6QthNgIaM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/198099516_1129736200847490_3889237372933649651_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RIeET4cSSAwAX-SCZ2p&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=d620a64029ad4916fc5f4fcca8ed51f7&#038;oe=60D71488)"><span class="screen-reader-text">From @ontarioreignhockey #AHL #LAKings</span></div></a>
<a href="https://www.instagram.com/p/CPtV_JdgT4f/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/196461501_763103431044990_7796359792089635031_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Fg90k03SGtYAX-amn18&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=d0e8701fb5d804b8bd7d77a2bc932e88&#038;oe=60D7E227)"><span class="screen-reader-text">The @LAKings signed one of their 2020v draft picks. #LAKings</span></div></a>
<a href="https://www.instagram.com/p/CPrZQ_5gbex/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/195813401_2984197681905741_6377670558705052944_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Fd6kBOFSTYAAX_LE0Wx&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=29474a24ee3dc3140e404f08a4a7d88c&#038;oe=60D87412)"><span class="screen-reader-text">Good move by #NHL Player Safety.</span></div></a>
<a href="https://www.instagram.com/p/CPotxvIgzDw/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/195164616_1133140800495767_7629980227165727046_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HmfUD-cSRxEAX8Kc5zb&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=0ac428a86865fe33a716642972621c32&#038;oe=60D76BC7)"><span class="screen-reader-text">#LAKings</span></div></a>
</div>
</div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-content clear"><h3 class="widget-title"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FrozenRoyalty" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FrozenRoyalty"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></blockquote></div>
		</div>
		</div></div><div id="archives-4" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Story Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Story Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frozenroyalty.net/2021/06/'> June 2021 </option>
	<option value='https://frozenroyalty.net/2021/05/'> May 2021 </option>
	<option value='https://frozenroyalty.net/2021/04/'> April 2021 </option>
	<option value='https://frozenroyalty.net/2021/03/'> March 2021 </option>
	<option value='https://frozenroyalty.net/2021/02/'> February 2021 </option>
	<option value='https://frozenroyalty.net/2021/01/'> January 2021 </option>
	<option value='https://frozenroyalty.net/2020/10/'> October 2020 </option>
	<option value='https://frozenroyalty.net/2020/07/'> July 2020 </option>
	<option value='https://frozenroyalty.net/2020/06/'> June 2020 </option>
	<option value='https://frozenroyalty.net/2020/04/'> April 2020 </option>
	<option value='https://frozenroyalty.net/2020/03/'> March 2020 </option>
	<option value='https://frozenroyalty.net/2020/02/'> February 2020 </option>
	<option value='https://frozenroyalty.net/2020/01/'> January 2020 </option>
	<option value='https://frozenroyalty.net/2019/12/'> December 2019 </option>
	<option value='https://frozenroyalty.net/2019/11/'> November 2019 </option>
	<option value='https://frozenroyalty.net/2019/10/'> October 2019 </option>
	<option value='https://frozenroyalty.net/2019/09/'> September 2019 </option>
	<option value='https://frozenroyalty.net/2019/08/'> August 2019 </option>
	<option value='https://frozenroyalty.net/2019/07/'> July 2019 </option>
	<option value='https://frozenroyalty.net/2019/06/'> June 2019 </option>
	<option value='https://frozenroyalty.net/2019/05/'> May 2019 </option>
	<option value='https://frozenroyalty.net/2019/04/'> April 2019 </option>
	<option value='https://frozenroyalty.net/2019/03/'> March 2019 </option>
	<option value='https://frozenroyalty.net/2019/02/'> February 2019 </option>
	<option value='https://frozenroyalty.net/2019/01/'> January 2019 </option>
	<option value='https://frozenroyalty.net/2018/12/'> December 2018 </option>
	<option value='https://frozenroyalty.net/2018/11/'> November 2018 </option>
	<option value='https://frozenroyalty.net/2018/10/'> October 2018 </option>
	<option value='https://frozenroyalty.net/2018/09/'> September 2018 </option>
	<option value='https://frozenroyalty.net/2018/07/'> July 2018 </option>
	<option value='https://frozenroyalty.net/2018/06/'> June 2018 </option>
	<option value='https://frozenroyalty.net/2018/04/'> April 2018 </option>
	<option value='https://frozenroyalty.net/2018/03/'> March 2018 </option>
	<option value='https://frozenroyalty.net/2018/02/'> February 2018 </option>
	<option value='https://frozenroyalty.net/2018/01/'> January 2018 </option>
	<option value='https://frozenroyalty.net/2017/12/'> December 2017 </option>
	<option value='https://frozenroyalty.net/2017/11/'> November 2017 </option>
	<option value='https://frozenroyalty.net/2017/10/'> October 2017 </option>
	<option value='https://frozenroyalty.net/2017/09/'> September 2017 </option>
	<option value='https://frozenroyalty.net/2017/08/'> August 2017 </option>
	<option value='https://frozenroyalty.net/2017/07/'> July 2017 </option>
	<option value='https://frozenroyalty.net/2017/06/'> June 2017 </option>
	<option value='https://frozenroyalty.net/2017/05/'> May 2017 </option>
	<option value='https://frozenroyalty.net/2017/04/'> April 2017 </option>
	<option value='https://frozenroyalty.net/2017/03/'> March 2017 </option>
	<option value='https://frozenroyalty.net/2017/02/'> February 2017 </option>
	<option value='https://frozenroyalty.net/2017/01/'> January 2017 </option>
	<option value='https://frozenroyalty.net/2016/12/'> December 2016 </option>
	<option value='https://frozenroyalty.net/2016/11/'> November 2016 </option>
	<option value='https://frozenroyalty.net/2016/10/'> October 2016 </option>
	<option value='https://frozenroyalty.net/2016/09/'> September 2016 </option>
	<option value='https://frozenroyalty.net/2016/08/'> August 2016 </option>
	<option value='https://frozenroyalty.net/2016/07/'> July 2016 </option>
	<option value='https://frozenroyalty.net/2016/06/'> June 2016 </option>
	<option value='https://frozenroyalty.net/2016/05/'> May 2016 </option>
	<option value='https://frozenroyalty.net/2016/04/'> April 2016 </option>
	<option value='https://frozenroyalty.net/2016/03/'> March 2016 </option>
	<option value='https://frozenroyalty.net/2016/02/'> February 2016 </option>
	<option value='https://frozenroyalty.net/2016/01/'> January 2016 </option>
	<option value='https://frozenroyalty.net/2015/12/'> December 2015 </option>
	<option value='https://frozenroyalty.net/2015/11/'> November 2015 </option>
	<option value='https://frozenroyalty.net/2015/10/'> October 2015 </option>
	<option value='https://frozenroyalty.net/2015/09/'> September 2015 </option>
	<option value='https://frozenroyalty.net/2015/08/'> August 2015 </option>
	<option value='https://frozenroyalty.net/2015/07/'> July 2015 </option>
	<option value='https://frozenroyalty.net/2015/06/'> June 2015 </option>
	<option value='https://frozenroyalty.net/2015/05/'> May 2015 </option>
	<option value='https://frozenroyalty.net/2015/04/'> April 2015 </option>
	<option value='https://frozenroyalty.net/2015/03/'> March 2015 </option>
	<option value='https://frozenroyalty.net/2015/02/'> February 2015 </option>
	<option value='https://frozenroyalty.net/2015/01/'> January 2015 </option>
	<option value='https://frozenroyalty.net/2014/12/'> December 2014 </option>
	<option value='https://frozenroyalty.net/2014/11/'> November 2014 </option>
	<option value='https://frozenroyalty.net/2014/10/'> October 2014 </option>
	<option value='https://frozenroyalty.net/2014/09/'> September 2014 </option>
	<option value='https://frozenroyalty.net/2014/08/'> August 2014 </option>
	<option value='https://frozenroyalty.net/2014/07/'> July 2014 </option>
	<option value='https://frozenroyalty.net/2014/06/'> June 2014 </option>
	<option value='https://frozenroyalty.net/2014/05/'> May 2014 </option>
	<option value='https://frozenroyalty.net/2014/04/'> April 2014 </option>
	<option value='https://frozenroyalty.net/2014/03/'> March 2014 </option>
	<option value='https://frozenroyalty.net/2014/02/'> February 2014 </option>
	<option value='https://frozenroyalty.net/2014/01/'> January 2014 </option>
	<option value='https://frozenroyalty.net/2013/12/'> December 2013 </option>
	<option value='https://frozenroyalty.net/2013/11/'> November 2013 </option>
	<option value='https://frozenroyalty.net/2013/10/'> October 2013 </option>
	<option value='https://frozenroyalty.net/2013/09/'> September 2013 </option>
	<option value='https://frozenroyalty.net/2013/08/'> August 2013 </option>
	<option value='https://frozenroyalty.net/2013/07/'> July 2013 </option>
	<option value='https://frozenroyalty.net/2013/06/'> June 2013 </option>
	<option value='https://frozenroyalty.net/2013/05/'> May 2013 </option>
	<option value='https://frozenroyalty.net/2013/04/'> April 2013 </option>
	<option value='https://frozenroyalty.net/2013/03/'> March 2013 </option>
	<option value='https://frozenroyalty.net/2013/02/'> February 2013 </option>
	<option value='https://frozenroyalty.net/2013/01/'> January 2013 </option>
	<option value='https://frozenroyalty.net/2012/12/'> December 2012 </option>
	<option value='https://frozenroyalty.net/2012/11/'> November 2012 </option>
	<option value='https://frozenroyalty.net/2012/10/'> October 2012 </option>
	<option value='https://frozenroyalty.net/2012/09/'> September 2012 </option>
	<option value='https://frozenroyalty.net/2012/08/'> August 2012 </option>
	<option value='https://frozenroyalty.net/2012/07/'> July 2012 </option>
	<option value='https://frozenroyalty.net/2012/06/'> June 2012 </option>
	<option value='https://frozenroyalty.net/2012/05/'> May 2012 </option>
	<option value='https://frozenroyalty.net/2012/04/'> April 2012 </option>
	<option value='https://frozenroyalty.net/2012/03/'> March 2012 </option>
	<option value='https://frozenroyalty.net/2012/02/'> February 2012 </option>
	<option value='https://frozenroyalty.net/2012/01/'> January 2012 </option>
	<option value='https://frozenroyalty.net/2011/12/'> December 2011 </option>
	<option value='https://frozenroyalty.net/2011/11/'> November 2011 </option>
	<option value='https://frozenroyalty.net/2011/10/'> October 2011 </option>
	<option value='https://frozenroyalty.net/2011/09/'> September 2011 </option>
	<option value='https://frozenroyalty.net/2011/08/'> August 2011 </option>
	<option value='https://frozenroyalty.net/2011/07/'> July 2011 </option>
	<option value='https://frozenroyalty.net/2011/06/'> June 2011 </option>
	<option value='https://frozenroyalty.net/2011/05/'> May 2011 </option>
	<option value='https://frozenroyalty.net/2011/04/'> April 2011 </option>
	<option value='https://frozenroyalty.net/2011/03/'> March 2011 </option>
	<option value='https://frozenroyalty.net/2011/02/'> February 2011 </option>
	<option value='https://frozenroyalty.net/2011/01/'> January 2011 </option>
	<option value='https://frozenroyalty.net/2010/12/'> December 2010 </option>
	<option value='https://frozenroyalty.net/2010/11/'> November 2010 </option>
	<option value='https://frozenroyalty.net/2010/10/'> October 2010 </option>
	<option value='https://frozenroyalty.net/2010/09/'> September 2010 </option>
	<option value='https://frozenroyalty.net/2010/08/'> August 2010 </option>
	<option value='https://frozenroyalty.net/2010/07/'> July 2010 </option>
	<option value='https://frozenroyalty.net/2010/06/'> June 2010 </option>
	<option value='https://frozenroyalty.net/2010/05/'> May 2010 </option>
	<option value='https://frozenroyalty.net/2010/04/'> April 2010 </option>
	<option value='https://frozenroyalty.net/2010/03/'> March 2010 </option>
	<option value='https://frozenroyalty.net/2010/02/'> February 2010 </option>
	<option value='https://frozenroyalty.net/2010/01/'> January 2010 </option>
	<option value='https://frozenroyalty.net/2009/12/'> December 2009 </option>
	<option value='https://frozenroyalty.net/2009/11/'> November 2009 </option>
	<option value='https://frozenroyalty.net/2009/10/'> October 2009 </option>
	<option value='https://frozenroyalty.net/2009/09/'> September 2009 </option>
	<option value='https://frozenroyalty.net/2009/08/'> August 2009 </option>
	<option value='https://frozenroyalty.net/2009/07/'> July 2009 </option>
	<option value='https://frozenroyalty.net/2009/06/'> June 2009 </option>
	<option value='https://frozenroyalty.net/2009/05/'> May 2009 </option>
	<option value='https://frozenroyalty.net/2009/04/'> April 2009 </option>
	<option value='https://frozenroyalty.net/2009/03/'> March 2009 </option>
	<option value='https://frozenroyalty.net/2009/02/'> February 2009 </option>
	<option value='https://frozenroyalty.net/2009/01/'> January 2009 </option>
	<option value='https://frozenroyalty.net/2008/12/'> December 2008 </option>
	<option value='https://frozenroyalty.net/2008/11/'> November 2008 </option>
	<option value='https://frozenroyalty.net/2008/10/'> October 2008 </option>
	<option value='https://frozenroyalty.net/2008/09/'> September 2008 </option>
	<option value='https://frozenroyalty.net/2008/08/'> August 2008 </option>
	<option value='https://frozenroyalty.net/2008/07/'> July 2008 </option>
	<option value='https://frozenroyalty.net/2008/06/'> June 2008 </option>
	<option value='https://frozenroyalty.net/2008/05/'> May 2008 </option>
	<option value='https://frozenroyalty.net/2008/04/'> April 2008 </option>
	<option value='https://frozenroyalty.net/2008/03/'> March 2008 </option>
	<option value='https://frozenroyalty.net/2008/02/'> February 2008 </option>
	<option value='https://frozenroyalty.net/2008/01/'> January 2008 </option>
	<option value='https://frozenroyalty.net/2007/12/'> December 2007 </option>
	<option value='https://frozenroyalty.net/2007/11/'> November 2007 </option>
	<option value='https://frozenroyalty.net/2007/10/'> October 2007 </option>
	<option value='https://frozenroyalty.net/2007/09/'> September 2007 </option>
	<option value='https://frozenroyalty.net/2007/07/'> July 2007 </option>
	<option value='https://frozenroyalty.net/2007/05/'> May 2007 </option>
	<option value='https://frozenroyalty.net/2007/02/'> February 2007 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Frozen Royalty via e-mail!</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your e-mail address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="4307834"/>
                    <input type="hidden" name="source" value="https://frozenroyalty.net/2021/06/22/taylor-gretzky-trade/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0900ad1c75" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">Translate Frozen Royalty</h3><div id="google_translate_element"></div></div></div>			<div id="atatags-43078343-60d30a5bd11b8"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-43078343-60d30a5bd11b8',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
						<div id="media_image-3" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Gann Matsuda is a member of the&#8230;</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="211" height="204" src="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211" class="image wp-image-23508 aligncenter attachment-214x204 size-214x204" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211 211w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=150 150w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300 300w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png 317w" sizes="(max-width: 211px) 100vw, 211px" data-attachment-id="23508" data-permalink="https://frozenroyalty.net/phwa/" data-orig-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png" data-orig-size="317,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PHWA" data-image-description="" data-medium-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=317" /></div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-content clear"><div class="textwidget custom-html-widget"><p><strong>The Frozen Royalty logo was designed by Richard Garcia. © 2010, 2012 Gann Matsuda/FrozenRoyalty.net. All rights reserved. Duplication is prohibited without explicit permission.</strong></p>
<p>The logos of the <a href="https://www.nhl.com/kings" rel="noopener" target="_blank">Los Angeles Kings</a>, the 30 other <a href="https://www.nhl.com" rel="noopener" target="_blank">National Hockey League</a> teams, and of the NHL, are trademarks of their respective rightsholders and are used with permission of the NHL and its teams.</p></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="pages-2" class="widget widget_pages"><div class="widget-content clear"><h3 class="widget-title">Guide To Attending LA Kings Practices</h3>
			<ul>
				<li class="page_item page-item-41210"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Los Angeles Kings Practice&nbsp;Sessions</a></li>
			</ul>

			</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/frozenroyalty.wordpress.com\/public.api\/connect\/?action=request&domain=frozenroyalty.net","logoutURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?action=logout&_wpnonce=e821c8c8c6","homeURL":"https:\/\/frozenroyalty.net\/","postID":"58702","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frozenroyalty.net\/2021\/06\/22\/taylor-gretzky-trade\/":58702};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2021/06/22/taylor-gretzky-trade/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i9KLS7IzyvOLEvVLctMSc3HIqKXXFyso49Le05iSWqKbkF+cQkaD6TNPtfW0MzI2NDECIiyAApqMLg=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCG8rCAx+IF4FJQmbnGbL8VuO94eV4A0jaqMf7HPd7bPMUsBl5NgEjOw8TiTw3I+DHxnLiB5x4hsytSa1vKIdaYQEO5XDo9UIFAaoctuYujoX/Qu4JkDeaw/LEouTF7rFaVoe+SQrUd/iJS2aqLlnOrHJXxL4z7k1oYtQZdjVDZULGFTNk5QwtRTYrOQ71HY4KRoHgkh2MUIxhKs4FV+R2dAKdaN5k0HMZ112CoLMLa6940sWUgEKwhF1HvgDs963QpaW1fzlKMvkKpKvOWHhl+D7FtRkUtOTDPCrPfMG5k/FVbTPJTMchXtLTMSRxR4OBy/7cs13nCyPudeP4PunXjt9CuhGq/xpXlsTs3zU3M8DZ8lxC+K'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8-beta1-51132' id='google-translate-js'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_91224_post_58702={"id":91224,"unique_id":"wp-post-58702","title":"LA%20Kings%20Legend%20Dave%20Taylor%20Looks%20Back%20at%20the%20Gretzky%26nbsp%3BTrade","permalink":"https:\/\/frozenroyalty.net\/2021\/06\/22\/taylor-gretzky-trade\/","item_id":"_post_58702"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_91224_post_58702 == 'undefined' ){PDRTJS_91224_post_58702 = new PDRTJS_RATING( PDRTJS_settings_91224_post_58702 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4307834','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4307834','v':'wpcom','tz':'-7','user_id':'0','post':'58702','subd':'frozenroyalty'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZTQmM3RqcG84X1kmY1FWdm0taXoubFNbMmlqYVMuWUl8VWJyQW9WRFdFPXpKP0lYd1ZzZnBdU2lIMGphJVouJVNiWXhbVTJbNXZTLkJjLzI0eXQ2WDJLTV1dMm9wY1ZubS4vXz9bdC5WbWdDdGtlQi1+Ry9TeXFqRW5FYUN8MFNbMVMldTR0JS1yLnQxeUFKM3N6eD0wMmRpMXBqY1BqXV80dzhoSU15JnR5UnN+XSw3WHBuTDFzdE5XZ1Z1cm9CW2VqT2JGMzRiNS1GMj98LFYlYm1LakRnOW0mZjJWOFpZTlo/fjl+ZFlTeCt3PyVP'}]);
_stq.push([ 'clickTrackerInit', '4307834', '58702' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
