<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Austin Wagner Is A Bright Light In LA Kings&#8217; Season of Darkness</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="s2OQTLIIz611UNaPusGAcInCEvq0Mwt7ckmy3AIjKu4" />
<meta name="msvalidate.01" content="CF85DF9FDAF1578BDE0F23C84DE368AB" />
<meta name="p:domain_verify" content="86919fd53d1954bc87eccd28f701a578" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//frozenroyalty.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://frozenroyalty.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://frozenroyalty.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Austin Wagner Is A Bright Light In LA Kings&#8217; Season of&nbsp;Darkness Comments Feed" href="https://frozenroyalty.net/2019/04/04/wagner-bright/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta1-45048"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kF1uAjEMhC/U4IIKFQ+oZ8mPtYR1EitOWHH7mm1BK1bixYpH33jswMTGl9wwN0jdMPUhZgGKIwpcsLH1o5m7jRf5gAXuqAxPw1RqsEFgoOIsrdjF6IpkGwbDRdpL97TF7KkH3UAFCFHmsHkRV229gbQb4SbF/C7Il4qqJ7btTiQM0SJhUuydLfHh4bo/z/oB69sX/MRKG+e4oojRmmJPpp01aO37k4G7A2dlxHqNRGh2/xcp/pNO2/3+c3v8/jrsLr9xLprM?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjF1OAzEMBi9EsFpKeao4SzZ4g1knjtZeArfHFNQfVar2bT7ZM9BbSFINq4G9Y0GFtgwwRJ1w/iRmDFsY/SF2VCl45PA/HpPqA6wpUE2g9u3cW5JyI5YlNF4yVYVObxlNARe/ykQYOHYwLI2jefyYWRMYY8LBC4FpcvhabzpbzHMsZ/rTCKoYuaknuNfLKIElRSOpVyOMHGm+p844sGTHDP51MX+l13LYPG9f9k+7zW7/8QMKHamK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDQUrsxHPkim1jaRJaTJ4fZmFiCiu/vvwHjxGyCpexKFvYfBWSQwwO6msON90zGYH+K0PNQ83RppgDSdJfe2/yjQTcmCt+nm+Im+lF4N2gsq6Iu/CtV9iSnGJyzml+xPFaUm5?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frozenroyalty.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LA Kings Anze Kopitar To Reach the 1,000-Game&nbsp;Milestone' href='https://frozenroyalty.net/2019/04/01/kopitar-1000/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://frozenroyalty.net/2019/04/04/wagner-bright/" />
<link rel='shortlink' href='https://wp.me/pi4Fc-eQz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2019%2F04%2F04%2Fwagner-bright%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2019%2F04%2F04%2Fwagner-bright%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Austin Wagner Is A Bright Light In LA Kings&#8217; Season of Darkness" />
<meta property="og:url" content="https://frozenroyalty.net/2019/04/04/wagner-bright/" />
<meta property="og:description" content="EL SEGUNDO, CA &mdash; In a season of darkness for the Los Angeles Kings, there have been a few bright spots, most notably, winger Dustin Brown having another strong season, albeit, not quite as go…" />
<meta property="article:published_time" content="2019-04-05T05:04:08+00:00" />
<meta property="article:modified_time" content="2019-04-05T17:10:00+00:00" />
<meta property="og:image" content="https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@frozenroyalty" />
<meta name="twitter:site" content="@frozenroyalty" />
<meta name="twitter:text:title" content="Austin Wagner Is A Bright Light In LA Kings&#8217; Season of&nbsp;Darkness" />
<meta name="twitter:image" content="https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://frozenroyalty.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://frozenroyalty.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://frozenroyalty.net/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cccccc" />
<link rel="pingback" href="https://frozenroyalty.net/xmlrpc.php"><meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://frozenroyalty.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="EL SEGUNDO, CA &mdash; In a season of darkness for the Los Angeles Kings, there have been a few bright spots, most notably, winger Dustin Brown having another strong season, albeit, not quite as good as his 2017-18 season and rather unexpectedly, left wing Kyle Clifford reaching double figures in goals, occasionally impersonating a 50-goal&hellip;" />
	<style type="text/css" id="baskerville-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false, siteid: 4307834, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://frozenroyalty.net/2019/04/04/wagner-bright/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=i4Fc&#038;cscache=6&#038;csrev=92" />
		</head>

<body class="post-template-default single single-post postid-57075 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light custom-colors">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://frozenroyalty.files.wordpress.com/2018/06/cropped-img_38321.jpg);" role="banner">

		<a href="https://frozenroyalty.net/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://frozenroyalty.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			<a href="https://frozenroyalty.net/" class="custom-logo-link" rel="home" itemprop="url"><img width="736" height="370" src="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" class="custom-logo" alt="" itemprop="logo" srcset="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736&amp;h=370 736w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=150&amp;h=75 150w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300&amp;h=151 300w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=768&amp;h=386 768w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png 1017w" sizes="(max-width: 736px) 100vw, 736px" data-attachment-id="55822" data-permalink="https://frozenroyalty.net/cropped-kings_frozen-png-2/" data-orig-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" data-orig-size="1017,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-kings_frozen.png" data-image-description="&lt;p&gt;https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png&lt;/p&gt;
" data-medium-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736" /></a>
							<p class="site-title"><a href="https://frozenroyalty.net/" rel="home"></a></p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-55806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55806"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13310"><a href="https://frozenroyalty.net/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://frozenroyalty.net/aboutcontact/">Contact Us</a></li>
	<li id="menu-item-55805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55805"><a href="https://frozenroyalty.net/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Kings Practices</a></li>
<li id="menu-item-19441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19441"><a href="https://frozenroyalty.net/copyright-licensing/">Copyright/Licensing</a></li>
<li id="menu-item-55717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55717"><a>Follow/Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-55807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55807"><a href="https://www.facebook.com/FrozenRoyalty">Facebook</a></li>
	<li id="menu-item-55720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55720"><a href="https://www.instagram.com/frozenroyaltynhl">Instagram</a></li>
	<li id="menu-item-55718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55718"><a href="https://twitter.com/frozenroyalty">Twitter</a></li>
	<li id="menu-item-55731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55731"><a href="https://pinterest.com/frozenroyalty">Pinterest</a></li>
	<li id="menu-item-55721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55721"><a href="https://www.youtube.com/frozenroyaltynhl">YouTube</a></li>
</ul>
</li>
<li id="menu-item-55815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55815"><a>Categories</a>
<ul class="sub-menu">
	<li id="menu-item-55808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55808"><a href="https://frozenroyalty.net/category/audiovideo/">Audio/Video</a></li>
	<li id="menu-item-55809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55809"><a href="https://frozenroyalty.net/category/exclusives/">Exclusives</a></li>
	<li id="menu-item-55810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55810"><a href="https://frozenroyalty.net/category/history/">History</a></li>
	<li id="menu-item-55811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55811"><a href="https://frozenroyalty.net/category/news/">News</a></li>
	<li id="menu-item-55812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55812"><a href="https://frozenroyalty.net/category/post-game/">Post-Game</a></li>
	<li id="menu-item-55813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55813"><a href="https://frozenroyalty.net/category/prospects-2/">Prospects</a></li>
	<li id="menu-item-55814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55814"><a href="https://frozenroyalty.net/category/stanley-cup-playoffs/">Stanley Cup Playoffs</a></li>
</ul>
</li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-57075" class="post-57075 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-prospects-2 tag-austin-wanger clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://frozenroyalty.net/2019/04/04/wagner-bright/" rel="bookmark">Austin Wagner Is A Bright Light In LA Kings&#8217; Season of&nbsp;Darkness</a></h1></header>			<div class="featured-media">
				<img width="868" height="560" src="https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg?w=868" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="" srcset="https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg 868w, https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg?w=150 150w, https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg?w=300 300w, https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg?w=768 768w" sizes="(max-width: 868px) 100vw, 868px" data-attachment-id="57074" data-permalink="https://frozenroyalty.net/dsc_7978/" data-orig-file="https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg" data-orig-size="868,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Gann Matsuda&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554030201&quot;,&quot;copyright&quot;:&quot;Gann Matsuda&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_7978" data-image-description="" data-medium-file="https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2019/04/dsc_7978.jpg?w=736" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<a href="https://twitter.com/frozenroyalty" class="twitter-follow-button" data-button="grey" data-text-color="#581ca0" data-link-color="#13C4A5">Follow @frozenroyalty</a>
<p>EL SEGUNDO, CA &mdash; In a season of darkness for the <a href="https://www.nhl.com/kings" rel="noopener" target="_blank">Los Angeles Kings</a>, there have been a few bright spots, most notably, winger <strong>Dustin Brown</strong> having another strong season, albeit, not quite as good as his 2017-18 season and rather unexpectedly, left wing <strong>Kyle Clifford</strong> reaching double figures in goals, occasionally impersonating a 50-goal scorer on his way to 11 goals and nine assists for 20 points in 70 games.</p>
<p>Another bright spot has been rookie left wing <strong>Austin Wagner</strong>, who has made the most of his 60 games played with limited ice time&mdash;he averages just a shade under nine minutes per game. Despite that, he has scored 12 goals and has contributed eight assists for 20 points, with 16 penalty minutes and a +2 plus/minus rating.</p>
<p>That +2 plus/minus rating would not normally be something worth noting. But on a team with just two players on the active roster with positive plus/minus ratings, it is quite the eye-opener, not only regarding Wagner&rsquo;s strong play, but also the dreadfully poor play by the team, overall.</p>
<p>Speaking of opening eyes, Wagner has done that with his elite level skating&mdash;many say he is just as fast as Edmonton&rsquo;s <strong>Connor McDavid</strong>, something that Wagner has displayed several times this season, blowing past defenders, often making up ground and passing them from distances that must be seen to be believed.</p>
<p>That speed, has, in large part, helped him to become a somewhat  unexpected source of offense and, as reported in this space previously, <a href="https://frozenroyalty.net/2018/09/28/wagner" rel="noopener" target="_blank">he wasn&rsquo;t even expected to be with the Kings</a>, at least not at the start of the season. But talk about taking advantage of an opportunity&#8230;</p>
<p>&ldquo;When he first got here, he was a fill-in,&rdquo; said interim head coach <strong>Willie Desjardins</strong>. &ldquo;He was a guy who we expected to play two or three games [here and there]&mdash;in my mind&#8230;because his history didn&rsquo;t show that [he could do more].&rdquo;</p>
<p>&ldquo;His history didn&rsquo;t show that he was unbelievable in junior,&rdquo; added Desjardins. &ldquo;He didn&rsquo;t show that he was unbelievable in the American Hockey League. He was good, but not like you think you need at the next level. But he&rsquo;s come in and done that.&rdquo;</p>
<p>Although he has been assigned more than once back to the <a href="http://www.ontarioreign.com" rel="noopener" target="_blank">Ontario Reign</a> of the <a href="http://theahl.com" rel="noopener" target="_blank">American Hockey League</a> (three goals in nine games with Ontario), Wagner has played the vast majority of the season with the Kings.</p>
<p>&ldquo;I just tried to play my game, do my thing and not make things too complicated,&rdquo; he said. &ldquo;I think, at times, I did that. But we&rsquo;ve got [a couple of] games left. I&rsquo;ve just got to finish strong and play the way I have been&mdash;using my speed. I can catch defenders off guard and when they realize that, they&rsquo;ll back off. That&rsquo;ll give my line mates more opportunities, too. Things are coming along for me.&rdquo;</p>
<p>&ldquo;It&rsquo;s just my all-around game that&rsquo;s coming along,&rdquo; he added. &ldquo;Everything is getting better and I&rsquo;m playing my game&mdash;my identity. I&rsquo;m playing my role and I&rsquo;m playing it to the best of my ability.&rdquo;</p>
<p>Hard work during the season with the Kings coaching and development staffs are paying off for the 21-year-old, 6-1, 185-pound native of Calgary, Alberta, Canada.</p>
<p>&ldquo;He&rsquo;s come in-his speed is exciting,&rdquo; Desjardins noted. &ldquo;When he jumps, everybody notices and he&rsquo;s gotten better around the net. [Assistant coach] <strong>Dave Lowry</strong> has done a great job teaching him not to deke, but to shoot. When you get those chances, shoot. Then there&rsquo;s the development side, as well. Lots of people have worked hard with him and it&rsquo;s paying off.&rdquo;</p>
<p>Wagner indicated that more than just his shooting still needs work.</p>
<p>&ldquo;Everything in my game can get better,&rdquo; he noted. &ldquo;It&rsquo;s going to be a good summer of work ahead here so I can come back even stronger next year.&rdquo;</p>
<p>&ldquo;Moving my feet and controlling the puck with my head up have been big for me [as a result of working with the Kings development team],&rdquo; he added. &ldquo;There&rsquo;s a lot of things that I&rsquo;ve been doing. I&rsquo;m trying to improve in any way that I can.&rdquo;</p>
<p>Going back to the expectations the Kings had for him this season&mdash;he wasn&rsquo;t originally expected to make the team, let alone reach double figures in goals scored. But Wagner, for one, wasn&rsquo;t surprised, or if he was, he wasn&rsquo;t showing it.</p>
<p>&ldquo;I&rsquo;ve always been able to score goals,&rdquo; he emphasized. &ldquo;Sometimes they go in and sometimes they don&rsquo;t. You&rsquo;ve just got to stick with it. I had 30 goals in junior [in the 2016-17 season], which is quite a few and I had ten last year in half a year [with the Reign after coming back from shoulder surgery].&rdquo;</p>
<p>&ldquo;I believe in myself,&rdquo; he added. &ldquo;I know I can score goals. The team, the development staff, everybody upstairs, everybody here [in the dressing room] believes that I can, too. Everybody has confidence in each other.&rdquo;</p>
<p>After the season Wagner has had, he is certainly not the only one who believes in him and he&rsquo;s quickly gaining more believers, no doubt.</p>
<hr />
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img src="https://frozenroyalty.files.wordpress.com/2012/07/cc-by-3-0unported.png?w=736" alt="Creative Commons License" hspace="8" vspace="5" align="right" style="border-width:0;" /></a> <span>Frozen Royalty</span> by <a href="http://frozenroyalty.net" rel="cc:attributionURL">Gann Matsuda</a> is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" target="_blank" rel="license noopener noreferrer"><strong>Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</strong></a>. You may copy, distribute and/or transmit any story or audio content published on this site under the terms of this license, but only if proper attribution is indicated. The full name of the author and a link back to the original article on this site are required. Photographs, graphic images, and other content not specified are subject to additional restrictions. Additional information is available at: <a href="https://frozenroyalty.net/copyright-licensing" target="_blank" rel="cc:morepermissions noopener noreferrer"><strong>Frozen Royalty &#8211; Licensing and Copyright Information</strong></a>.</p>
<p><strong><a href="https://frozenroyalty.net/comment-policy" target="_blank" rel="noopener noreferrer">Frozen Royalty&rsquo;s Comment Policies</a></strong></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-43078341-5ca79c8adba0a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078341-5ca79c8adba0a',  {
					collapseEmpty: 'before',
					sectionId: '43078341',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-43078344-5ca79c8adba0d">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078344-5ca79c8adba0d',  {
					collapseEmpty: 'before',
					sectionId: '43078344',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-43078345-5ca79c8adba25">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-43078345-5ca79c8adba25', {
                    sectionId: '43078345',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_91224_post_57075"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://frozenroyalty.net/2019/04/04/wagner-bright/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://frozenroyalty.net/2019/04/04/wagner-bright/" data-text="Austin Wagner Is A Bright Light In LA Kings&#039; Season of Darkness" data-via="frozenroyalty" data-related="wordpressdotcom">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2019%2F04%2F04%2Fwagner-bright%2F&amp;title=Austin%20Wagner%20Is%20A%20Bright%20Light%20In%20LA%20Kings%27%20Season%20of%20Darkness" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://frozenroyalty.net/2019/04/04/wagner-bright/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrozenroyalty.net%2F2019%2F04%2F04%2Fwagner-bright%2F&#038;media=https%3A%2F%2Ffrozenroyalty.files.wordpress.com%2F2019%2F04%2Fdsc_7978.jpg&#038;description=Austin%20Wagner%20Is%20A%20Bright%20Light%20In%20LA%20Kings%27%20Season%20of%20Darkness" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://frozenroyalty.net/2019/04/04/wagner-bright/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://frozenroyalty.net/2019/04/04/wagner-bright/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Austin Wagner Is A Bright Light In LA Kings' Season of Darkness" data-content="https://frozenroyalty.net/2019/04/04/wagner-bright/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-custom share-custom-posterous"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-posterous sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1328575386" target="_blank" title="Click to share on Posterous"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2012/02/posterous.png&quot;);">Posterous</span></a></li><li class="share-custom share-custom-addthis"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-addthis sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1296125019" target="_blank" title="Click to share on AddThis"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/01/addthisbadge1.png&quot;);">AddThis</span></a></li><li class="share-custom share-custom-bebo"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-bebo sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1282680884" target="_blank" title="Click to share on Bebo"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/bebo-icon.png&quot;);">Bebo</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1328574766" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/delicious-icon.png&quot;);">Delicious</span></a></li><li class="share-custom share-custom-mixx"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-mixx sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1282680020" target="_blank" title="Click to share on Mixx"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/mixx-icon.png&quot;);">Mixx</span></a></li><li class="share-custom share-custom-newsvine"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-newsvine sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1282682503" target="_blank" title="Click to share on Newsvine"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/newsvine-icon-1.png&quot;);">Newsvine</span></a></li><li class="share-custom share-custom-share"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-share sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1313665547" target="_blank" title="Click to share on Share"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/facebook_icon.png&quot;);">Share</span></a></li><li class="share-custom share-custom-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-print sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=custom-1313193850" target="_blank" title="Click to share on Print"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/icon-print-friendly-16x16.png&quot;);">Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://frozenroyalty.net/2019/04/04/wagner-bright/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
					</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Gann Matsuda</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://frozenroyalty.net/author/frozenroyalty/" rel="author">
				View all posts by Gann Matsuda			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2019-04-04">
		<i class="fa fa-clock-o"></i>
		April 4, 2019	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://frozenroyalty.net/category/news/" rel="category tag">News</a>, <a href="https://frozenroyalty.net/category/prospects-2/" rel="category tag">Prospects</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://frozenroyalty.net/tag/austin-wanger/" rel="tag">Austin Wanger</a></p>
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://frozenroyalty.net/2019/04/01/kopitar-1000/" rel="prev">LA Kings Anze Kopitar To Reach the 1,000-Game&nbsp;Milestone</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please post your comment on this story below <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/04/wagner-bright/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://frozenroyalty.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="39ce66e55f" /><input type="hidden" name="_wp_http_referer" value="/2019/04/04/wagner-bright/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57075' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1a5763585" /></p>
<input type="hidden" name="genseq" value="1554488458" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-43078343-5ca79c8add9b3">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078343-5ca79c8add9b3',  {
					collapseEmpty: 'before',
					sectionId: '43078343',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/frozenroyalty" href="https://twitter.com/frozenroyalty">My Tweets</a></div></div><div id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Bv3XMgpgNtz/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8b53a4f58a2de6d5a41a397141fce6e1/5D46A11A/t51.2885-15/sh0.08/e35/s640x640/54513785_185069302459672_2145733743645567655_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">In a season that has been hopeless, pretty much from the start, there have been a few rays of sunshine fighting their way out of the darkness that is the 2018-19 @LAKings.
.
One of those bright spots has been rookie right wing Austin Wagner, who has been a bit of a surprise, especially since he wasn&#039;t even expected to make the Kings roster to start the season. But he did, and he has certainly made the most of the opportunity.
.
Wagner and interim head coach Willie Desjardins spoke with Frozen Royalty about Wagner and his solid rookie year. You can read all about it by clicking on the link in our bio. Eventually, that link will expire and take you to another story. When that happens, please type https://wp.me/pi4Fc-eQz into your browser instead.
.
#hockey #LAKings #LosAngeles @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/Bvt3GKZAXdm/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7126810a25b9d34902b38507d1a907cd/5D49569D/t51.2885-15/sh0.08/e35/s640x640/54510847_758412817888530_4271013742971279996_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Barring unforeseen circumstances, @Kings center Anze Kopitar will reach an official @NHL milestone tonight at @StaplesCenterLA, when he plays in his 1,000th regular season NHL game.
.
You can read what goaltender Jonathan Quick, interim head coach Willie Desjardins and Kopitar himself think about the Kings&#039; best player reaching such a lofty milestone in his career in by clicking on the link in our bio. Eventually, that link will expire and take you to a new story. Once that happens, please type https://wp.me/pi4Fc-eQh into your browser.
.
#hockey #LAKings #LosAngeles @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/Bvk6JoBgwD4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/00ac1645459ee6b966ac21c792e499ff/5D32C1E0/t51.2885-15/sh0.08/e35/s640x640/55764842_406687020157804_5343296099459154636_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Congrats to @LAKings @Dustin Brown23 for playing in his 1,112th @NHL game, all with the #LAKings, breaking Dave Taylor’s all-time franchise record of 1,111 regular season games. Best captain the Kings have ever had. Great guy, class act.
.
#hockey #LosAngeles  #NHL</span></div></a>
<a href="https://www.instagram.com/p/Bvjrr70gOra/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/07702ca908f9c929100f18adf0271a98/5D4EF69D/t51.2885-15/sh0.08/e35/s640x640/54511893_366692803929933_2648960970333080768_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">The #LosAngeles chapter of the Professional Hockey Writers Association has named @LAKings goaltender Jack Campbell (@1JackCampbell) as their 2019 nominee for the Bill Masterron Memorial Trophy.
.
#hockey #LAKings @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/BvZFO6OgsKV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4641e0f37a96d151598729236666decf/5D413391/t51.2885-15/sh0.08/e35/p640x640/53167610_122756988825049_2643989284771363725_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">After recovering from an injury, it takes a little time for @NHL players to return to the lineup and even more time to get their games back to 100 percent, especially for those returning from severe, long-term injuries.
.
Such is the case for @LAKings right wing prospect Jonny Brodzinski, who missed the first five months of the season after suffering a severe shoulder dislocation in late September.
.
What happened on the play in which he was injured? When he did he find out that this was not your run-of-the-mill dislocated shoulder? What was the story behind how they tried to pop his shoulder back in (it sounded really painful and somewhat gruesome)? How did he remain focused and on task during rehab? Brodzinski spoke exclusively about all of this—you can only read this story on Frozen Royalty!
.
Read all about it by clicking on the link in our bio. Eventually, that link will expire and will take you to a new post or story. When that happens, please type https://wp.me/pi4Fc-ePP into your browser.
.
#hockey #LAKings #LosAngeles #NHL

https://frozenroyalty.net/2019/03/24/brodzinski-shoulder</span></div></a>
<a href="https://www.instagram.com/p/BvPiZ6HgnnW/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4766546df219c43be1cc5c22d9affc03/5D3132E5/t51.2885-15/sh0.08/e35/s640x640/53366358_2422350511155118_6197547588788564214_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">#LAKings

#Repost @lakings
・・・
&quot;Part of me of was even disappointed that I was going to break [Gordie Howe&#039;s] record and that I was going to change the names.&quot; - Wayne Gretzky.</span></div></a>
<a href="https://www.instagram.com/p/BvK5LMsgcgQ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/749fdf097b01eb18d2006a3454e2aae7/5D32B635/t51.2885-15/sh0.08/e35/s640x640/53675156_127819054949545_2871612148942749369_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">This is probably the highlight of the 2018-19 season for the @LAKings.
.
#hockey #LAKings #LosAngeles @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/BvGP5CyABq4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/be7cd09cbcb98a50078f7ab0e9662b78/5D4B64CF/t51.2885-15/sh0.08/e35/s640x640/52894124_152140339136532_1452166543285393349_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Usually, when I post photographs of @LAKings players, the shots are taken at the @ToyotaSportsCenter, where the glass surrounding the rink is dirty, scratched and scuffed, and the lighting is not that which you’d find in an arena. After all, it’s not @StaplesCenterLA, where fans who pay for tickets expect and demand to see the action on the ice clearly and they do—through clean glass that is mostly free of scratches and scuffs, and with beautiful, bright lighting. What’s more, for the photographers who shoot their games, there are “holes” in the corners that allow them to capture the action without having to shoot through the glass, which distorts photos and can cause other problems if you shoot a photo through a blemish in the glass.
.
This afternoon, I was able to shoot photos I need for upcoming stories on Kings alumni who participated in the #LAKIngs 2019 Fantasy Camp consolation and championship games at Staples Center. Kings alumni who played today included Derek Armstrong, Jimmy Carson, Mark Hardy, Steve Heinze, Larry Murphy, Bernie Nicholls, Tim Watters and Jay Wells.
.
Here are some of the photos I shot during the two games. Enjoy!
.
#hockey #LosAngeles @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/Bu-ZOMOgv-x/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/5d550fa05b7bfee9c6b7b67aeb21f880/5D38CD1E/t51.2885-15/sh0.08/e35/s640x640/53297110_1998860323574463_4231753449059805230_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Some photos from @LAKings practice on March 13, 2019...enjoy!
.
#hockey #LAKings #LosAngeles @NHL #NHL</span></div></a>
</div>
</div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-content clear"><h3 class="widget-title"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FrozenRoyalty" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FrozenRoyalty"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></blockquote></div>
		</div>
		</div></div><div id="archives-4" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Story Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Story Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://frozenroyalty.net/2019/04/'> April 2019 </option>
	<option value='https://frozenroyalty.net/2019/03/'> March 2019 </option>
	<option value='https://frozenroyalty.net/2019/02/'> February 2019 </option>
	<option value='https://frozenroyalty.net/2019/01/'> January 2019 </option>
	<option value='https://frozenroyalty.net/2018/12/'> December 2018 </option>
	<option value='https://frozenroyalty.net/2018/11/'> November 2018 </option>
	<option value='https://frozenroyalty.net/2018/10/'> October 2018 </option>
	<option value='https://frozenroyalty.net/2018/09/'> September 2018 </option>
	<option value='https://frozenroyalty.net/2018/07/'> July 2018 </option>
	<option value='https://frozenroyalty.net/2018/06/'> June 2018 </option>
	<option value='https://frozenroyalty.net/2018/04/'> April 2018 </option>
	<option value='https://frozenroyalty.net/2018/03/'> March 2018 </option>
	<option value='https://frozenroyalty.net/2018/02/'> February 2018 </option>
	<option value='https://frozenroyalty.net/2018/01/'> January 2018 </option>
	<option value='https://frozenroyalty.net/2017/12/'> December 2017 </option>
	<option value='https://frozenroyalty.net/2017/11/'> November 2017 </option>
	<option value='https://frozenroyalty.net/2017/10/'> October 2017 </option>
	<option value='https://frozenroyalty.net/2017/09/'> September 2017 </option>
	<option value='https://frozenroyalty.net/2017/08/'> August 2017 </option>
	<option value='https://frozenroyalty.net/2017/07/'> July 2017 </option>
	<option value='https://frozenroyalty.net/2017/06/'> June 2017 </option>
	<option value='https://frozenroyalty.net/2017/05/'> May 2017 </option>
	<option value='https://frozenroyalty.net/2017/04/'> April 2017 </option>
	<option value='https://frozenroyalty.net/2017/03/'> March 2017 </option>
	<option value='https://frozenroyalty.net/2017/02/'> February 2017 </option>
	<option value='https://frozenroyalty.net/2017/01/'> January 2017 </option>
	<option value='https://frozenroyalty.net/2016/12/'> December 2016 </option>
	<option value='https://frozenroyalty.net/2016/11/'> November 2016 </option>
	<option value='https://frozenroyalty.net/2016/10/'> October 2016 </option>
	<option value='https://frozenroyalty.net/2016/09/'> September 2016 </option>
	<option value='https://frozenroyalty.net/2016/08/'> August 2016 </option>
	<option value='https://frozenroyalty.net/2016/07/'> July 2016 </option>
	<option value='https://frozenroyalty.net/2016/06/'> June 2016 </option>
	<option value='https://frozenroyalty.net/2016/05/'> May 2016 </option>
	<option value='https://frozenroyalty.net/2016/04/'> April 2016 </option>
	<option value='https://frozenroyalty.net/2016/03/'> March 2016 </option>
	<option value='https://frozenroyalty.net/2016/02/'> February 2016 </option>
	<option value='https://frozenroyalty.net/2016/01/'> January 2016 </option>
	<option value='https://frozenroyalty.net/2015/12/'> December 2015 </option>
	<option value='https://frozenroyalty.net/2015/11/'> November 2015 </option>
	<option value='https://frozenroyalty.net/2015/10/'> October 2015 </option>
	<option value='https://frozenroyalty.net/2015/09/'> September 2015 </option>
	<option value='https://frozenroyalty.net/2015/08/'> August 2015 </option>
	<option value='https://frozenroyalty.net/2015/07/'> July 2015 </option>
	<option value='https://frozenroyalty.net/2015/06/'> June 2015 </option>
	<option value='https://frozenroyalty.net/2015/05/'> May 2015 </option>
	<option value='https://frozenroyalty.net/2015/04/'> April 2015 </option>
	<option value='https://frozenroyalty.net/2015/03/'> March 2015 </option>
	<option value='https://frozenroyalty.net/2015/02/'> February 2015 </option>
	<option value='https://frozenroyalty.net/2015/01/'> January 2015 </option>
	<option value='https://frozenroyalty.net/2014/12/'> December 2014 </option>
	<option value='https://frozenroyalty.net/2014/11/'> November 2014 </option>
	<option value='https://frozenroyalty.net/2014/10/'> October 2014 </option>
	<option value='https://frozenroyalty.net/2014/09/'> September 2014 </option>
	<option value='https://frozenroyalty.net/2014/08/'> August 2014 </option>
	<option value='https://frozenroyalty.net/2014/07/'> July 2014 </option>
	<option value='https://frozenroyalty.net/2014/06/'> June 2014 </option>
	<option value='https://frozenroyalty.net/2014/05/'> May 2014 </option>
	<option value='https://frozenroyalty.net/2014/04/'> April 2014 </option>
	<option value='https://frozenroyalty.net/2014/03/'> March 2014 </option>
	<option value='https://frozenroyalty.net/2014/02/'> February 2014 </option>
	<option value='https://frozenroyalty.net/2014/01/'> January 2014 </option>
	<option value='https://frozenroyalty.net/2013/12/'> December 2013 </option>
	<option value='https://frozenroyalty.net/2013/11/'> November 2013 </option>
	<option value='https://frozenroyalty.net/2013/10/'> October 2013 </option>
	<option value='https://frozenroyalty.net/2013/09/'> September 2013 </option>
	<option value='https://frozenroyalty.net/2013/08/'> August 2013 </option>
	<option value='https://frozenroyalty.net/2013/07/'> July 2013 </option>
	<option value='https://frozenroyalty.net/2013/06/'> June 2013 </option>
	<option value='https://frozenroyalty.net/2013/05/'> May 2013 </option>
	<option value='https://frozenroyalty.net/2013/04/'> April 2013 </option>
	<option value='https://frozenroyalty.net/2013/03/'> March 2013 </option>
	<option value='https://frozenroyalty.net/2013/02/'> February 2013 </option>
	<option value='https://frozenroyalty.net/2013/01/'> January 2013 </option>
	<option value='https://frozenroyalty.net/2012/12/'> December 2012 </option>
	<option value='https://frozenroyalty.net/2012/11/'> November 2012 </option>
	<option value='https://frozenroyalty.net/2012/10/'> October 2012 </option>
	<option value='https://frozenroyalty.net/2012/09/'> September 2012 </option>
	<option value='https://frozenroyalty.net/2012/08/'> August 2012 </option>
	<option value='https://frozenroyalty.net/2012/07/'> July 2012 </option>
	<option value='https://frozenroyalty.net/2012/06/'> June 2012 </option>
	<option value='https://frozenroyalty.net/2012/05/'> May 2012 </option>
	<option value='https://frozenroyalty.net/2012/04/'> April 2012 </option>
	<option value='https://frozenroyalty.net/2012/03/'> March 2012 </option>
	<option value='https://frozenroyalty.net/2012/02/'> February 2012 </option>
	<option value='https://frozenroyalty.net/2012/01/'> January 2012 </option>
	<option value='https://frozenroyalty.net/2011/12/'> December 2011 </option>
	<option value='https://frozenroyalty.net/2011/11/'> November 2011 </option>
	<option value='https://frozenroyalty.net/2011/10/'> October 2011 </option>
	<option value='https://frozenroyalty.net/2011/09/'> September 2011 </option>
	<option value='https://frozenroyalty.net/2011/08/'> August 2011 </option>
	<option value='https://frozenroyalty.net/2011/07/'> July 2011 </option>
	<option value='https://frozenroyalty.net/2011/06/'> June 2011 </option>
	<option value='https://frozenroyalty.net/2011/05/'> May 2011 </option>
	<option value='https://frozenroyalty.net/2011/04/'> April 2011 </option>
	<option value='https://frozenroyalty.net/2011/03/'> March 2011 </option>
	<option value='https://frozenroyalty.net/2011/02/'> February 2011 </option>
	<option value='https://frozenroyalty.net/2011/01/'> January 2011 </option>
	<option value='https://frozenroyalty.net/2010/12/'> December 2010 </option>
	<option value='https://frozenroyalty.net/2010/11/'> November 2010 </option>
	<option value='https://frozenroyalty.net/2010/10/'> October 2010 </option>
	<option value='https://frozenroyalty.net/2010/09/'> September 2010 </option>
	<option value='https://frozenroyalty.net/2010/08/'> August 2010 </option>
	<option value='https://frozenroyalty.net/2010/07/'> July 2010 </option>
	<option value='https://frozenroyalty.net/2010/06/'> June 2010 </option>
	<option value='https://frozenroyalty.net/2010/05/'> May 2010 </option>
	<option value='https://frozenroyalty.net/2010/04/'> April 2010 </option>
	<option value='https://frozenroyalty.net/2010/03/'> March 2010 </option>
	<option value='https://frozenroyalty.net/2010/02/'> February 2010 </option>
	<option value='https://frozenroyalty.net/2010/01/'> January 2010 </option>
	<option value='https://frozenroyalty.net/2009/12/'> December 2009 </option>
	<option value='https://frozenroyalty.net/2009/11/'> November 2009 </option>
	<option value='https://frozenroyalty.net/2009/10/'> October 2009 </option>
	<option value='https://frozenroyalty.net/2009/09/'> September 2009 </option>
	<option value='https://frozenroyalty.net/2009/08/'> August 2009 </option>
	<option value='https://frozenroyalty.net/2009/07/'> July 2009 </option>
	<option value='https://frozenroyalty.net/2009/06/'> June 2009 </option>
	<option value='https://frozenroyalty.net/2009/05/'> May 2009 </option>
	<option value='https://frozenroyalty.net/2009/04/'> April 2009 </option>
	<option value='https://frozenroyalty.net/2009/03/'> March 2009 </option>
	<option value='https://frozenroyalty.net/2009/02/'> February 2009 </option>
	<option value='https://frozenroyalty.net/2009/01/'> January 2009 </option>
	<option value='https://frozenroyalty.net/2008/12/'> December 2008 </option>
	<option value='https://frozenroyalty.net/2008/11/'> November 2008 </option>
	<option value='https://frozenroyalty.net/2008/10/'> October 2008 </option>
	<option value='https://frozenroyalty.net/2008/09/'> September 2008 </option>
	<option value='https://frozenroyalty.net/2008/08/'> August 2008 </option>
	<option value='https://frozenroyalty.net/2008/07/'> July 2008 </option>
	<option value='https://frozenroyalty.net/2008/06/'> June 2008 </option>
	<option value='https://frozenroyalty.net/2008/05/'> May 2008 </option>
	<option value='https://frozenroyalty.net/2008/04/'> April 2008 </option>
	<option value='https://frozenroyalty.net/2008/03/'> March 2008 </option>
	<option value='https://frozenroyalty.net/2008/02/'> February 2008 </option>
	<option value='https://frozenroyalty.net/2008/01/'> January 2008 </option>
	<option value='https://frozenroyalty.net/2007/12/'> December 2007 </option>
	<option value='https://frozenroyalty.net/2007/11/'> November 2007 </option>
	<option value='https://frozenroyalty.net/2007/10/'> October 2007 </option>
	<option value='https://frozenroyalty.net/2007/09/'> September 2007 </option>
	<option value='https://frozenroyalty.net/2007/07/'> July 2007 </option>
	<option value='https://frozenroyalty.net/2007/05/'> May 2007 </option>
	<option value='https://frozenroyalty.net/2007/02/'> February 2007 </option>

		</select>
		</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Frozen Royalty via e-mail!</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your e-mail address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="4307834"/>
                    <input type="hidden" name="source" value="https://frozenroyalty.net/2019/04/04/wagner-bright/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a50f72cd65" />                    <button type="submit"
		                		                                    >
		                Sign me up!                    </button>
                </p>
            </form>
			
</div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">Translate Frozen Royalty</h3><div id="google_translate_element"></div></div></div>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-43078343-5ca79c8ae13d1">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078343-5ca79c8ae13d1',  {
					collapseEmpty: 'before',
					sectionId: '43078343',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
						<div id="media_image-3" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Gann Matsuda is a member of the&#8230;</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="211" height="204" src="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211" class="image wp-image-23508 aligncenter attachment-214x204 size-214x204" alt="" style="max-width: 100%; height: auto;" srcset="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211 211w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=150 150w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300 300w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png 317w" sizes="(max-width: 211px) 100vw, 211px" data-attachment-id="23508" data-permalink="https://frozenroyalty.net/phwa/" data-orig-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png" data-orig-size="317,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PHWA" data-image-description="" data-medium-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=317" /></div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-content clear"><div class="textwidget custom-html-widget"><p><strong>The Frozen Royalty logo was designed by Richard Garcia. © 2010, 2012 Gann Matsuda/FrozenRoyalty.net. All rights reserved. Duplication is prohibited without explicit permission.</strong></p>
<p>The logos of the <a href="https://www.nhl.com/kings" rel="noopener" target="_blank">Los Angeles Kings</a>, the 30 other <a href="https://www.nhl.com" rel="noopener" target="_blank">National Hockey League</a> teams, and of the NHL, are trademarks of their respective rightsholders and are used with permission of the NHL and its teams.</p></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="pages-2" class="widget widget_pages"><div class="widget-content clear"><h3 class="widget-title">Guide To Attending LA Kings Practices</h3>		<ul>
			<li class="page_item page-item-41210"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Los Angeles Kings Practice&nbsp;Sessions</a></li>
		</ul>
			</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/frozenroyalty.wordpress.com\/public.api\/connect\/?action=request&domain=frozenroyalty.net","logoutURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?action=logout&_wpnonce=fdc71876c6","homeURL":"https:\/\/frozenroyalty.net\/","postID":"57075","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_91224_post_57075={"id":91224,"unique_id":"wp-post-57075","title":"Austin%20Wagner%20Is%20A%20Bright%20Light%20In%20LA%20Kings%26%238217%3B%20Season%20of%26nbsp%3BDarkness","permalink":"https:\/\/frozenroyalty.net\/2019\/04\/04\/wagner-bright\/","item_id":"_post_57075"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_91224_post_57075 == 'undefined' ){PDRTJS_91224_post_57075 = new PDRTJS_RATING( PDRTJS_settings_91224_post_57075 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frozenroyalty.net\/2019\/04\/04\/wagner-bright\/":57075};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2019/04/04/wagner-bright/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4307834","siteName":"frozenroyalty.net","siteURL":"https:\/\/frozenroyalty.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2019%2F04%2F04%2Fwagner-bright%2F&signup_flow=account&domain=frozenroyalty.net","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"e2cc3b4737","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a50f72cd65\" \/>","referer":"https:\/\/frozenroyalty.net\/2019\/04\/04\/wagner-bright\/","canFollow":"1","feedID":"56642292","statusMessage":"","customizeLink":"https:\/\/frozenroyalty.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffrozenroyalty.wordpress.com%2F2019%2F04%2F04%2Fwagner-bright%2F","postID":"57075","shortlink":"https:\/\/wp.me\/pi4Fc-eQz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/frozenroyalty.net\/57075","statsLink":"https:\/\/wordpress.com\/stats\/post\/57075\/frozenroyalty.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 189 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2019%2F04%2F04%2Fwagner-bright%2F&signup_flow=account&domain=frozenroyalty.net\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1uwjAMfKGFDDrEr2mPMqWJW9w4H0scyt5+rjQxBKhi/yz77mzf6TkrmyJDZD1V7eCEFvJ5M9UXfTUKTWVqI8aqCT1U/dWgwdFER1BuwXyEIJDcet2b6qGckAjUbllQPWZFGL0akm1VDXi3a40+EJwroftbitFSc4KXKQYzQqVkHLhNwPgIE0xNsXxfj59ZPFLqDT0StCkEYasCmR7KXnk3oxuBq4Ym0+QRFJlZM4RMhuGmv6IzAWdjvf6UQ/RgLPTCUhB6+ftJFs/IDEUxBpA8YIVnnHylelMW84QjlUonKAUXCy69fypwkVvqGskypriQLtUa2mMNwKrbvP7akkp4IooxpVFClmtiXUK4a4jGR3jf7vdvu+7QHbbTDzXnMZ4='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2-beta1-45048'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554409384h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4307834','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4307834','v':'wpcom','tz':'-7','user_id':'0','post':'57075','subd':'frozenroyalty'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZS5VOSx6VzksSXQ/UDddc11WdkdwTm89W1NPbi9hdUs/SXElZnNpb2dlMFguS3xVMFRpM2ovVl1Zd2NqM1FqNC9SdTBySXhBdERUZ1MuaX42WEgwSzQxRDcvPXNnbi9nUW5dSU40bnRdWkVkXSY2JVNoTyxZSjVnfFtZeixCLUpxcmRLc1tGZTg0Y2tPeSx1TEEtPy4uZEN3a05sSGxBWFddTFFTUjlESUNPZGxiZS9bcmpEY29iUnI/L09oY2ZZJWJTU1ZubU1mTlZTdGsyTSVDVlZ+NW9ON1E9WGJPVFo1eThCeUFTbTUta2U3'}]);
_stq.push([ 'clickTrackerInit', '4307834', '57075' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
