<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Quick Hits: Backup Goaltender Jack Campbell Is Getting Closer To Returning to the LA Kings Lineup</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="s2OQTLIIz611UNaPusGAcInCEvq0Mwt7ckmy3AIjKu4" />
<meta name="msvalidate.01" content="CF85DF9FDAF1578BDE0F23C84DE368AB" />
<meta name="p:domain_verify" content="86919fd53d1954bc87eccd28f701a578" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=frozenroyalty.net&amp;id=4307834&amp;t=1545973162&amp;back=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//frozenroyalty.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://frozenroyalty.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://frozenroyalty.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Quick Hits: Backup Goaltender Jack Campbell Is Getting Closer To Returning to the LA Kings&nbsp;Lineup Comments Feed" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN1qwzAMhV9ortbRdFdjz+IfkaiRYmPZDX37udlSwgK5MdbhOzqSYE7Gx6ngVECqSVx7mhSYRlS4YUnWj2apTl71DTa449i/DHPMwQaFnqOzvGM3rTOyLRhMilr+VS8bTZ5raBM0AQLpErYM4rLND9DyYDwJTUdBOsRcfFzbrMugWGKj1anP5PCog48Zmy7JlichGMgiozTsyCbpurqe36Gl7q+34efUaONcyqhq2itUxZShBe19vzKk6sBZHTHfiRnNx99NGv4tX+fucrmeu/fu8/YDfCa0BQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjFFOAzEMBS9EsFpK+ao4izd4U7NOHG28BG6PaamgqlTt3zzZM9BriFqMioEdKVODugwwYJto/mARClsY/QE7Nc104vA7HmNrD7CmwCVCsy/nXqPmGzEvocqSuDTo/JbIGtDiV52YgmAHo1wFzeOnzJrAiJEGLwThyeFzvelsmGbMf7RGaxoZJbC/XI+zzFDUzscL3Ksm0iAa0VjL1QijIM/31JkG0eSYwL/+zR/pNR82z9uX/dNus9u/fwO43cC3?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frozenroyalty.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LA Kings&#8217; Gamble on Sheldon Rempal Could Pay Off&nbsp;Big' href='https://frozenroyalty.net/2018/12/14/sheldon-rempal/' />
<link rel='next' title='Defenseman Prospect Kale Clague&#8217;s Development Is On A Fast&nbsp;Track' href='https://frozenroyalty.net/2018/12/19/clague-fast/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" />
<link rel='shortlink' href='https://wp.me/pi4Fc-eI5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Quick Hits: Backup Goaltender Jack Campbell Is Getting Closer To Returning to the LA Kings Lineup" />
<meta property="og:url" content="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" />
<meta property="og:description" content="EL SEGUNDO, CA &mdash; Backup goaltender Jack Campbell resumed practice with the Los Angeles Kings on December 17, his first full practice with the team since he suffered a torn meniscus in his kne…" />
<meta property="article:published_time" content="2018-12-18T02:48:02+00:00" />
<meta property="article:modified_time" content="2018-12-18T02:48:02+00:00" />
<meta property="og:image" content="https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="492" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@frozenroyalty" />
<meta name="twitter:site" content="@frozenroyalty" />
<meta name="twitter:text:title" content="Quick Hits: Backup Goaltender Jack Campbell Is Getting Closer To Returning to the LA Kings&nbsp;Lineup" />
<meta name="twitter:image" content="https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://frozenroyalty.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://frozenroyalty.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://frozenroyalty.net/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cccccc" />
<link rel="pingback" href="https://frozenroyalty.net/xmlrpc.php"><meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://frozenroyalty.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="EL SEGUNDO, CA &mdash; Backup goaltender Jack Campbell resumed practice with the Los Angeles Kings on December 17, his first full practice with the team since he suffered a torn meniscus in his knee in a 1-0 loss to the Calgary Flames on November 11. &ldquo;[It] felt good to be with the boys,&rdquo; he said.&hellip;" />
	<style type="text/css" id="baskerville-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false, siteid: 4307834, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=i4Fc&#038;cscache=6&#038;csrev=89" />
		</head>

<body class="post-template-default single single-post postid-56549 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied group-blog no-featured-image highlander-enabled highlander-light custom-colors">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://frozenroyalty.files.wordpress.com/2018/06/cropped-dsc_22521.jpg);" role="banner">

		<a href="https://frozenroyalty.net/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://frozenroyalty.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			<a href="https://frozenroyalty.net/" class="custom-logo-link" rel="home" itemprop="url"><img width="736" height="370" src="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" class="custom-logo" alt="" itemprop="logo" srcset="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736&amp;h=370 736w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=150&amp;h=75 150w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300&amp;h=151 300w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=768&amp;h=386 768w, https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png 1017w" sizes="(max-width: 736px) 100vw, 736px" data-attachment-id="55822" data-permalink="https://frozenroyalty.net/cropped-kings_frozen-png-2/" data-orig-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png" data-orig-size="1017,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-kings_frozen.png" data-image-description="&lt;p&gt;https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png&lt;/p&gt;
" data-medium-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2018/06/cropped-kings_frozen.png?w=736" /></a>
							<p class="site-title"><a href="https://frozenroyalty.net/" rel="home"></a></p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-55806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55806"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13310"><a href="https://frozenroyalty.net/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://frozenroyalty.net/aboutcontact/">Contact Us</a></li>
	<li id="menu-item-55805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55805"><a href="https://frozenroyalty.net/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Kings Practices</a></li>
<li id="menu-item-19441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19441"><a href="https://frozenroyalty.net/copyright-licensing/">Copyright/Licensing</a></li>
<li id="menu-item-55717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55717"><a>Follow/Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-55807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55807"><a href="https://www.facebook.com/FrozenRoyalty">Facebook</a></li>
	<li id="menu-item-55720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55720"><a href="https://www.instagram.com/frozenroyaltynhl">Instagram</a></li>
	<li id="menu-item-55718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55718"><a href="https://twitter.com/frozenroyalty">Twitter</a></li>
	<li id="menu-item-55731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55731"><a href="https://pinterest.com/frozenroyalty">Pinterest</a></li>
	<li id="menu-item-55721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55721"><a href="https://www.youtube.com/frozenroyaltynhl">YouTube</a></li>
</ul>
</li>
<li id="menu-item-55815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55815"><a>Categories</a>
<ul class="sub-menu">
	<li id="menu-item-55808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55808"><a href="https://frozenroyalty.net/category/audiovideo/">Audio/Video</a></li>
	<li id="menu-item-55809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55809"><a href="https://frozenroyalty.net/category/exclusives/">Exclusives</a></li>
	<li id="menu-item-55810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55810"><a href="https://frozenroyalty.net/category/history/">History</a></li>
	<li id="menu-item-55811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55811"><a href="https://frozenroyalty.net/category/news/">News</a></li>
	<li id="menu-item-55812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55812"><a href="https://frozenroyalty.net/category/post-game/">Post-Game</a></li>
	<li id="menu-item-55813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55813"><a href="https://frozenroyalty.net/category/prospects-2/">Prospects</a></li>
	<li id="menu-item-55814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55814"><a href="https://frozenroyalty.net/category/stanley-cup-playoffs/">Stanley Cup Playoffs</a></li>
</ul>
</li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-56549" class="post-56549 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jack-cempbell clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" rel="bookmark">Quick Hits: Backup Goaltender Jack Campbell Is Getting Closer To Returning to the LA Kings&nbsp;Lineup</a></h1></header>			<div class="featured-media">
				<img width="837" height="560" src="https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg?w=837" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="" srcset="https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg 837w, https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg?w=150 150w, https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg?w=300 300w, https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg?w=768 768w" sizes="(max-width: 837px) 100vw, 837px" data-attachment-id="56551" data-permalink="https://frozenroyalty.net/dsc_3767/" data-orig-file="https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg" data-orig-size="837,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Gann Matsuda&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537875923&quot;,&quot;copyright&quot;:&quot;Gann Matsuda&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3767" data-image-description="" data-medium-file="https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2018/12/DSC_3767.jpg?w=736" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<a href="https://twitter.com/frozenroyalty" class="twitter-follow-button" data-button="grey" data-text-color="#581ca0" data-link-color="#13C4A5">Follow @frozenroyalty</a>
<p>EL SEGUNDO, CA &mdash; Backup goaltender <strong>Jack Campbell</strong> resumed practice with the <a href="https://www.nhl.com/kings" rel="noopener" target="_blank">Los Angeles Kings</a> on December 17, his first full practice with the team since he suffered a torn meniscus in his knee in a 1-0 loss to the <a href="https://www.nhl.com/flames" rel="noopener" target="_blank">Calgary Flames</a> on November 11.</p>
<p>&ldquo;[It] felt good to be with the boys,&rdquo; he said. &ldquo;I missed it. It was fun. It was my first full practice with the boys, but I took shots with [injured left wing <strong>Kyle Clifford</strong>] the other day. It was good, but it&rsquo;s different than it is with all the guys coming at you, so it was good to get back out there.&rdquo;</p>
<p>&ldquo;The knee is fine,&rdquo; he added. &ldquo;It feels pretty good. It felt all right [today]. Hopefully, in the next day or two, it&rsquo;ll feel even better.&rdquo;</p>
<p>Even though it was his first practice in five weeks, Campbell, who had a 5-7-0 record with a 2.33 goals-against average and a .923 save percentage when he was injured, went into everything 100 percent.</p>
<p>&ldquo;It&rsquo;s always full speed,&rdquo; he noted. &ldquo;I&rsquo;m trying to get better at that, being [smarter about it]. But It&rsquo;s just fun to be out there and competing.&rdquo;</p>
<p>&ldquo;[The knee] feels good,&rdquo; he added. &ldquo;It definitely feels like it&rsquo;s been [awhile since he&rsquo;s played], but hopefully, I&rsquo;ll get that back pretty quick.&rdquo;</p>
<p>Head coach Willie Desjardins told reporters that when Campbell would return to the lineup would be a decision made after Christmas. In the meantime, he has to get himself back into game shape.</p>
<p>&ldquo;It&rsquo;s just conditioning,&rdquo; he said. &ldquo;It takes a little bit to get back into shape on the ice, because you can only do so much in the weight room. That doesn&rsquo;t really translate. It&rsquo;s more about timing and tracking the puck.&rdquo;</p>
<p><em>LEAD PHOTO: Los Angeles Kings backup goaltender Jack Campbell and forward Ilya Kovalchuk, shown here during a practice session at the Toyota Sports Center in El Segundo, California. Photo: Gann Matsuda/FrozenRoyalty.net.</em></p>
<hr />
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img src="https://frozenroyalty.files.wordpress.com/2012/07/cc-by-3-0unported.png?w=736" alt="Creative Commons License" hspace="8" vspace="5" align="right" style="border-width:0;" /></a> <span>Frozen Royalty</span> by <a href="http://frozenroyalty.net" rel="cc:attributionURL">Gann Matsuda</a> is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" target="_blank" rel="license"><strong>Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</strong></a>. You may copy, distribute and/or transmit any story or audio content published on this site under the terms of this license, but only if proper attribution is indicated. The full name of the author and a link back to the original article on this site are required. Photographs, graphic images, and other content not specified are subject to additional restrictions. Additional information is available at: <a href="https://frozenroyalty.net/copyright-licensing" target="_blank" rel="cc:morePermissions"><strong>Frozen Royalty &#8211; Licensing and Copyright Information</strong></a>.</p>
<p><strong><a href="https://frozenroyalty.net/comment-policy" target="_blank">Frozen Royalty&rsquo;s Comment Policies</a></strong></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-43078341-5c25adaabda8f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078341-5c25adaabda8f',  {
					collapseEmpty: 'before',
					sectionId: '43078341',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-43078344-5c25adaabda91">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078344-5c25adaabda91',  {
					collapseEmpty: 'before',
					sectionId: '43078344',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-43078345-5c25adaabdab4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-43078345-5c25adaabdab4', {
                    sectionId: '43078345',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_91224_post_56549"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" data-text="Quick Hits: Backup Goaltender Jack Campbell Is Getting Closer To Returning to the LA Kings Lineup" data-via="frozenroyalty" data-related="wordpressdotcom">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F&#038;media=https%3A%2F%2Ffrozenroyalty.files.wordpress.com%2F2018%2F12%2FDSC_3767.jpg&#038;description=Quick%20Hits%3A%20Backup%20Goaltender%20Jack%20Campbell%20Is%20Getting%20Closer%20To%20Returning%20to%20the%20LA%20Kings%20Lineup" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Quick%20Hits%3A%20Backup%20Goaltender%20Jack%20Campbell%20Is%20Getting%20Closer%20To%20Returning%20to%20the%20LA%20Kings%20Lineup%20https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F&amp;title=Quick%20Hits%3A%20Backup%20Goaltender%20Jack%20Campbell%20Is%20Getting%20Closer%20To%20Returning%20to%20the%20LA%20Kings%20Lineup" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F&name=Quick%20Hits%3A%20Backup%20Goaltender%20Jack%20Campbell%20Is%20Getting%20Closer%20To%20Returning%20to%20the%20LA%20Kings%20Lineup" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-custom share-custom-posterous"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-posterous sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1328575386" target="_blank" title="Click to share on Posterous"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2012/02/posterous.png&quot;);">Posterous</span></a></li><li class="share-custom share-custom-addthis"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-addthis sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1296125019" target="_blank" title="Click to share on AddThis"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/01/addthisbadge1.png&quot;);">AddThis</span></a></li><li class="share-custom share-custom-bebo"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-bebo sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1282680884" target="_blank" title="Click to share on Bebo"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/bebo-icon.png&quot;);">Bebo</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1328574766" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/delicious-icon.png&quot;);">Delicious</span></a></li><li class="share-custom share-custom-mixx"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-mixx sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1282680020" target="_blank" title="Click to share on Mixx"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/mixx-icon.png&quot;);">Mixx</span></a></li><li class="share-custom share-custom-newsvine"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-newsvine sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1282682503" target="_blank" title="Click to share on Newsvine"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/newsvine-icon-1.png&quot;);">Newsvine</span></a></li><li class="share-custom share-custom-share"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-share sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1313665547" target="_blank" title="Click to share on Share"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/facebook_icon.png&quot;);">Share</span></a></li><li class="share-custom share-custom-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-print sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=custom-1313193850" target="_blank" title="Click to share on Print"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/icon-print-friendly-16x16.png&quot;);">Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
					</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Gann Matsuda</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://frozenroyalty.net/author/frozenroyalty/" rel="author">
				View all posts by Gann Matsuda			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2018-12-17">
		<i class="fa fa-clock-o"></i>
		December 17, 2018	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://frozenroyalty.net/category/news/" rel="category tag">News</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://frozenroyalty.net/tag/jack-cempbell/" rel="tag">Jack Cempbell</a></p>
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://frozenroyalty.net/2018/12/14/sheldon-rempal/" rel="prev">LA Kings&#8217; Gamble on Sheldon Rempal Could Pay Off&nbsp;Big</a></div><div class="nav-next"><a href="https://frozenroyalty.net/2018/12/19/clague-fast/" rel="next">Defenseman Prospect Kale Clague&#8217;s Development Is On A Fast&nbsp;Track</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			
	<div class="comments">

		<a name="comments"></a>
		<div class="comments-title-container clear">
			<h2 class="comments-title fleft">
				One thought on &ldquo;<span>Quick Hits: Backup Goaltender Jack Campbell Is Getting Closer To Returning to the LA Kings&nbsp;Lineup</span>&rdquo;			</h2><!-- .comments-title -->

							<h2 class="add-comment-title fright"><a href="#respond">Add yours</a></h2>
			
		</div> <!-- /comments-title-container -->

		<ol class="comment-list">
		    		<li id="comment-198854" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-198854" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Sheila Vons</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/#comment-198854">
							<time datetime="2018-12-17T22:54:18+00:00">
								December 17, 2018 at 10:54 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Welcome back Jack.!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frozenroyalty.net/2018/12/17/quick-hits-campbell/?replytocom=198854#respond' onclick='return addComment.moveForm( "div-comment-198854", "198854", "respond", "56549" )' aria-label='Reply to Sheila Vons'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol>

		
	</div><!-- /comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please post your comment on this story below <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/17/quick-hits-campbell/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://frozenroyalty.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="314de5c8a2" /><input type="hidden" name="_wp_http_referer" value="/2018/12/17/quick-hits-campbell/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56549' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="201857ded7" /></p>
<input type="hidden" name="genseq" value="1545973162" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-43078343-5c25adaac0b10">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078343-5c25adaac0b10',  {
					collapseEmpty: 'before',
					sectionId: '43078343',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/frozenroyalty" href="https://twitter.com/frozenroyalty">My Tweets</a></div></div><div id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="widget-content clear"><h3 class="widget-title">Frozen Royalty on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Br6AdTTAl28/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4fc4c404dec62407b1c71d1bb0547f62/5CD54070/t51.2885-15/sh0.08/e35/s640x640/47584899_283233352335954_3622968061802886332_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Select photos from the @LAKings game-day morning skate on December 27, 2018, at the @ToyotaSportsCenter in El Segundo, California.
.
#hockey #LAKings #LosAngeles @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/BrzYd8wgySx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/e1307b8428c0c139e93f8338963d8e0c/5CC8D158/t51.2885-15/e35/46417168_2486621798031351_4856693070471381967_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/Brqr_F6Ar0B/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/311f56402f272649335f7ad5e1897683/5CB53D08/t51.2885-15/sh0.08/e35/p640x640/46667205_143372699983268_212407294512032806_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">#LAKings

#Repost @mattluff25 with @get_repost
・・・
Coming to a stocking near you 🎁 🎅🎅</span></div></a>
<a href="https://www.instagram.com/p/Brkfg7VAnKT/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/147c35a078a633eecc0e036a46ff94ca/5CD7E791/t51.2885-15/sh0.08/e35/s640x640/46594513_321249112049202_4606840408204394946_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">During their 2018 training camp, the @LAKings weren&#039;t seeing what they wanted to see from defenseman prospect Kale Clague—they weren&#039;t seeing him use his elite skating ability and he needed to be considerably better in the defensive zone.
.
But oh what a difference three months has made for Clague, who has improved rather dramatically.
.
For more please click on the link in our bio. Eventually, that link will expire and will take you to a new story. Once that happens, please type https://wp.me/pi4Fc-eIc into your browser.
.
#AHL @TheAHL #hockey #LAKings #LosAngeles @NHL #NHL @TheWHL #WHL</span></div></a>
<a href="https://www.instagram.com/p/Brg3bA2gnhb/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/b0653473a80b3c26e010d73ee5dee56d/5CBBDB8C/t51.2885-15/sh0.08/e35/s640x640/46640285_534648846945747_4805801933415000993_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">@LAKings backup goaltender Jack Campbell skated on December 17 in his first practice since he suffered a torn meniscus in his knee back in mid-November.
.
How did he do and feel? When he is expected to return to the lineup?
.
Read all about it by clicking on the link in our bio. That link will soon change, taking you to a newer story. When that happens, please type  https://wp.me/pi4Fc-eI5 into your browser.
.
#hockey #LAKings #LosAngeles @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/BrZ2dBJAuQ8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ff5ca38187a77d9a30561b718e941421/5CA0BEC6/t51.2885-15/sh0.08/e35/s640x640/47042025_271544440210464_7490998288132325035_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">@LAKings Vice President/General Manager Rob Blake has signed seven unrestricted free agent prospects out of college or major junior hockey who went undrafted, or didn&#039;t sign with the team that originally drafted them. It&#039;s a bit of a gamble, but it could easily pay off.
.
One such gamble is forward prospect @SheldonRempal, who has seen limited action with the Kings this season. But he is averaging more than one point per game with @TheAHL&#039;s @OntarioReignHockey, leading them in scoring.
.
Rempal and Reign head coach Mike Stothers spoke with Frozen Royalty about Rempal and what still lies ahead for him in terms of his development.
.
Read all about it by clicking on the link in our bio. Eventually, that link will expire and take you to another story. When that happens, please type https://wp.me/pi4Fc-eHL into your browser.
.
#AHL #hockey #LAKings #LosAngeles @NHL #NHL</span></div></a>
<a href="https://www.instagram.com/p/BqdQ6GFgE6-/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/15cc4aa4717a85c10e129fe2c60e3a55/5CC0E802/t51.2885-15/sh0.08/e35/s640x640/44888731_205993163629113_8942118167421551926_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Former @LAKings left wing Dan Maloney, who played for the #LAKings in the early-to-mid 1970&#039;s, died on November 19 at the age of 68.
.
Maloney is considered to be one of the best fighters ever to play in the @NHL. But he was more than just an enforcer. The guy could play as well as drop the gloves.
.
To learn more about the player who is, arguably, the toughest player to ever wear the Kings jersey, including exclusive comments from retired “Voice of the Kings” Bob Miller, former Kings superstar goaltender Rogie Vachon and retired head athletic trainer Pete Demers, click on the link in our bio. Eventually, that link will expire and will take you to a new story or post. Once that happens, please type https://wp.me/pi4Fc-eHB into your browser.
.
Photos courtesy Los Angeles Kings.
.
#hockey #LosAngeles #NHL @MapleLeafs #MapleLeafs #Toronto</span></div></a>
<a href="https://www.instagram.com/p/BqMACKngWjG/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ec6bd4ccf6e402907f6119fa1bbc175c/5CD08800/t51.2885-15/sh0.08/e35/p640x640/43556269_500391553806736_4749863609766741272_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">#LAKings #Repost @tannerjpearson with @get_repost
・・・
I would like to thank everyone in the LA Kings organization past and present for the past 6 years. Management, coach’s, trainers, equipment staff, PR team and finally the fans, you’ve all done a lot for me so thank you. Most of all I want to thank my teammates for the great friendships and memories I will never forget and good luck the rest of the way! @lakings</span></div></a>
<a href="https://www.instagram.com/p/BqH7-Vcg_JV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/171c7474da3e23d399953863be8442d2/5CCBA175/t51.2885-15/sh0.08/e35/s640x640/44580391_169213437391899_1119527693489452673_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">With injuries to starting goaltender Jonathan Quick and now, backup netminder Jack Campbell (@1jackcampbell), the @LAKings will turn to veteran backup Peter Budaj to be their starter until Quick returns. It also means that goaltending prospect Cal Petersen (@calpetersen40) will backup Budaj, and according to the Kings, he will see some action for the Kings.
.
But is the heir apparent to Quick ready for playing in goal at the NHL level?
.
Find out what Petersen and Kings goaltender development coach Dusty Imoo (@dustyimoo70) think about that question and much more by clicking on the link in our bio. Eventually, that link will expire and take you to a new story or post. When that happens, please type https://wp.me/pi4Fc-eHp into your browser.
.
#hockey #LosAngeles @NHL #NHL</span></div></a>
</div>
</div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-content clear"><h3 class="widget-title"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FrozenRoyalty" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FrozenRoyalty"><a href="https://www.facebook.com/FrozenRoyalty">Frozen Royalty on Facebook</a></blockquote></div>
		</div>
		</div></div><div id="archives-4" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">Story Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Story Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://frozenroyalty.net/2018/12/'> December 2018 </option>
	<option value='https://frozenroyalty.net/2018/11/'> November 2018 </option>
	<option value='https://frozenroyalty.net/2018/10/'> October 2018 </option>
	<option value='https://frozenroyalty.net/2018/09/'> September 2018 </option>
	<option value='https://frozenroyalty.net/2018/07/'> July 2018 </option>
	<option value='https://frozenroyalty.net/2018/06/'> June 2018 </option>
	<option value='https://frozenroyalty.net/2018/04/'> April 2018 </option>
	<option value='https://frozenroyalty.net/2018/03/'> March 2018 </option>
	<option value='https://frozenroyalty.net/2018/02/'> February 2018 </option>
	<option value='https://frozenroyalty.net/2018/01/'> January 2018 </option>
	<option value='https://frozenroyalty.net/2017/12/'> December 2017 </option>
	<option value='https://frozenroyalty.net/2017/11/'> November 2017 </option>
	<option value='https://frozenroyalty.net/2017/10/'> October 2017 </option>
	<option value='https://frozenroyalty.net/2017/09/'> September 2017 </option>
	<option value='https://frozenroyalty.net/2017/08/'> August 2017 </option>
	<option value='https://frozenroyalty.net/2017/07/'> July 2017 </option>
	<option value='https://frozenroyalty.net/2017/06/'> June 2017 </option>
	<option value='https://frozenroyalty.net/2017/05/'> May 2017 </option>
	<option value='https://frozenroyalty.net/2017/04/'> April 2017 </option>
	<option value='https://frozenroyalty.net/2017/03/'> March 2017 </option>
	<option value='https://frozenroyalty.net/2017/02/'> February 2017 </option>
	<option value='https://frozenroyalty.net/2017/01/'> January 2017 </option>
	<option value='https://frozenroyalty.net/2016/12/'> December 2016 </option>
	<option value='https://frozenroyalty.net/2016/11/'> November 2016 </option>
	<option value='https://frozenroyalty.net/2016/10/'> October 2016 </option>
	<option value='https://frozenroyalty.net/2016/09/'> September 2016 </option>
	<option value='https://frozenroyalty.net/2016/08/'> August 2016 </option>
	<option value='https://frozenroyalty.net/2016/07/'> July 2016 </option>
	<option value='https://frozenroyalty.net/2016/06/'> June 2016 </option>
	<option value='https://frozenroyalty.net/2016/05/'> May 2016 </option>
	<option value='https://frozenroyalty.net/2016/04/'> April 2016 </option>
	<option value='https://frozenroyalty.net/2016/03/'> March 2016 </option>
	<option value='https://frozenroyalty.net/2016/02/'> February 2016 </option>
	<option value='https://frozenroyalty.net/2016/01/'> January 2016 </option>
	<option value='https://frozenroyalty.net/2015/12/'> December 2015 </option>
	<option value='https://frozenroyalty.net/2015/11/'> November 2015 </option>
	<option value='https://frozenroyalty.net/2015/10/'> October 2015 </option>
	<option value='https://frozenroyalty.net/2015/09/'> September 2015 </option>
	<option value='https://frozenroyalty.net/2015/08/'> August 2015 </option>
	<option value='https://frozenroyalty.net/2015/07/'> July 2015 </option>
	<option value='https://frozenroyalty.net/2015/06/'> June 2015 </option>
	<option value='https://frozenroyalty.net/2015/05/'> May 2015 </option>
	<option value='https://frozenroyalty.net/2015/04/'> April 2015 </option>
	<option value='https://frozenroyalty.net/2015/03/'> March 2015 </option>
	<option value='https://frozenroyalty.net/2015/02/'> February 2015 </option>
	<option value='https://frozenroyalty.net/2015/01/'> January 2015 </option>
	<option value='https://frozenroyalty.net/2014/12/'> December 2014 </option>
	<option value='https://frozenroyalty.net/2014/11/'> November 2014 </option>
	<option value='https://frozenroyalty.net/2014/10/'> October 2014 </option>
	<option value='https://frozenroyalty.net/2014/09/'> September 2014 </option>
	<option value='https://frozenroyalty.net/2014/08/'> August 2014 </option>
	<option value='https://frozenroyalty.net/2014/07/'> July 2014 </option>
	<option value='https://frozenroyalty.net/2014/06/'> June 2014 </option>
	<option value='https://frozenroyalty.net/2014/05/'> May 2014 </option>
	<option value='https://frozenroyalty.net/2014/04/'> April 2014 </option>
	<option value='https://frozenroyalty.net/2014/03/'> March 2014 </option>
	<option value='https://frozenroyalty.net/2014/02/'> February 2014 </option>
	<option value='https://frozenroyalty.net/2014/01/'> January 2014 </option>
	<option value='https://frozenroyalty.net/2013/12/'> December 2013 </option>
	<option value='https://frozenroyalty.net/2013/11/'> November 2013 </option>
	<option value='https://frozenroyalty.net/2013/10/'> October 2013 </option>
	<option value='https://frozenroyalty.net/2013/09/'> September 2013 </option>
	<option value='https://frozenroyalty.net/2013/08/'> August 2013 </option>
	<option value='https://frozenroyalty.net/2013/07/'> July 2013 </option>
	<option value='https://frozenroyalty.net/2013/06/'> June 2013 </option>
	<option value='https://frozenroyalty.net/2013/05/'> May 2013 </option>
	<option value='https://frozenroyalty.net/2013/04/'> April 2013 </option>
	<option value='https://frozenroyalty.net/2013/03/'> March 2013 </option>
	<option value='https://frozenroyalty.net/2013/02/'> February 2013 </option>
	<option value='https://frozenroyalty.net/2013/01/'> January 2013 </option>
	<option value='https://frozenroyalty.net/2012/12/'> December 2012 </option>
	<option value='https://frozenroyalty.net/2012/11/'> November 2012 </option>
	<option value='https://frozenroyalty.net/2012/10/'> October 2012 </option>
	<option value='https://frozenroyalty.net/2012/09/'> September 2012 </option>
	<option value='https://frozenroyalty.net/2012/08/'> August 2012 </option>
	<option value='https://frozenroyalty.net/2012/07/'> July 2012 </option>
	<option value='https://frozenroyalty.net/2012/06/'> June 2012 </option>
	<option value='https://frozenroyalty.net/2012/05/'> May 2012 </option>
	<option value='https://frozenroyalty.net/2012/04/'> April 2012 </option>
	<option value='https://frozenroyalty.net/2012/03/'> March 2012 </option>
	<option value='https://frozenroyalty.net/2012/02/'> February 2012 </option>
	<option value='https://frozenroyalty.net/2012/01/'> January 2012 </option>
	<option value='https://frozenroyalty.net/2011/12/'> December 2011 </option>
	<option value='https://frozenroyalty.net/2011/11/'> November 2011 </option>
	<option value='https://frozenroyalty.net/2011/10/'> October 2011 </option>
	<option value='https://frozenroyalty.net/2011/09/'> September 2011 </option>
	<option value='https://frozenroyalty.net/2011/08/'> August 2011 </option>
	<option value='https://frozenroyalty.net/2011/07/'> July 2011 </option>
	<option value='https://frozenroyalty.net/2011/06/'> June 2011 </option>
	<option value='https://frozenroyalty.net/2011/05/'> May 2011 </option>
	<option value='https://frozenroyalty.net/2011/04/'> April 2011 </option>
	<option value='https://frozenroyalty.net/2011/03/'> March 2011 </option>
	<option value='https://frozenroyalty.net/2011/02/'> February 2011 </option>
	<option value='https://frozenroyalty.net/2011/01/'> January 2011 </option>
	<option value='https://frozenroyalty.net/2010/12/'> December 2010 </option>
	<option value='https://frozenroyalty.net/2010/11/'> November 2010 </option>
	<option value='https://frozenroyalty.net/2010/10/'> October 2010 </option>
	<option value='https://frozenroyalty.net/2010/09/'> September 2010 </option>
	<option value='https://frozenroyalty.net/2010/08/'> August 2010 </option>
	<option value='https://frozenroyalty.net/2010/07/'> July 2010 </option>
	<option value='https://frozenroyalty.net/2010/06/'> June 2010 </option>
	<option value='https://frozenroyalty.net/2010/05/'> May 2010 </option>
	<option value='https://frozenroyalty.net/2010/04/'> April 2010 </option>
	<option value='https://frozenroyalty.net/2010/03/'> March 2010 </option>
	<option value='https://frozenroyalty.net/2010/02/'> February 2010 </option>
	<option value='https://frozenroyalty.net/2010/01/'> January 2010 </option>
	<option value='https://frozenroyalty.net/2009/12/'> December 2009 </option>
	<option value='https://frozenroyalty.net/2009/11/'> November 2009 </option>
	<option value='https://frozenroyalty.net/2009/10/'> October 2009 </option>
	<option value='https://frozenroyalty.net/2009/09/'> September 2009 </option>
	<option value='https://frozenroyalty.net/2009/08/'> August 2009 </option>
	<option value='https://frozenroyalty.net/2009/07/'> July 2009 </option>
	<option value='https://frozenroyalty.net/2009/06/'> June 2009 </option>
	<option value='https://frozenroyalty.net/2009/05/'> May 2009 </option>
	<option value='https://frozenroyalty.net/2009/04/'> April 2009 </option>
	<option value='https://frozenroyalty.net/2009/03/'> March 2009 </option>
	<option value='https://frozenroyalty.net/2009/02/'> February 2009 </option>
	<option value='https://frozenroyalty.net/2009/01/'> January 2009 </option>
	<option value='https://frozenroyalty.net/2008/12/'> December 2008 </option>
	<option value='https://frozenroyalty.net/2008/11/'> November 2008 </option>
	<option value='https://frozenroyalty.net/2008/10/'> October 2008 </option>
	<option value='https://frozenroyalty.net/2008/09/'> September 2008 </option>
	<option value='https://frozenroyalty.net/2008/08/'> August 2008 </option>
	<option value='https://frozenroyalty.net/2008/07/'> July 2008 </option>
	<option value='https://frozenroyalty.net/2008/06/'> June 2008 </option>
	<option value='https://frozenroyalty.net/2008/05/'> May 2008 </option>
	<option value='https://frozenroyalty.net/2008/04/'> April 2008 </option>
	<option value='https://frozenroyalty.net/2008/03/'> March 2008 </option>
	<option value='https://frozenroyalty.net/2008/02/'> February 2008 </option>
	<option value='https://frozenroyalty.net/2008/01/'> January 2008 </option>
	<option value='https://frozenroyalty.net/2007/12/'> December 2007 </option>
	<option value='https://frozenroyalty.net/2007/11/'> November 2007 </option>
	<option value='https://frozenroyalty.net/2007/10/'> October 2007 </option>
	<option value='https://frozenroyalty.net/2007/09/'> September 2007 </option>
	<option value='https://frozenroyalty.net/2007/07/'> July 2007 </option>
	<option value='https://frozenroyalty.net/2007/05/'> May 2007 </option>
	<option value='https://frozenroyalty.net/2007/02/'> February 2007 </option>

		</select>
		</div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Frozen Royalty via e-mail!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your e-mail address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="4307834"/>
						<input type="hidden" name="source" value="https://frozenroyalty.net/2018/12/17/quick-hits-campbell/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b2c2c77835" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">Translate Frozen Royalty</h3><div id="google_translate_element"></div></div></div>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-43078343-5c25adaac3039">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-43078343-5c25adaac3039',  {
					collapseEmpty: 'before',
					sectionId: '43078343',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
						<div id="media_image-3" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Gann Matsuda is a member of the&#8230;</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="211" height="204" src="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211" class="image wp-image-23508 aligncenter attachment-214x204 size-214x204" alt="" style="max-width: 100%; height: auto;" srcset="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=211 211w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=150 150w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300 300w, https://frozenroyalty.files.wordpress.com/2013/01/phwa.png 317w" sizes="(max-width: 211px) 100vw, 211px" data-attachment-id="23508" data-permalink="https://frozenroyalty.net/phwa/" data-orig-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png" data-orig-size="317,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PHWA" data-image-description="" data-medium-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=300" data-large-file="https://frozenroyalty.files.wordpress.com/2013/01/phwa.png?w=317" /></div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-content clear"><div class="textwidget custom-html-widget"><p><strong>The Frozen Royalty logo was designed by Richard Garcia. © 2010, 2012 Gann Matsuda/FrozenRoyalty.net. All rights reserved. Duplication is prohibited without explicit permission.</strong></p>
<p>The logos of the <a href="https://www.nhl.com/kings" rel="noopener" target="_blank">Los Angeles Kings</a>, the 30 other <a href="https://www.nhl.com" rel="noopener" target="_blank">National Hockey League</a> teams, and of the NHL, are trademarks of their respective rightsholders and are used with permission of the NHL and its teams.</p></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="pages-2" class="widget widget_pages"><div class="widget-content clear"><h3 class="widget-title">Guide To Attending LA Kings Practices</h3>		<ul>
			<li class="page_item page-item-41210"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Los Angeles Kings Practice&nbsp;Sessions</a></li>
		</ul>
			</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/frozenroyalty.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?action=logout&_wpnonce=6593c2ef94","homeURL":"https:\/\/frozenroyalty.net\/","postID":"56549","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_91224_post_56549={"id":91224,"unique_id":"wp-post-56549","title":"Quick%20Hits%3A%20Backup%20Goaltender%20Jack%20Campbell%20Is%20Getting%20Closer%20To%20Returning%20to%20the%20LA%20Kings%26nbsp%3BLineup","permalink":"https:\/\/frozenroyalty.net\/2018\/12\/17\/quick-hits-campbell\/","item_id":"_post_56549"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_91224_post_56549 == 'undefined' ){PDRTJS_91224_post_56549 = new PDRTJS_RATING( PDRTJS_settings_91224_post_56549 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frozenroyalty.net\/2018\/12\/17\/quick-hits-campbell\/":56549};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2018/12/17/quick-hits-campbell/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4307834","siteName":"frozenroyalty.net","siteURL":"https:\/\/frozenroyalty.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"14421c371f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b2c2c77835\" \/>","referer":"https:\/\/frozenroyalty.net\/2018\/12\/17\/quick-hits-campbell\/","canFollow":"1","feedID":"56642292","statusMessage":"","customizeLink":"https:\/\/frozenroyalty.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffrozenroyalty.wordpress.com%2F2018%2F12%2F17%2Fquick-hits-campbell%2F","postID":"56549","shortlink":"https:\/\/wp.me\/pi4Fc-eI5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/frozenroyalty.net\/56549","statsLink":"https:\/\/wordpress.com\/stats\/post\/56549\/frozenroyalty.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 187 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2018%2F12%2F17%2Fquick-hits-campbell%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCGywCY07QfiUVCauJ1b54PYWcfb40poTGOqxj/Lvjvbd3YuxuckkMSObAOc0EM5b0Z+slej2EyhNmBiSzgB288GDY4uBYJ6C5YjRIWU1tnO8QT1hERgtssCnrAYwjSZPvvGpsc/u9boPcGZCcPvUkyeWlC8TjG6AZiyCxA2EdM9THScU/26Hj+yeKDcObon6HOMyjYVCt2VvfJuxjCAsIWm0zwhGHKzFYiFnMBNf0VnBCnOT/ZDD7G989Apy0Ds9O8HWTKjCFQjGEHzgBWeC/qV6VxdzFOOViafoFZcLLj0/qkgVW/hNZIXzGkhXao19IQcQcxu8/xjS67xgSiGnAcNWa9JvITwp6Ea7/Ht5XW3Pey3u8N+/AY2BzGo'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1522660387h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4307834','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4307834','v':'wpcom','tz':'-8','user_id':'0','post':'56549','subd':'frozenroyalty'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZS58Z1hPdFpreWdDT1o5XVRaK2xFX1p3ZkJZZUJjUGQmJnlBOCtaTWN0MkNjcUt8THZRMmM5RG1uLHBZNDdhLEJ6UGhBJmszSkIrZS9hb0FmP2NmP3hsb1E5MCtQRU1wVlAreVVyYVk5QkpHJWwmRDI0bmV5WUJuQTBkdk8scWN5TjYmJnNEOFBjOEdddlVwSEZLWVB8RlpIUXxEdC0rMHNmTFFrUDdSZHA2bTBFJmU1a0M9XURBeTZhLTB+WnNwPTZiWyxBelhPREZoNjBlPUdvaUsyeF1ZK01IbzNxa21zMjIzTzksak1jWy9VMjE/ZA=='}]);
_stq.push([ 'clickTrackerInit', '4307834', '56549' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
