<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part 2 | Frozen Royalty</title>
	<link rel="pingback" href="https://frozenroyalty.net/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"cdl5int"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header h1, .wf-active #header h1 a, .wf-active #header h1 a:visited, .wf-active #header h4, .wf-active #header h4 a, .wf-active #header h4 a:visited{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #content h1, .wf-active #content h2, .wf-active #content h3, .wf-active #content h4, .wf-active #content h5, .wf-active #content h6{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #content h1{font-style:normal;font-weight:700}.wf-active #content h2{font-style:normal;font-weight:700}.wf-active #content h3{font-style:normal;font-weight:700}.wf-active #content h4{font-style:normal;font-weight:700}.wf-active #content h5{font-style:normal;font-weight:700}.wf-active #content h6{font-style:normal;font-weight:700}.wf-active #sidebar h4{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #wp-calendar thead{font-weight:700;font-style:normal}.wf-active #footer-widgeted h4{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #comment{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="s2OQTLIIz611UNaPusGAcInCEvq0Mwt7ckmy3AIjKu4" />
<meta name="msvalidate.01" content="CF85DF9FDAF1578BDE0F23C84DE368AB" />
<meta name="p:domain_verify" content="86919fd53d1954bc87eccd28f701a578" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=frozenroyalty.net&amp;id=4307834&amp;t=1486631909&amp;back=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//frozenroyalty.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Frozen Royalty &raquo; Feed" href="https://frozenroyalty.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frozen Royalty &raquo; Comments Feed" href="https://frozenroyalty.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frozen Royalty &raquo; LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part&nbsp;2 Comments Feed" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkVtOAzEMRTdEsGiHih/EWvIwaVrnodjTEbvHQ0UZqBTxE93r3BPHCSzN+FoEi0CeTaM5psJA6YwMJ5Rm/dl8uUfP/ACbuKMab8BSe7CBIVJ1lv6X1Q3srSdGc9ndIZvbdCQrGEyrLH/cCPO1o9Zzs7ImMoZkkTBrbITldvimVnnUFxi2WZqmjXOtI7PRNac5Gzlqo3vuWoY2u834wPJBOOyRQkSdXbXY2G3+UVcsQamSlOSbGJ0XsRqq3kqq5Zcx72RTH3/G+pkqI2hqY1foLb8+TS+7af+8nw6nT03i47Y=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frozenroyalty.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LA Kings First Play-By-Play Voice, Jiggs McDonald,&nbsp;Reminisces' href='https://frozenroyalty.net/2017/02/07/mcdonald-part-1/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/" />
<link rel='shortlink' href='http://wp.me/pi4Fc-eeC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part 2" />
<meta property="og:url" content="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/" />
<meta property="og:description" content="In the final installment of a two-part series on the Los Angeles Kings first play-by-play announcer, Jiggs McDonald, who will fill in for the legendary Bob Miller on tonight&rsquo;s Fox Sports West…" />
<meta property="article:published_time" content="2017-02-09T08:00:38+00:00" />
<meta property="article:modified_time" content="2017-02-09T03:36:13+00:00" />
<meta property="og:site_name" content="Frozen Royalty" />
<meta property="og:image" content="https://frozenroyalty.files.wordpress.com/2012/07/cc-by-3-0unported.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@frozenroyalty" />
<meta name="twitter:image" content="https://frozenroyalty.files.wordpress.com/2017/02/jiggsmcdonald.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@frozenroyalty" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://frozenroyalty.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://frozenroyalty.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://frozenroyalty.net/osd.xml" title="Frozen Royalty" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Frozen Royalty" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Coverage of National Hockey League&#039;s (NHL) Los Angeles Kings (LA Kings) &amp; American Hockey League&#039;s (AHL) Ontario Reign by credentialed journalist Gann Matsuda" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://frozenroyalty.net/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part&nbsp;2 | Frozen Royalty on WordPress.com" />
<meta name="description" content="In the final installment of a two-part series on the Los Angeles Kings first play-by-play announcer, Jiggs McDonald, who will fill in for the legendary Bob Miller on tonight&rsquo;s Fox Sports West telecast when the Kings skate at the BB&amp;T Center against the Florida Panthers, McDonald shared his thoughts on how hockey has changed since&hellip;" />
		<style type="text/css">
			#header {
				background: transparent url(https://frozenroyalty.files.wordpress.com/2012/09/fr-banner-with-cup3.png) no-repeat;
				border: none;
			}
		</style>
		<style type="text/css">
			.header-left {
				padding: 0;
				width: auto;
			}
			#header h1,
			#header h4 {
				text-indent: -9000px;
				margin: 0;
				padding: 0;
			}
			#header h1 a,
			#header h4 a {
				display: block;
				margin: 0;
				width: 960px;
				height: 80px;
			}
			p#description {
				display: none;
			}
		</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'frozenroyalty.net',
				pageURL: 'https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=i4Fc&#038;cscache=6&#038;csrev=77" />
		</head>

<body class="single single-post postid-54722 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
		<div class="wpcnt">
			<div class="wpa top">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-481797908" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-481797908');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-481797908",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-481797908'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:43078342, width:728, height:90});}})(window);
					</script>
				</div>
			</div>
		</div>
<div id="header">
	<div class="header-left">
					<h4><a href="https://frozenroyalty.net/">Frozen Royalty</a></h4>
				<p id="description">Coverage of National Hockey League&#039;s (NHL) Los Angeles Kings (LA Kings) &amp; American Hockey League&#039;s (AHL) Ontario Reign by credentialed journalist Gann Matsuda</p>
	</div>
	<div class="header-right">
		<form method="get" id="searchform" action="https://frozenroyalty.net/" >
			<div><label class="hidden" for="s">Search:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Go" /></div>
		</form>
	</div>
</div>
<div id="access">
	<div id="nav">
		<div id="supernav" class="navleft nav">
			<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Kings Practices</a></li>
<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://frozenroyalty.net/aboutcontact/">Contact Us</a></li>
<li id="menu-item-13310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13310"><a href="https://frozenroyalty.net/comment-policy/">Comment Policy</a></li>
<li id="menu-item-19441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19441"><a href="https://frozenroyalty.net/copyright-licensing/">Copyright/Licensing</a></li>
<li id="menu-item-39586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39586"><a href="https://frozenroyalty.net/staff/">Staff</a></li>
</ul></div>		</div>
		<div class="navright">
			<a class="rsslink" rel="nofollow" href="https://frozenroyalty.net/feed/">Posts</a>
			<a class="rsslink" rel="nofollow" href="https://frozenroyalty.net/comments/feed/">Comments</a>
		</div>
	</div>

	<div id="subnav" class="subnav nav">
		<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-41061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41061"><a href="https://frozenroyalty.net/category/audiovideo/">Audio/Video</a></li>
<li id="menu-item-52828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52828"><a href="https://frozenroyalty.net/category/books/">Books</a></li>
<li id="menu-item-41065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41065"><a href="https://frozenroyalty.net/category/exclusives/">Exclusives</a></li>
<li id="menu-item-41067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41067"><a href="https://frozenroyalty.net/category/history/">History</a></li>
<li id="menu-item-41060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41060"><a href="https://frozenroyalty.net/category/news/">News</a></li>
<li id="menu-item-41063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41063"><a href="https://frozenroyalty.net/category/nhl-news/">NHL News</a></li>
<li id="menu-item-41064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41064"><a href="https://frozenroyalty.net/category/post-game/">Post-Game</a></li>
<li id="menu-item-41062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41062"><a href="https://frozenroyalty.net/category/prospects-2/">Prospects</a></li>
<li id="menu-item-41066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41066"><a href="https://frozenroyalty.net/category/stanley-cup-playoffs/">Stanley Cup Playoffs</a></li>
</ul></div>	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="content-left">

		
			<div id="nav-above">
				<div class="nav-previous"><a href="https://frozenroyalty.net/2017/02/07/mcdonald-part-1/" rel="prev"><span class="meta-nav">&larr;</span> LA Kings First Play-By-Play Voice, Jiggs McDonald,&nbsp;Reminisces</a></div>
				<div class="nav-next"></div>
			</div>

			<div class="post-54722 post type-post status-publish format-standard hentry category-exclusives category-history category-news category-nhl-news tag-chick-hearn tag-howie-rose tag-jack-kent-cooke tag-jiggs-mcdonald tag-new-york-islanders">

				<div class="entry">

					<h1>LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part&nbsp;2</h1>

					<div class="post-info">
						<p>
							<span class="time">February 9, 2017</span>
															<span class="author">by <a href="https://frozenroyalty.net/author/frozenroyalty/" title="Posts by Gann Matsuda" rel="author">Gann Matsuda</a></span>
																						<span class="post-comments"><a href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/#comments">1 Comment</a></span>
																				</p>
					</div>

					<p><a href="https://twitter.com/frozenroyalty" class="twitter-follow-button" data-button="grey" data-text-color="#581ca0" data-link-color="#008DCF">Follow @frozenroyalty</a>
<p><strong>In the final installment of a two-part series on the Los Angeles Kings first play-by-play announcer, Jiggs McDonald, who will fill in for the legendary Bob Miller on tonight&rsquo;s Fox Sports West telecast when the Kings skate at the BB&amp;T Center against the Florida Panthers, McDonald shared his thoughts on how hockey has changed since 1967, and more on what it was like to work for the Kings first owner Jack Kent Cooke. He also talked about his career after leaving the Kings, and about filling in for Miller.</strong></p>
<hr />
<p><div data-shortcode="caption" id="attachment_3534" style="width: 270px" class="wp-caption alignright"><a href="https://frozenroyalty.files.wordpress.com/2017/02/jiggsmcdonald.jpg" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2017/02/jiggsmcdonald.jpg?w=260&#038;h=321" alt="" width="260" height="321" align="center" /></a><p class="wp-caption-text">The Los Angeles Kings first play-by-play<br />announcer, Jiggs McDonald.<br />(click above to view larger image)<br />Photo: Andrew D. Bernstein courtesy<br />Los Angeles Kings/NHL</p></div>LOS ANGELES &mdash; More than fifty years after he broadcast the first <a href="http://www.nhl.com/kings" target="_blank">Los Angeles Kings</a> game, <a href="http://www.hhof.com" target="_blank">Hockey Hall of Fame</a> play-by-play announcer <strong>Ken &ldquo;Jiggs&rdquo; McDonald</strong> will call one more when the Kings skate into the <a href="http://www.thebbtcenter.com">BB&amp;T Center</a> on February 9 to face the <a href="http://www.nhl.com/panthers" target="_blank">Florida Panthers</a>, filling in for another Hall of Famer, the legendary <strong>Bob Miller</strong>, who is working a reduced schedule this year after undergoing quadruple bypass surgery last season and more recently, suffering a mild stroke during the 2017 NHL All-Star weekend.</p>
<p>During the Kings celebration of their 50th Anniversary last October, McDonald spoke exclusively with <a href="http://frozenroyalty.net" target="_blank"><strong>Frozen Royalty</strong></a> about his time with the Kings, <a href="https://frozenroyalty.net/2017/02/07/mcdonald-part-1" target="_blank">which you can read in part 1 of this series</a>. In the second and final segment, he also shared his thoughts about how things have changed in the National Hockey League over the last 50 years, about his career after he left Los Angeles, and about returning to the Kings broadcast booth for one more game.</p>
<p>To be sure, hockey has changed rather dramatically over the years, and, as one would reasonably expect, over the course of fifty years, there has been a great deal of change in every aspect of the game, both on the ice and off.</p>
<p><span id="more-54722"></span>McDonald lamented the fact that a lot of the changes have made the jobs that broadcasters do, not to mention other members of the media, a lot more difficult.</p>
<p>&ldquo;[Fifty years ago], you could walk into the dressing room and sit down and talk to a player,&rdquo; he said. &ldquo;You could also do that in the hotel lobby, on the bus, after practice, with a tape recorder in your hand or not. Nowadays, if you&rsquo;re in a hotel lobby, a player might walk up to you and say, &lsquo;hey, good to see you,&rsquo; and you start to talk about whatever. Immediately, [the team&rsquo;s public/media relations staff] will come up and ask, &lsquo;what are you doing? You didn&rsquo;t ask me about talking to him. It wasn&rsquo;t OK&rsquo;d. It wasn&rsquo;t cleared. What did you talk about?&rsquo;&rdquo;</p>
<p>&ldquo;If I wanted to talk to a player today, I&rsquo;d have to go through [the team&rsquo;s media/public relations department] in order to make sure I had the go-ahead to talk to that individual,&rdquo; he added.</p>
<p>Indeed, much has changed in the NHL and the Kings are no exception.</p>
<p>&ldquo;It was a great era, an altogether different era,&rdquo; said McDonald. &ldquo;I&rsquo;m looking at the current [Kings media guide]. There&rsquo;s page after page of people who work for the organization. We had one coach, <strong><a href="https://frozenroyalty.net/2017/02/06/red-kelly" target="_blank">Red Kelly</a></strong>, an equipment guy and a trainer. We had a secretary who handled both [general manager] <strong>Larry Regan</strong> and Red Kelly&rsquo;s work. We had one guy and a secretary in public relations and that was it.&rdquo;</p>
<p>&ldquo;Game presentation? There was no such thing, except that there was an organist who knew that when the whistle blew, he was to play &lsquo;Go Kings Go,&rsquo; [and <strong>John Ramsey</strong>, the public address announcer],&rdquo; added McDonald. &ldquo;But there weren&rsquo;t commercials and television timeouts or the kind of scoreboards we have now. It was an entirely different entertainment experience. Game presentation, or whatever you want to call it, just didn&rsquo;t exist back then.&rdquo;</p>
<p>The game itself is also dramatically different.</p>
<p>&ldquo;Other than the fact that the game is still played on ice, a 200-by-80 foot surface, the size and weight of the puck, the height and width of the goals&mdash;all that&rsquo;s the same,&rdquo; McDonald noted. &ldquo;But from there, every piece of equipment, from helmets to the skates, to the way skates are sharpened, progress from the old, wooden sticks to what they have in their hands today&mdash;the tour of the dressing room and the equipment room [at <a href="http://www.staplescenter.com" target="_blank">Staples Center</a>] opened a lot of eyes. &lsquo;Wait a minute! They do what?! They&rsquo;ve got this for video?&rsquo;&rdquo;</p>
<p>&ldquo;They&rsquo;ve got every accommodation,&rdquo; McDonald added. &ldquo;It&rsquo;s all about making sure the player is comfortable. But not only the player. His wife and family are accommodated and comfortable. If the players&rsquo; have happy wives and kids, you should have a productive hockey team.&rdquo;</p>
<p>As reported in part 1 of this series, after five years broadcasting Kings games, McDonald worked behind the mic for the Atlanta Flames, <a href="http://www.nhl.com/mapleleafs" target="_blank">Toronto Maple Leafs</a>, and the <a href="http:?/www.nhl.com/panthers" target="_blank">Florida Panthers</a>. He also worked three Olympic Winter Games and for Sports Channel America. He also did play-by-play for <a href="http://www.mlb.com" target="_blank">Major League Baseball</a>&rsquo;s <a href="http://newyork.mets.mlb.com/index.jsp?c_id=nym" target="_blank">New York Mets</a>. But he is best known for his 13 seasons doing play-by-play for the <a href="http://www.nhl.com/islanders" target="_blank">New York Islanders</a>, who won three Stanley Cup Championships with McDonald behind the mic.</p>
<p>McDonald recalled getting the job with the Kings.</p>
<p>&ldquo;I&rsquo;ve told a lot of people over the years that I got the job because I worked cheap, but I couldn&rsquo;t have been more surprised or thrilled when I got the call from <strong>Jack Kent Cooke</strong>, [the Kings&rsquo; first owner], that the job was mine after a long process in choosing me out of some 120 applicants.&rdquo;</p>
<p>&ldquo;The move to Los Angeles paid off for me, not here, but in other markets,&rdquo; he added. &ldquo;It would&rsquo;ve been nice to stay here but that wasn&rsquo;t to be.&rdquo;</p>
<p>While he was thrilled to be hired by Cooke, McDonald was not so thrilled with the way he was treated by him.</p>
<p>&ldquo;There was the interference [from Cooke]&mdash;the way he wanted the broadcasts to be,&rdquo; he said. &ldquo;Let&rsquo;s just say that they didn&rsquo;t have to be totally factual regarding what was going on. We were still trying to sell tickets and I wasn&rsquo;t happy with the approach that he was looking for.&rdquo; </p>
<p>&ldquo;But what it came right down to was dollars and cents,&rdquo; he added. &ldquo;I had a number in mind and I knew what [<a href="http://www.nba.com/lakers" target="_blank">Los Angeles Lakers</a> legendary broadcaster] <strong>Chick Hearn</strong> was making. I knew that I wasn&rsquo;t Chick Hearn and I knew that it wasn&rsquo;t the basketball team I was doing. But I felt that a hockey broadcaster, in this market, should be making a little bit more than he was offering, and I knew what other broadcasters were making in smaller markets.&rdquo;</p>
<p>McDonald decided that he had to stand up for himself.</p>
<p>&ldquo;I thought that I had established myself after five seasons and that I should be in a certain category,&rdquo; he noted. &ldquo;He disagreed, so I resigned. He made what he called his &lsquo;firm and final offer.&rsquo; But then he scolded me for not giving him the opportunity to talk to the sponsor, Atlantic Richfield (now Arco).&rdquo;</p>
<p>&ldquo;It turns out that Atlantic Richfield was paying 6/7ths of my salary, 6/7ths of my per diem, 6/7ths of my hotel rooms, travel, and we flew commercial [flights],&rdquo; he added. &ldquo;But he gave me what he said was his firm and final offer, so I took him at his word and said, &lsquo;no thanks.&rsquo;&rdquo;</p>
<p>The next stop for McDonald was the Atlanta Flames (now the <a href="http://www.nhl.com/flames" target="_blank">Calgary Flames</a>).</p>
<p>&ldquo;The opportunity to move to Atlanta came along with an expansion team,&rdquo; he said. &ldquo;They were closer to home, closer to family back in Ontario, and it was a whole new start. But it was the same thing: going to another market where I had to do missionary work on behalf of the game of hockey and the <a href="http://www.nhl.com" target="_blank">National Hockey League</a> [as he did with the Kings].&rdquo;</p>
<p>After 37 years behind the mic, McDonald retired&#8230;sort of.</p>
<p>&ldquo;I retired in 2004,&rdquo; he said. &ldquo;Going into the lockout, I could see the freight train coming down the tracks. I was at that age, and I didn&rsquo;t need to sit around for a whole year, wondering if I was going back to work. My contract was up with the Panthers, so it was the perfect time to pull the plug. I had a year to cut the cord.&rdquo;</p>
<p>&ldquo;I sat out the year, but when they started up again in 2006, I got a call from MSG [in New York],&rdquo; he added. &ldquo;<strong>Howie Rose</strong> did Mets radio, and he also did Islanders television. That&rsquo;s a pretty full year. The Mets were going to the playoffs and [the Islanders] needed a guy to start the hockey season for them. They also had a new analyst in the booth, in the person of <strong>Billy Jaffe</strong>. They asked if I knew Billy and if I would be comfortable starting the season. I said, &lsquo;yes, I think I can do that.&rsquo;&rdquo;</p>
<p>&ldquo;I&rsquo;m not exactly sure how many games I did, but the night that the Mets lost to the Cardinals, I was in the car, on my way to Florida the next morning. That was it. But at the end of the season, the Islanders weren&rsquo;t going anywhere, as far as the playoffs were concerned, and the Mets were starting the next season, so Howie missed another two or three games, at that point. He thought, &lsquo;I&rsquo;ll go over to baseball early,&rsquo; and it turned out that his contract was up at the end of the hockey season, as well.&rdquo;</p>
<p>Indeed, McDonald isn&rsquo;t quite retired just yet. Not with one more game to broadcast tonight, anyway, and even he alluded to the fact that he might not be able to resist if another team comes calling sometime down the road.</p>
<p>&ldquo;It was Howie&rsquo;s idea to put me in the booth,&rdquo; he noted. &ldquo;He always said that it was my chair and always would be, but I said that I was keeping his chair warm. He replied, &lsquo;no, I&rsquo;m keeping your chair warm.&rsquo; He was the one who was the big proponent of me doing the games he couldn&rsquo;t do, and when his contract was up, he said that it worked well. That&rsquo;s gone on [for awhile], and we got into the situation this year with the Mets getting into the playoffs. I ended up I doing 23 games last year.&rdquo;</p>
<p>&ldquo;At the end of hockey season, Howie decided that he would give up hockey,&rdquo; he added. &ldquo;MSG hired <strong>Brendan Burke</strong>. I&rsquo;ll do one Islanders game in January (the Islanders honored him prior to that game), and then the Kings game, and I suspect that&rsquo;ll be it.&rdquo;</p>
<p>Speaking of that game, McDonald said that the Kings contacted him about filling in for Miller a few weeks before the season started.</p>
<p>&ldquo;It was just a quick question, if I was interested in doing a game,&rdquo; he recalled. &ldquo;The idea was that I had done the games in the first season and now, to do one in the 50th season. That would be nice.&rdquo;</p>
<p>McDonald emphasized that he is honored to have been asked to broadcast a Kings game again. But he also pointed out that it is much more than an honor. It&rsquo;s a real job.</p>
<p>&ldquo;I&rsquo;m going to approach it as if it was the first game of a new career,&rdquo; he said. &ldquo;It&rsquo;s not just an honorary thing, stepping in and not knowing who the players are, or what&rsquo;s going on on the ice, or across the league. I&rsquo;ll be prepared. You don&rsquo;t just show up and do the game. You&rsquo;d better be prepared.&rdquo;</p>
<p>Spoken like a true Hall of Famer.</p>
<hr />
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img src="https://frozenroyalty.files.wordpress.com/2012/07/cc-by-3-0unported.png?w=630" alt="Creative Commons License" hspace="8" vspace="5" align="right" style="border-width:0;" /></a> <span>Frozen Royalty</span> by <a href="http://frozenroyalty.net" rel="cc:attributionURL">Gann Matsuda</a> is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" target="_blank" rel="license"><strong>Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</strong></a>. You may copy, distribute and/or transmit any story or audio content published on this site under the terms of this license, but only if proper attribution is indicated. The full name of the author and a link back to the original article on this site are required. Photographs, graphic images, and other content not specified are subject to additional restrictions. Additional information is available at: <a href="https://frozenroyalty.net/copyright-licensing" target="_blank" rel="cc:morePermissions"><strong>Frozen Royalty &#8211; Licensing and Copyright Information</strong></a>.
</p>
<p><strong><a href="https://frozenroyalty.net/comment-policy" target="_blank">Frozen Royalty&rsquo;s Comment Policies</a></strong></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-259056571" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-259056571');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-259056571",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-259056571'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:43078341, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_91224_post_54722"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/" data-text="LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces - Part 2" data-via="frozenroyalty" data-related="wordpressdotcom">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F&#038;media=https%3A%2F%2Ffrozenroyalty.files.wordpress.com%2F2017%2F02%2Fjiggsmcdonald.jpg&#038;description=LA%20Kings%20First%20Play-By-Play%20Voice%2C%20Jiggs%20McDonald%2C%20Reminisces%20-%20Part%202" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F&amp;title=LA%20Kings%20First%20Play-By-Play%20Voice%2C%20Jiggs%20McDonald%2C%20Reminisces%20-%20Part%202" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F&name=LA%20Kings%20First%20Play-By-Play%20Voice%2C%20Jiggs%20McDonald%2C%20Reminisces%20-%20Part%202" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-custom share-custom-posterous"><a rel="nofollow" data-shared="" class="share-custom share-custom-posterous sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1328575386" target="_blank" title="Click to share on Posterous"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2012/02/posterous.png&quot;);">Posterous</span></a></li><li class="share-custom share-custom-addthis"><a rel="nofollow" data-shared="" class="share-custom share-custom-addthis sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1296125019" target="_blank" title="Click to share on AddThis"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/01/addthisbadge1.png&quot;);">AddThis</span></a></li><li class="share-custom share-custom-bebo"><a rel="nofollow" data-shared="" class="share-custom share-custom-bebo sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1282680884" target="_blank" title="Click to share on Bebo"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/bebo-icon.png&quot;);">Bebo</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow" data-shared="" class="share-custom share-custom-delicious sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1328574766" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/delicious-icon.png&quot;);">Delicious</span></a></li><li class="share-custom share-custom-mixx"><a rel="nofollow" data-shared="" class="share-custom share-custom-mixx sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1282680020" target="_blank" title="Click to share on Mixx"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/mixx-icon.png&quot;);">Mixx</span></a></li><li class="share-custom share-custom-newsvine"><a rel="nofollow" data-shared="" class="share-custom share-custom-newsvine sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1282682503" target="_blank" title="Click to share on Newsvine"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/newsvine-icon-1.png&quot;);">Newsvine</span></a></li><li class="share-custom share-custom-share"><a rel="nofollow" data-shared="" class="share-custom share-custom-share sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1313665547" target="_blank" title="Click to share on Share"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/facebook_icon.png&quot;);">Share</span></a></li><li class="share-custom share-custom-print"><a rel="nofollow" data-shared="" class="share-custom share-custom-print sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1313193850" target="_blank" title="Click to share on Print"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/icon-print-friendly-16x16.png&quot;);">Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-custom share-custom-technorati"><a rel="nofollow" data-shared="" class="share-custom share-custom-technorati sd-button" href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/?share=custom-1282675729" target="_blank" title="Click to share on Technorati"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/technorati-icon-2.png&quot;);">Technorati</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="clear"></div>
					
					<!--
					<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/"
    dc:identifier="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/"
    dc:title="LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part&nbsp;2"
    trackback:ping="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/trackback/" />
</rdf:RDF>					-->

				</div>

				<div class="post-meta">
					<p>
						<span class="categories">Filed under <a href="https://frozenroyalty.net/category/exclusives/" rel="category tag">Exclusives</a>, <a href="https://frozenroyalty.net/category/history/" rel="category tag">History</a>, <a href="https://frozenroyalty.net/category/news/" rel="category tag">News</a>, <a href="https://frozenroyalty.net/category/nhl-news/" rel="category tag">NHL News</a></span>
						<span class="tags">Tagged with <a href="https://frozenroyalty.net/tag/chick-hearn/" rel="tag">Chick Hearn</a>, <a href="https://frozenroyalty.net/tag/howie-rose/" rel="tag">Howie Rose</a>, <a href="https://frozenroyalty.net/tag/jack-kent-cooke/" rel="tag">Jack Kent Cooke</a>, <a href="https://frozenroyalty.net/tag/jiggs-mcdonald/" rel="tag">Jiggs McDonald</a>, <a href="https://frozenroyalty.net/tag/new-york-islanders/" rel="tag">New York Islanders</a></span>					</p>
				</div>

			</div>

			
						<p></p>

			<div id="comments">
	

	<h3 id="comments-title">One Response to <em>LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part&nbsp;2</em>	</h3>

	<ol class="commentlist snap_preview">
				<li class="post pingback">
		<p>Pingback: <a href='https://frozenroyalty.net/2017/02/07/mcdonald-part-1/' rel='external nofollow' class='url'>LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces | Frozen Royalty</a></p>
	</li><!-- #comment-## -->
	</ol>


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Please post your comment on this story below <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/ljiggs-mcdonald-part-2/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://frozenroyalty.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="66c0a6f100" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/ljiggs-mcdonald-part-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54722' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b35063692e" /></p>
<input type="hidden" name="genseq" value="1486631909" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>

<div id="sidebar">
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-350292808" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-350292808');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-350292808",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-350292808'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:43078343, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div>
	<div id="google_translate_widget-2" class="widget widget_google_translate_widget"><h4>Translate Frozen Royalty</h4><div id="google_translate_element"></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-height="475" data-theme="light" data-link-color="#35006" data-border-color="#0a0a0a" data-lang="EN" data-widget-id="348401991556403200">My Tweets</a></div><div id="blog_subscription-2" class="widget widget_blog_subscription"><h4><label for="subscribe-field">Subscribe to Frozen Royalty via e-mail!</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by e-mail.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="4307834"/>
						<input type="hidden" name="source" value="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f6307c57f" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FrozenRoyalty" data-width="290"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FrozenRoyalty"><a href="https://www.facebook.com/FrozenRoyalty"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h4>Frozen Royalty on Instagram</h4><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BQSO9VsBqzj/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16583842_1643079189327317_4483430521078022144_n.jpg?ig_cache_key=MTQ0NjI4NDIxODE2NTgwMDE2Mw%3D%3D.2" width="640" height="640" alt="In the final installment of a two-part series on the @LAKings first play-by-play announcer, Jiggs McDonald, who will fill in for the legendary Bob Miller on Fox Sports West&#039;s telecast when the Kings skate at the BB&amp;T Center against the @FlaPanthers on February 9, shared his thoughts on how hockey has changed since 1967, and more on what it was like to work for the Kings first owner Jack Kent Cooke. He also talked about his career after leaving the Kings, and about filling in for Miller.

Read all about it in: &quot;#LAKings First Play-By-Play Voice, Jiggs McDonald, Reminisces – Part 2&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-eeC into your browser.

Photo: Andrew D. Bernstein. Courtesy Los Angeles Kings/NHL

#FlaPanthers #hockey #LosAngeles @NHL #NHLxw" title="In the final installment of a two-part series on the @LAKings first play-by-play announcer, Jiggs McDonald, who will fill in for the legendary Bob Miller on Fox Sports West&#039;s telecast when the Kings skate at the BB&amp;T Center against the @FlaPanthers on February 9, shared his thoughts on how hockey has changed since 1967, and more on what it was like to work for the Kings first owner Jack Kent Cooke. He also talked about his career after leaving the Kings, and about filling in for Miller.

Read all about it in: &quot;#LAKings First Play-By-Play Voice, Jiggs McDonald, Reminisces – Part 2&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-eeC into your browser.

Photo: Andrew D. Bernstein. Courtesy Los Angeles Kings/NHL

#FlaPanthers #hockey #LosAngeles @NHL #NHLxw" /></a>
<a href="https://www.instagram.com/p/BQNOQIsBr44/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585722_1277735062320582_5972690687001362432_n.jpg?ig_cache_key=MTQ0NDg3MzczNjk0NzE1NDQ4OA%3D%3D.2" width="640" height="640" alt="Do you know/remember who the first play-by-play announcer for the @LAKings was? Believe it or not, the legendary Bob Miller was not the original, despite being the &quot;Voice of the Kings&quot; for 44 years.

Indeed, Jiggs McDonald, who became a media honoree in @thehockeyhalloffame in 1990, was behind the mic for the Kings in their first five seasons. He spoke exclusively with Frozen Royalty, sharing his memories of his time with the Kings, and much more.

To read Part 1 of this two-part series (you&#039;ll really want to read this), check out &quot;#LAKings First Play-By-Play Voice, Jiggs McDonald, Reminisces&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-eeo into your browser.

Photo courtesy Los Angeles Kings

#hockey #LosAngeles @NHL #NHL" title="Do you know/remember who the first play-by-play announcer for the @LAKings was? Believe it or not, the legendary Bob Miller was not the original, despite being the &quot;Voice of the Kings&quot; for 44 years.

Indeed, Jiggs McDonald, who became a media honoree in @thehockeyhalloffame in 1990, was behind the mic for the Kings in their first five seasons. He spoke exclusively with Frozen Royalty, sharing his memories of his time with the Kings, and much more.

To read Part 1 of this two-part series (you&#039;ll really want to read this), check out &quot;#LAKings First Play-By-Play Voice, Jiggs McDonald, Reminisces&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-eeo into your browser.

Photo courtesy Los Angeles Kings

#hockey #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BQKuoDBBtw5/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16465281_1853838491556759_8129264830851842048_n.jpg?ig_cache_key=MTQ0NDE3MTY5MjY4MjY5Nzc4NQ%3D%3D.2" width="640" height="640" alt="During the @NHL 100 event on January 26 at the @MSTheater in town where he was introduced as one of the #NHL&#039;s top 100 players of all time.

Kelly took some time to speak with Frozen Royalty about his memories of coaching the @LAKings in their first two seasons of existence. You can read all about it in &quot;Did You Know That The #LAKings Had To Trade For Their First Head Coach?&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-eeg into your browser.

#hockey #LosAngeles" title="During the @NHL 100 event on January 26 at the @MSTheater in town where he was introduced as one of the #NHL&#039;s top 100 players of all time.

Kelly took some time to speak with Frozen Royalty about his memories of coaching the @LAKings in their first two seasons of existence. You can read all about it in &quot;Did You Know That The #LAKings Had To Trade For Their First Head Coach?&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-eeg into your browser.

#hockey #LosAngeles" /></a>
<a href="https://www.instagram.com/p/BQAjE6eh91X/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16465414_392023964508673_7062157971114950656_n.jpg?ig_cache_key=MTQ0MTMwNjE1MDA1MzYwMDU5OQ%3D%3D.2" width="640" height="640" alt="Last June, the @LAKings caused quite the stir when they announced that center Anze Kopitar would replace winger Dustin Brown as their captain.

Two main reasons for the change were given, but one of them was that Brown had to get his game back—Lombardi had a plan for Brown to accomplish that.

So how is that plan working so far? To find out, please read &quot;#LAKings: Dean Lombardi’s Plan For Dustin Brown Appears To Be Working&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ee9 into your browser.

Photo: @calishooterone.

#hockey #LosAngeles @NHL #NHL" title="Last June, the @LAKings caused quite the stir when they announced that center Anze Kopitar would replace winger Dustin Brown as their captain.

Two main reasons for the change were given, but one of them was that Brown had to get his game back—Lombardi had a plan for Brown to accomplish that.

So how is that plan working so far? To find out, please read &quot;#LAKings: Dean Lombardi’s Plan For Dustin Brown Appears To Be Working&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ee9 into your browser.

Photo: @calishooterone.

#hockey #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BQALAHVhvlb/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16464130_378608695849178_4736632939259887616_n.jpg?ig_cache_key=MTQ0MTIwMDI2NzE0NzU0MDgyNw%3D%3D.2" width="640" height="640" alt="This just might be my favorite photo of Avery, my favorite little #LAKings fan, and myself! Photo credit: @bamillman" title="This just might be my favorite photo of Avery, my favorite little #LAKings fan, and myself! Photo credit: @bamillman" /></a>
<a href="https://www.instagram.com/p/BP_mzrYBhoP/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123626_611100429098143_1204390979637870592_n.jpg?ig_cache_key=MTQ0MTA0MTA4MjgxNjUzNTA1NQ%3D%3D.2" width="640" height="640" alt="New in the Bob Miller Press Box at @StaplesCenterLA for #LAKings games. Wonder if they&#039;re trying to tell us something..." title="New in the Bob Miller Press Box at @StaplesCenterLA for #LAKings games. Wonder if they&#039;re trying to tell us something..." /></a>
<a href="https://www.instagram.com/p/BP9_WW9BFko/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123266_737182543102861_5967728251722792960_n.jpg?ig_cache_key=MTQ0MDU4NjA2OTIzMzEyOTc2OA%3D%3D.2" width="640" height="640" alt="It&#039;s no secret that @LAKings goaltender Jeff Zatkoff has struggled this season, unable to come up with a big save when he, and his team, needed it the most.

To make matters worse, when things are going bad, hockey players often put more and more pressure on themselves to do better, only to make things worse, and Zatkoff fell into the trap for awhile.

But now, Zatkoff is looking at things differently. To find out what he&#039;s saying about his season and what he needs to do going forward, check out &quot;Jeff Zatkoff: &#039;I Haven’t Come Up With a Save When We Needed It and That’s the Bottom Line&#039;&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ee5 into your browser.

Photo courtesy Los Angeles Kings/NHL

#hockey #LosAngeles @NHL #NHL" title="It&#039;s no secret that @LAKings goaltender Jeff Zatkoff has struggled this season, unable to come up with a big save when he, and his team, needed it the most.

To make matters worse, when things are going bad, hockey players often put more and more pressure on themselves to do better, only to make things worse, and Zatkoff fell into the trap for awhile.

But now, Zatkoff is looking at things differently. To find out what he&#039;s saying about his season and what he needs to do going forward, check out &quot;Jeff Zatkoff: &#039;I Haven’t Come Up With a Save When We Needed It and That’s the Bottom Line&#039;&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ee5 into your browser.

Photo courtesy Los Angeles Kings/NHL

#hockey #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BP6wnrzBskl/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16230036_1937050513190931_8060368349923639296_n.jpg?ig_cache_key=MTQzOTY3Njg2NDIxNzQwMTYzNw%3D%3D.2" width="640" height="640" alt="For a change, Frozen Royalty is your ONLY source for news from the practice facility of the LAKings for Monday January 30... On a day when the team was rushing to get to #LosAngeles International Airport for their flight to Arizona, Tyler Toffoli talked about his injury status/recovery and Alec Martinez discussed what his team&#039;s biggest issues are and how to meet the tough challenge ahead of them in the final ten weeks of the 2016-17 season.

Read about it in &quot;#LAKings: Toffoli Update; Martinez On The Tough Road Ahead&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ee1 into your browser.

Photo: @calishooterone.

#hockey @NHL #NHL" title="For a change, Frozen Royalty is your ONLY source for news from the practice facility of the LAKings for Monday January 30... On a day when the team was rushing to get to #LosAngeles International Airport for their flight to Arizona, Tyler Toffoli talked about his injury status/recovery and Alec Martinez discussed what his team&#039;s biggest issues are and how to meet the tough challenge ahead of them in the final ten weeks of the 2016-17 season.

Read about it in &quot;#LAKings: Toffoli Update; Martinez On The Tough Road Ahead&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ee1 into your browser.

Photo: @calishooterone.

#hockey @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BP5CKMKhqn0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123897_1840370932913060_4560544356775231488_n.jpg?ig_cache_key=MTQzOTE5MTA1MjI3MDg3MzA3Ng%3D%3D.2" width="640" height="640" alt="I got to see my favorite little #LAKings fan, Avery, before the 2017 #NHL All-Star Game! Thanks to her mother, @bamillman for the photo! #LAKings" title="I got to see my favorite little #LAKings fan, Avery, before the 2017 #NHL All-Star Game! Thanks to her mother, @bamillman for the photo! #LAKings" /></a>
</div>
</div><div id="text-352869492" class="widget widget_text"><h4>Follow Frozen Royalty</h4>			<div class="textwidget"><p align="center"><a href="https://www.facebook.com/FrozenRoyalty" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2011/05/facebookflogo.png" alt="" width="32" height="32" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/frozenroyalty" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2011/05/twittertlogo.png" alt="" width="32" height="32" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://pinterest.com/frozenroyalty" target="_blank"><img src="https://i2.wp.com/passets-cdn.pinterest.com/images/about/buttons/big-p-button.png" width="32" height="32" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://instagram.com/frozenroyaltynhl" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2016/12/instagram-v051916.png" alt="" width="38" height="33" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://feeds2.feedburner.com/frozenroyalty" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2011/05/rssbadge.png" alt="" width="32" height="32" align="middle" /></a></p><p align="center"><a href="http://www.youtube.com/frozenroyaltynhl" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2013/04/youtube95x40.png" alt="" width="95" height="40" hspace="8" vspace="8" align="middle" /></a></p></div>
		</div><div id="text-352869488" class="widget widget_text">			<div class="textwidget"><p align="center"><div data-shortcode="caption" id="attachment_4487" style="width: 310px" class="wp-caption aligncenter"><a href="http://hfboards.com/forumdisplay.php?f=42" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2010/05/hfboardslogo1.jpg" alt="" title="HFBoards" width="181" height="36" class="size-medium wp-image-4595" align="center" /><p class="wp-caption-text"><strong><em>Frozen Royalty is an<br />HFBoards Partner</em></strong></p></div></a></p></div>
		</div><div id="archives-3" class="widget widget_archive"><h4>Frozen Royalty Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Frozen Royalty Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://frozenroyalty.net/2017/02/'> February 2017 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2017/01/'> January 2017 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2016/12/'> December 2016 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2016/04/'> April 2016 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2016/03/'> March 2016 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2015/12/'> December 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/11/'> November 2015 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2015/09/'> September 2015 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2015/08/'> August 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/07/'> July 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2015/04/'> April 2015 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2015/03/'> March 2015 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2015/02/'> February 2015 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2015/01/'> January 2015 &nbsp;(22)</option>
	<option value='https://frozenroyalty.net/2014/12/'> December 2014 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2014/11/'> November 2014 &nbsp;(24)</option>
	<option value='https://frozenroyalty.net/2014/10/'> October 2014 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2014/09/'> September 2014 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='https://frozenroyalty.net/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2014/04/'> April 2014 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2014/01/'> January 2014 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2013/12/'> December 2013 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2013/10/'> October 2013 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2013/07/'> July 2013 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2013/06/'> June 2013 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2013/05/'> May 2013 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2013/04/'> April 2013 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2013/03/'> March 2013 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2013/02/'> February 2013 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2013/01/'> January 2013 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2012/11/'> November 2012 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2012/10/'> October 2012 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2012/09/'> September 2012 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2012/08/'> August 2012 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2012/05/'> May 2012 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2012/04/'> April 2012 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2012/03/'> March 2012 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2012/01/'> January 2012 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2011/12/'> December 2011 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2011/11/'> November 2011 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2011/09/'> September 2011 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2011/08/'> August 2011 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2011/05/'> May 2011 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2011/04/'> April 2011 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2011/03/'> March 2011 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2011/02/'> February 2011 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2011/01/'> January 2011 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2010/12/'> December 2010 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2010/11/'> November 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/09/'> September 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/08/'> August 2010 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2010/06/'> June 2010 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2010/05/'> May 2010 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2010/03/'> March 2010 &nbsp;(25)</option>
	<option value='https://frozenroyalty.net/2010/02/'> February 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/01/'> January 2010 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2009/12/'> December 2009 &nbsp;(38)</option>
	<option value='https://frozenroyalty.net/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='https://frozenroyalty.net/2009/10/'> October 2009 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2009/09/'> September 2009 &nbsp;(24)</option>
	<option value='https://frozenroyalty.net/2009/08/'> August 2009 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2009/07/'> July 2009 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2009/06/'> June 2009 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2009/04/'> April 2009 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2009/03/'> March 2009 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2009/02/'> February 2009 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2009/01/'> January 2009 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2008/12/'> December 2008 &nbsp;(14)</option>
	<option value='https://frozenroyalty.net/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2008/10/'> October 2008 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2008/09/'> September 2008 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2008/08/'> August 2008 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2008/07/'> July 2008 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2008/06/'> June 2008 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2008/05/'> May 2008 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2008/04/'> April 2008 &nbsp;(14)</option>
	<option value='https://frozenroyalty.net/2008/03/'> March 2008 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2008/02/'> February 2008 &nbsp;(2)</option>
	<option value='https://frozenroyalty.net/2008/01/'> January 2008 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2007/12/'> December 2007 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2007/11/'> November 2007 &nbsp;(2)</option>
	<option value='https://frozenroyalty.net/2007/10/'> October 2007 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2007/09/'> September 2007 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2007/07/'> July 2007 &nbsp;(2)</option>
	<option value='https://frozenroyalty.net/2007/05/'> May 2007 &nbsp;(1)</option>
	<option value='https://frozenroyalty.net/2007/02/'> February 2007 &nbsp;(1)</option>

		</select>
		</div><div id="text-352869485" class="widget widget_text"><h4>Copyright/License Information</h4>			<div class="textwidget"><p align="left"><em><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img src="https://i0.wp.com/i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" alt="Creative Commons License" align="right" style="border-width:0;" /></a> <span>Frozen Royalty</span> by <a href="http://frozenroyalty.net" rel="cc:attributionURL">Gann Matsuda</a> is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" target="_blank" rel="license"><strong>Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</strong></a>. You may copy, distribute and/or transmit any story or audio content published on this site under the terms of this license, but only if proper attribution is indicated. The full name of the author and a link back to the original article on this site are required. Photographs, graphical images, and other content not specified are subject to additional restrictions. Additional information is available at: <a href="https://frozenroyalty.net/copyright-licensing" target="_blank" rel="cc:morePermissions"><strong>Frozen Royalty - Licensing and Copyright Information</strong></a></em>.</p></div>
		</div>
</div>
</div>

<div id="footer-widgeted">
    <div class="footer-widgeted-1">
        		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4>Recent Posts</h4>		<ul>
					<li>
				<a href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/">LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces &#8211; Part&nbsp;2</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/02/07/mcdonald-part-1/">LA Kings First Play-By-Play Voice, Jiggs McDonald,&nbsp;Reminisces</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/02/06/red-kelly/">Did You Know That The LA Kings Had To Trade For Their First Head&nbsp;Coach?</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/02/02/lombardi-plan-brown/">LA Kings: Dean Lombardi&#8217;s Plan For Dustin Brown Appears To Be&nbsp;Working</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/02/01/zatkoff-save/">Jeff Zatkoff: &#8220;I Haven’t Come Up With a Save When We Needed It and That’s the Bottom&nbsp;Line&#8221;</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/30/toffoli-martinez-road-ahead/">LA Kings: Toffoli Update; Martinez On The Tough Road&nbsp;Ahead</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/30/carter-doughty-asg/">Jeff Carter, Drew Doughty Looked Beyond Loss In 2017 NHL All-Star Championship&nbsp;Game</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/30/wayne-simmonds-asg/">2017 NHL All-Star Game: Wayne Simmonds Basks In MVP&nbsp;Spotlight</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/29/doughty-nhl-skills/">LA Kings Drew Doughty Was Just A Bit Nervous During NHL Skills&nbsp;Competition</a>
						</li>
				</ul>
		</div>		<div id="text-352869486" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p><p><strong>The logos of the Los Angeles Kings, the 29 other National Hockey League teams, and of the National Hockey League, are trademarks of their respective rightsholders and are used with permission of the National Hockey League.</strong></p></div>
		</div>    </div>
    <div class="footer-widgeted-2">
        <div id="top-posts-2" class="widget widget_top-posts"><h4>Top Posts</h4><ul>				<li>
										<a href="https://frozenroyalty.net/2017/02/07/mcdonald-part-1/" class="bump-view" data-bump-view="tp">
						LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2016/09/17/ladue/" class="bump-view" data-bump-view="tp">
						Defenseman Prospect Paul LaDue Has Impressed LA Kings Hockey Ops					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/" class="bump-view" data-bump-view="tp">
						Attending Los Angeles Kings Practice Sessions					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" class="bump-view" data-bump-view="tp">
						LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario Reign					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2017/02/09/ljiggs-mcdonald-part-2/" class="bump-view" data-bump-view="tp">
						LA Kings First Play-By-Play Voice, Jiggs McDonald, Reminisces - Part 2					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2015/12/17/leslie-remains-positive/" class="bump-view" data-bump-view="tp">
						LA Kings D Prospect Zach Leslie Remains Positive While Biding Time With Ontario Reign					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2017/02/06/red-kelly/" class="bump-view" data-bump-view="tp">
						Did You Know That The LA Kings Had To Trade For Their First Head Coach?					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2013/09/05/la-kings-honor-their-past-retired-trainer-pete-demers-gets-stanley-cup-ring/" class="bump-view" data-bump-view="tp">
						LA Kings Honor Their Past: Retired Trainer Pete Demers Gets Stanley Cup Ring					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2016/07/09/gravel-rise-on-depth-chart/" class="bump-view" data-bump-view="tp">
						What You Probably Don&#039;t Know About Kevin Gravel&#039;s Rise On LA Kings Depth Chart					</a>
									</li>
			</ul></div><div id="text-352869487" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p><p><strong>The Frozen Royalty logo and header/banner were designed by Richard Garcia. © 2010, 2012 Gann Matsuda/FrozenRoyalty.net. All rights reserved. Duplication prohibited without explicit permission.</strong></p></div>
		</div>    </div>
    <div class="footer-widgeted-3">
        <div id="pages-2" class="widget widget_pages"><h4>Guide To Attending LA Kings Practices</h4>		<ul>
			<li class="page_item page-item-41210"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Los Angeles Kings Practice&nbsp;Sessions</a></li>
		</ul>
		</div><div id="linkcat-41604" class="widget widget_links"><h4>Recommended Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://hockeysfuture.com/team.php?team=14" title="All you need to know about the Los Angeles Kings’ Prospects" target="_blank">Hockeysfuture &#8211; LA Kings</a></li>
<li><a href="http://www.insidehockey.com/kings" title="Brian Kennedy’s coverage of the Los Angeles Kings" target="_blank">Inside Hockey &#8211; LA Kings</a></li>
<li><a href="http://kuklaskorner.com" title="Paul Kukla’s NHL Blog" target="_blank">Kukla’s Korner</a></li>
<li><a href="http://lakingsinsider.com" title="Rich Hammond’s Blog Covering the Los Angeles Kings" target="_blank">LA Kings Insider</a></li>
<li><a href="http://kings.nhl.com" title="Los Angeles Kings &#8211; Official Site" target="_blank">Los Angeles Kings</a></li>
<li><a href="http://www.manchestermonarchs.com" title="Manchester Monarchs &#8211; Official Site" target="_blank">Manchester Monarchs</a></li>
<li><a href="http://www.nhl.com" title="Official web site of the NHL" target="_blank">National Hockey League</a></li>
<li><a href="http://www.ontarioreign.com" title="Ontario Reign &#8211; Official Site" target="_blank">Ontario Reign</a></li>
<li><a href="http://sports.yahoo.com/nhl/blog/puck_daddy" title="Greg Wyshynski&#8217;s NHL blog" target="_blank">Puck Daddy</a></li>
<li><a href="http://www.staplescenter.com" title="Staples Center &#8211; Official Site" target="_blank">Staples Center</a></li>
<li><a href="http://www.todaysslapshot.com/category/nhl-west/pacific/los-angeles-kings" title="Gann Matsuda’s LA Kings coverage on Today&#8217;s Slapshot" target="_blank">Today&#039;s Slapshot &#8211; LA Kings</a></li>

	</ul>
</div>
    </div>
</div>

<div id="footer">
	<div class="footerleft">
		<p><a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a></p>
    </div>
    <div class="footerright">
	        </div>
</div>

</div>

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/frozenroyalty.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?action=logout&_wpnonce=1d50b2bf70","homeURL":"https:\/\/frozenroyalty.net\/","postID":"54722","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4307834" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://frozenroyalty.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Frozen Royalty" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="80f77e4ac0" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/ljiggs-mcdonald-part-2/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_91224_post_54722={"id":91224,"unique_id":"wp-post-54722","title":"LA%20Kings%20First%20Play-By-Play%20Voice%2C%20Jiggs%20McDonald%2C%20Reminisces%20%26%238211%3B%20Part%26nbsp%3B2","permalink":"https:\/\/frozenroyalty.net\/2017\/02\/09\/ljiggs-mcdonald-part-2\/","item_id":"_post_54722"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_91224_post_54722 == 'undefined' ){PDRTJS_91224_post_54722 = new PDRTJS_RATING( PDRTJS_settings_91224_post_54722 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frozenroyalty.net\/2017\/02\/09\/ljiggs-mcdonald-part-2\/":54722};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/09/ljiggs-mcdonald-part-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4307834","siteName":"Frozen Royalty","siteURL":"https:\/\/frozenroyalty.net","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/enterprise","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F","themeURL":"","xhrURL":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"de295070ed","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9f6307c57f\" \/>","referer":"https:\/\/frozenroyalty.net\/2017\/02\/09\/ljiggs-mcdonald-part-2\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/frozenroyalty.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffrozenroyalty.wordpress.com%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F","postID":"54722","shortlink":"http:\/\/wp.me\/pi4Fc-eeC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/frozenroyalty.net\/54722","statsLink":"https:\/\/wordpress.com\/stats\/post\/54722\/frozenroyalty.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Enterprise","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 160 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"159f2d8841","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F02%2F09%2Fljiggs-mcdonald-part-2%2F","blog_id":"4307834","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4307834&v=wpcom&tz=-8&user_id=0&subd=frozenroyalty","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j1kOwjAMRC9EaiFaxA/iLCGxQkI27KSltydILJVA/bI1M362YcpCpVgwFnAMGkerMN87xxtYWKGK7KuxkcHbKzLcKla8yKg90jtso/JVN7OBVAqhDQrC7Ocu2LhClLr54iwJguSC1DqRRiSyT9hHWyOoYlN8Ej7dv6M4f+9Y6q59Q/OrdMvUn11KUqqMHhyWLNVVvIWVmclqg4XBpGQ8ikIyspcFf4TGOIXjtj8MQ9/vd4N7ABUUnA0='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4307834','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4307834','v':'wpcom','tz':'-8','user_id':'0','post':'54722','subd':'frozenroyalty'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQtW1JXcy0rJW1Kd3duRXpHcVIyMT9QMy4/dDRDNjNPQVFoc1d4V28uZ0ZEZGt2Ri9QVW5OaV9PLlZWMjZUYl1pQUFbbmYrVnloVHNoVksyWHRfRl1SOUZ4RVNiQ35rVVgxSC0/dVFXNXxVSDlpLDUvUG0vWGFWVENVLVQlR0tuRmV5PXlwXXxvPzNvc1QvW10wJnRlaS5hNDRbUDMyYW9iRlZ+UjZrRkw9VXElVD1iek1ucXdwLmU0UDFGQ1ZRSHlHbC9GbjFpbndPfFJnX0FoWy9+PV81UEhpeCZCTGQmLCZMSzUrbkImJjNxNj9nNzMsOE5FSWZZcUlReFBtT2QtPyw9czBLenVOeVtmRSUzalQrVlp2VlFtRzZ4UkVjdSssSi8vaWxuJUJONjBTQTAlSw=='}]);
_stq.push([ 'clickTrackerInit', '4307834', '54722' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>