<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario Reign | Frozen Royalty</title>
	<link rel="pingback" href="https://frozenroyalty.net/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"cdl5int"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header h1, .wf-active #header h1 a, .wf-active #header h1 a:visited, .wf-active #header h4, .wf-active #header h4 a, .wf-active #header h4 a:visited{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #content h1, .wf-active #content h2, .wf-active #content h3, .wf-active #content h4, .wf-active #content h5, .wf-active #content h6{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #content h1{font-style:normal;font-weight:700}.wf-active #content h2{font-style:normal;font-weight:700}.wf-active #content h3{font-style:normal;font-weight:700}.wf-active #content h4{font-style:normal;font-weight:700}.wf-active #content h5{font-style:normal;font-weight:700}.wf-active #content h6{font-style:normal;font-weight:700}.wf-active #sidebar h4{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #wp-calendar thead{font-weight:700;font-style:normal}.wf-active #footer-widgeted h4{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-weight:700;font-style:normal}.wf-active #comment{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="s2OQTLIIz611UNaPusGAcInCEvq0Mwt7ckmy3AIjKu4" />
<meta name="msvalidate.01" content="CF85DF9FDAF1578BDE0F23C84DE368AB" />
<meta name="p:domain_verify" content="86919fd53d1954bc87eccd28f701a578" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=frozenroyalty.net&amp;id=4307834&amp;t=1485150317&amp;back=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//frozenroyalty.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Frozen Royalty &raquo; Feed" href="https://frozenroyalty.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frozen Royalty &raquo; Comments Feed" href="https://frozenroyalty.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frozen Royalty &raquo; LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario&nbsp;Reign Comments Feed" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkVtOAzEMRTdEsGiHih/EWvIwaVrnodjTEbvHQ0UZqBTxE93r3BPHCSzN+FoEi0CeTaM5psJA6YwMJ5Rm/dl8uUfP/ACbuKMab8BSe7CBIVJ1lv6X1Q3srSdGc9ndIZvbdCQrGEyrLH/cCPO1o9Zzs7ImMoZkkTBrbITldvimVnnUFxi2WZqmjXOtI7PRNac5Gzlqo3vuWoY2u834wPJBOOyRQkSdXbXY2G3+UVcsQamSlOSbGJ0XsRqq3kqq5Zcx72RTH3/G+pkqI2hqY1foLb8+TS+7af+8nw6nT03i47Y=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjGKh/RHPkm7X3Uh2UzYpvb4KiojSr5mB9wbXGYJWj9WxLDDLkrgaUnDWOlL7tH0w2+F/fFZzuApxQ8vUuKZ3blmmgUlANOn3+JE8xxINc4dJdCTZel15StENH8irQ2o8AdUJhM2f7qWcj93Q9f0wnA63OynNYEw=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frozenroyalty.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former Oilers and LA Kings Legend Jari Kurri: One of the Best of&nbsp;All-Time' href='https://frozenroyalty.net/2017/01/18/kurri/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" />
<link rel='shortlink' href='http://wp.me/pi4Fc-edf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario Reign" />
<meta property="og:url" content="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" />
<meta property="og:description" content="ONTARIO, CA &mdash; When Frozen Royalty last checked in with Los Angeles Kings defenseman prospect Paul LaDue, he was busy turning a lot of heads at their training camp last October. In fact, he ma…" />
<meta property="article:published_time" content="2017-01-23T04:41:44+00:00" />
<meta property="article:modified_time" content="2017-01-23T04:46:44+00:00" />
<meta property="og:site_name" content="Frozen Royalty" />
<meta property="og:image" content="https://frozenroyalty.files.wordpress.com/2012/07/cc-by-3-0unported.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@frozenroyalty" />
<meta name="twitter:image" content="https://frozenroyalty.files.wordpress.com/2017/01/ladue120316.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@frozenroyalty" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://frozenroyalty.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://frozenroyalty.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://frozenroyalty.net/osd.xml" title="Frozen Royalty" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Frozen Royalty" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Coverage of National Hockey League&#039;s (NHL) Los Angeles Kings (LA Kings) &amp; American Hockey League&#039;s (AHL) Ontario Reign by credentialed journalist Gann Matsuda" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://frozenroyalty.net/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario&nbsp;Reign | Frozen Royalty on WordPress.com" />
<meta name="description" content="ONTARIO, CA &mdash; When Frozen Royalty last checked in with Los Angeles Kings defenseman prospect Paul LaDue, he was busy turning a lot of heads at their training camp last October. In fact, he made such a strong impression that there was a little talk about him making the Kings opening night roster straight out&hellip;" />
		<style type="text/css">
			#header {
				background: transparent url(https://frozenroyalty.files.wordpress.com/2012/09/fr-banner-with-cup3.png) no-repeat;
				border: none;
			}
		</style>
		<style type="text/css">
			.header-left {
				padding: 0;
				width: auto;
			}
			#header h1,
			#header h4 {
				text-indent: -9000px;
				margin: 0;
				padding: 0;
			}
			#header h1 a,
			#header h4 a {
				display: block;
				margin: 0;
				width: 960px;
				height: 80px;
			}
			p#description {
				display: none;
			}
		</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'frozenroyalty.net',
				pageURL: 'https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=i4Fc&#038;cscache=6&#038;csrev=77" />
		</head>

<body class="single single-post postid-54637 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
		<div class="wpcnt">
			<div class="wpa top">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-958678791" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-958678791');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-958678791",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-958678791'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:43078342, width:728, height:90});}})(window);
					</script>
				</div>
			</div>
		</div>
<div id="header">
	<div class="header-left">
					<h4><a href="https://frozenroyalty.net/">Frozen Royalty</a></h4>
				<p id="description">Coverage of National Hockey League&#039;s (NHL) Los Angeles Kings (LA Kings) &amp; American Hockey League&#039;s (AHL) Ontario Reign by credentialed journalist Gann Matsuda</p>
	</div>
	<div class="header-right">
		<form method="get" id="searchform" action="https://frozenroyalty.net/" >
			<div><label class="hidden" for="s">Search:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Go" /></div>
		</form>
	</div>
</div>
<div id="access">
	<div id="nav">
		<div id="supernav" class="navleft nav">
			<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Kings Practices</a></li>
<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://frozenroyalty.net/aboutcontact/">Contact Us</a></li>
<li id="menu-item-13310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13310"><a href="https://frozenroyalty.net/comment-policy/">Comment Policy</a></li>
<li id="menu-item-19441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19441"><a href="https://frozenroyalty.net/copyright-licensing/">Copyright/Licensing</a></li>
<li id="menu-item-39586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39586"><a href="https://frozenroyalty.net/staff/">Staff</a></li>
</ul></div>		</div>
		<div class="navright">
			<a class="rsslink" rel="nofollow" href="https://frozenroyalty.net/feed/">Posts</a>
			<a class="rsslink" rel="nofollow" href="https://frozenroyalty.net/comments/feed/">Comments</a>
		</div>
	</div>

	<div id="subnav" class="subnav nav">
		<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-41061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41061"><a href="https://frozenroyalty.net/category/audiovideo/">Audio/Video</a></li>
<li id="menu-item-52828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52828"><a href="https://frozenroyalty.net/category/books/">Books</a></li>
<li id="menu-item-41065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41065"><a href="https://frozenroyalty.net/category/exclusives/">Exclusives</a></li>
<li id="menu-item-41067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41067"><a href="https://frozenroyalty.net/category/history/">History</a></li>
<li id="menu-item-41060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41060"><a href="https://frozenroyalty.net/category/news/">News</a></li>
<li id="menu-item-41063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41063"><a href="https://frozenroyalty.net/category/nhl-news/">NHL News</a></li>
<li id="menu-item-41064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41064"><a href="https://frozenroyalty.net/category/post-game/">Post-Game</a></li>
<li id="menu-item-41062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41062"><a href="https://frozenroyalty.net/category/prospects-2/">Prospects</a></li>
<li id="menu-item-41066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41066"><a href="https://frozenroyalty.net/category/stanley-cup-playoffs/">Stanley Cup Playoffs</a></li>
</ul></div>	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="content-left">

		
			<div id="nav-above">
				<div class="nav-previous"><a href="https://frozenroyalty.net/2017/01/18/kurri/" rel="prev"><span class="meta-nav">&larr;</span> Former Oilers and LA Kings Legend Jari Kurri: One of the Best of&nbsp;All-Time</a></div>
				<div class="nav-next"></div>
			</div>

			<div class="post-54637 post type-post status-publish format-standard hentry category-news category-prospects-2 tag-ahl tag-american-hockey-league tag-mike-stothers tag-ontario-reign tag-paul-ladue">

				<div class="entry">

					<h1>LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario&nbsp;Reign</h1>

					<div class="post-info">
						<p>
							<span class="time">January 22, 2017</span>
															<span class="author">by <a href="https://frozenroyalty.net/author/frozenroyalty/" title="Posts by Gann Matsuda" rel="author">Gann Matsuda</a></span>
																						<span class="post-comments"><a href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/#comments">1 Comment</a></span>
																				</p>
					</div>

					<p><a href="https://twitter.com/frozenroyalty" class="twitter-follow-button" data-button="grey" data-text-color="#581ca0" data-link-color="#008DCF">Follow @frozenroyalty</a>
<p><div data-shortcode="caption" id="attachment_3534" style="width: 390px" class="wp-caption alignright"><a href="https://frozenroyalty.files.wordpress.com/2017/01/ladue120316.jpg" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2017/01/ladue120316.jpg?w=380&#038;h=294" alt="" width="380" height="294" align="center" /></a><p class="wp-caption-text">LA Kings Defenseman prospect Paul LaDue (left), shown here during a<br />game against the Charlotte Checkers at Citizens Business Bank Arena in Ontario, California on December 3, 2016.<br />(click above to view larger image)<br />Photo: David Sheehan/CaliShooterOne Photography</p></div>ONTARIO, CA &mdash; When <a href="https://frozenroyalty.net" target="_blank">Frozen Royalty</a> last <a href="https://frozenroyalty.net/2016/09/17/ladue" target="_blank">checked in with Los Angeles Kings defenseman prospect <strong>Paul LaDue</strong></a>, he was busy turning a lot of heads at their training camp last October. In fact, he made such a strong impression that there was a little talk about him making the Kings opening night roster straight out of the <a href="http://www.undsports.com/SportSelect.dbml?DB_OEM_ID=13500&amp;SPID=6405&amp;SPSID=58684&amp;DB_OEM_ID=13500" target="_blank">University of North Dakota</a>.</p>
<p>But this time, where there was smoke, there was no fire. The Kings assigned LaDue to the <a href="http://www.ontarioreign.com" target="_blank">Ontario Reign</a> of the <a href="http://theahl.com" target="_blank">American Hockey League</a> to start the 2016-17 season, and so far, the 24-year-old, 6-1, 186-pound native of Grand Forks, Michigan has played in 32 games, scoring four goals and adding twelve assists for 16 points, with a even plus/minus rating and 18 penalty minutes.</p>
<p><span id="more-54637"></span>More important, LaDue, who was selected by the Kings in the sixth round (181st overall) of the 2012 <a href="http://www.nhl.com" target="_blank">National Hockey League</a> Draft, has picked up right where he left off from the Kings training camp, in terms of turning heads.</p>
<p>&ldquo;You know what,&rdquo; asked Reign head coach <strong>Mike Stothers</strong>. &ldquo;He&rsquo;s had some ups and downs, which is to be expected from a first-year guy, but man! He makes some plays. He escapes coverage and forecheckers with his feet, he makes good outlet passes, he&rsquo;s mobile, and he&rsquo;s getting the puck though [from the point]. He&rsquo;s changing his release. He&rsquo;s not just blasting the puck into the shin pads of the opposing players.&rdquo;</p>
<p>&ldquo;There&rsquo;s a lot of composure in that young man,&rdquo; added Stothers. &ldquo;He&rsquo;s good and he&rsquo;s only going to get better. He&rsquo;s one of the guys, when I think back to last year&mdash;I wish we would&rsquo;ve gotten him sooner. He came out of school and it was awhile before he arrived with us. Who knows? If [forward <strong>Brent] Sutter</strong> was healthy and if [Kings forward prospect <strong>Jonny] Brodzinski</strong> was healthy, if we got LaDue a little earlier, maybe it&rsquo;s a better challenge against Lake Erie [in the 2016 Western Conference Final]. You don&rsquo;t like to look back, but the kid&rsquo;s got a hell of a career ahead of him.&rdquo;</p>
<p>As is typical of players coming out of major junior hockey in Canada and especially college hockey, the AHL schedule has proven to be a bit of a challenge.</p>
<p>&ldquo;The main thing is the schedule,&rdquo; said LaDue. &ldquo;I&rsquo;m used to Friday and Saturday games with a whole week off. But here, we&rsquo;re playing all the time.&rdquo;</p>
<p>&ldquo;It&rsquo;s almost better for the flow of your season,&rdquo; he added. &ldquo;I&rsquo;d say that&rsquo;s the hardest part&mdash;being ready for every game and keeping your body ready and prepared.&rdquo;</p>
<p>Preparing for games at the AHL level has also been something of an eye opener for LaDue.</p>
<p>&ldquo;At the beginning of the season, it was tough playing three games [in three nights],&rdquo; he noted. &ldquo;But you learn how to take it all in and be prepared for every game. As far as that goes, I think I&rsquo;ve been getting a lot better at that.&rdquo;</p>
<p>&ldquo;You don&rsquo;t realize how tough the schedule is until you get here,&rdquo; he added. &ldquo;That&rsquo;s one of the harder things coming out of college, but everyone here has been great, helping the young guys. I can&rsquo;t give our leadership guys and our coaches enough credit.&rdquo;</p>
<p>Aside from adjusting to the heavier schedule, LaDue indicated that he&rsquo;s making the adjustments just fine, so far.</p>
<p>&ldquo;I think it&rsquo;s been great,&rdquo; he noted. &ldquo;We have a great group of guys and it&rsquo;s easy to play with them. We&rsquo;re a tight group. Everyone&rsquo;s friends here. It&rsquo;s been great, the coaches have been great. All that factors in and makes it easy on the young guys in our locker room, our first-year guys.&rdquo;</p>
<p>&ldquo;As far as the transition [is concerned], I think it&rsquo;s been good,&rdquo; he added. &ldquo;We&rsquo;ve just got to keep moving forward and keep winning games.&rdquo;</p>
<p>But after making such a strong impression in the Kings training camp, expectations for LaDue were raised rather dramatically. Oftentimes, that can backfire when a young player like LaDue doesn&rsquo;t make the NHL club&rsquo;s opening night roster at the time.</p>
<p>&ldquo;I try not to think about [the resulting pressure],&rdquo; said LaDue. &ldquo;You got to take it day-by-day. It&rsquo;s a long season. Camp was great I had a good time and I think I learned a lot. You&rsquo;ve just got to trying to get better, keep trying to improve your game, day in and day out.&rdquo;</p>
<p>&ldquo;These coaches do a great job of helping you with that, so it&rsquo;s been good,&rdquo; added LaDue. &ldquo;I don&rsquo;t really feel any pressure, or anything like that. I just have to keep moving forward and take it game by game.&rdquo;</p>
<p>Something that&rsquo;s apparent from watching the Reign is that LaDue has earned the trust of the coaching staff. Indeed, he&rsquo;s playing in all situations&mdash;five-on-five, power play, penalty-kill, first minute of a period and last minute of a period&mdash;all the critical moments in a game, all of which indicates that he is making rapid, if not accelerated, progress in his development.</p>
<p>&ldquo;[Trust from the coaches] means a lot,&rdquo; he said. &ldquo;I couldn&rsquo;t ask for more. I love playing in all situations&mdash;for working on my game, that&rsquo;s great. I love to get out there on the penalty-kill and the power play has been great, too. I&rsquo;ve been playing really well on the power play. Again, that&rsquo;s thanks to the coaching staff and the players out there. It makes it easy&mdash;playing with good players, and that&rsquo;s what we have on this team.&rdquo;</p>
<p>Despite the strong showing through the first few months of his first season in the professional ranks, LaDue has some things to work on before he&rsquo;ll be ready for the NHL. But as he says, his entire game needs work, something the Kings coaching staff told him when he left their training camp.</p>
<p>&ldquo;[They talked about] a lot of little things&mdash;everything you need,&rdquo; he said. &ldquo;It&rsquo;s a fast game up there. You&rsquo;ve got to be smart. I think, defensively, the main thing is that everyone up there is so skilled that it&rsquo;s a different game. You can&rsquo;t give anyone any time or space. I&rsquo;ve been trying to work on that down here. Hopefully, it transitions if I get a chance to play up there.&rdquo;</p>
<p>&ldquo;[I have to work on] everything, basically,&rdquo; he added. &ldquo;You want to get better at everything. You want to work on everything when you&rsquo;re in practice. There&rsquo;s nothing in particular [that he needs to focus on]. I&rsquo;ve got to keep improving on every aspect of my game&mdash;keep working hard, keep showing up every day like it&rsquo;s a game day.&rdquo;</p>
<p>When told about what LaDue said about what he needs to improve on, Stothers flatly said, &ldquo;I agree with him. Everything.&rdquo;</p>
<p>&ldquo;He&rsquo;s just a kid,&rdquo; added Stothers, &ldquo;We need to get that consistency.&rdquo;</p>
<p>It was at that point that Stothers, who is known for adding a bit of humor here and there in his comments, went for the joke, even though it was a serious comment.</p>
<p>&ldquo;One night [LaDue] can look close to a <strong>Drew Doughty</strong> and some nights he looks like an old Mike Stothers.&rdquo;</p>
<p>Yours truly was tempted to ask him to elaborate on exactly what an old Mike Stothers looked like, but then I thought of the old saying&#8230;</p>
<p>&ldquo;Discretion is often the better part of valor.&rdquo;</p>
<h4>Frozen Royalty&rsquo;s Paul LaDue Coverage</h4>
<ul>
<li><a href="https://frozenroyalty.net/2016/09/17/ladue" target="_blank">Defenseman Prospect Paul LaDue Has Impressed LA Kings Hockey Ops</a></li>
</ul>
<hr />
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img src="https://frozenroyalty.files.wordpress.com/2012/07/cc-by-3-0unported.png?w=630" alt="Creative Commons License" hspace="8" vspace="5" align="right" style="border-width:0;" /></a> <span>Frozen Royalty</span> by <a href="http://frozenroyalty.net" rel="cc:attributionURL">Gann Matsuda</a> is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" target="_blank" rel="license"><strong>Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</strong></a>. You may copy, distribute and/or transmit any story or audio content published on this site under the terms of this license, but only if proper attribution is indicated. The full name of the author and a link back to the original article on this site are required. Photographs, graphic images, and other content not specified are subject to additional restrictions. Additional information is available at: <a href="https://frozenroyalty.net/copyright-licensing" target="_blank" rel="cc:morePermissions"><strong>Frozen Royalty &#8211; Licensing and Copyright Information</strong></a>.
</p>
<p><strong><a href="https://frozenroyalty.net/comment-policy" target="_blank">Frozen Royalty&rsquo;s Comment Policies</a></strong></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-848355919" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-848355919');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-848355919",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-848355919'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:43078341, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_91224_post_54637"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" data-text="LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario Reign" data-via="frozenroyalty" data-related="wordpressdotcom">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F&#038;media=https%3A%2F%2Ffrozenroyalty.files.wordpress.com%2F2017%2F01%2Fladue120316.jpg&#038;description=LA%20Kings%20D%20Prospect%20Paul%20LaDue%20Is%20Still%20Turning%20Heads%20With%20AHL%20Ontario%20Reign" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F&amp;title=LA%20Kings%20D%20Prospect%20Paul%20LaDue%20Is%20Still%20Turning%20Heads%20With%20AHL%20Ontario%20Reign" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F&name=LA%20Kings%20D%20Prospect%20Paul%20LaDue%20Is%20Still%20Turning%20Heads%20With%20AHL%20Ontario%20Reign" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-custom share-custom-posterous"><a rel="nofollow" data-shared="" class="share-custom share-custom-posterous sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1328575386" target="_blank" title="Click to share on Posterous"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2012/02/posterous.png&quot;);">Posterous</span></a></li><li class="share-custom share-custom-addthis"><a rel="nofollow" data-shared="" class="share-custom share-custom-addthis sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1296125019" target="_blank" title="Click to share on AddThis"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/01/addthisbadge1.png&quot;);">AddThis</span></a></li><li class="share-custom share-custom-bebo"><a rel="nofollow" data-shared="" class="share-custom share-custom-bebo sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1282680884" target="_blank" title="Click to share on Bebo"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/bebo-icon.png&quot;);">Bebo</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow" data-shared="" class="share-custom share-custom-delicious sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1328574766" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/delicious-icon.png&quot;);">Delicious</span></a></li><li class="share-custom share-custom-mixx"><a rel="nofollow" data-shared="" class="share-custom share-custom-mixx sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1282680020" target="_blank" title="Click to share on Mixx"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/mixx-icon.png&quot;);">Mixx</span></a></li><li class="share-custom share-custom-newsvine"><a rel="nofollow" data-shared="" class="share-custom share-custom-newsvine sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1282682503" target="_blank" title="Click to share on Newsvine"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/newsvine-icon-1.png&quot;);">Newsvine</span></a></li><li class="share-custom share-custom-share"><a rel="nofollow" data-shared="" class="share-custom share-custom-share sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1313665547" target="_blank" title="Click to share on Share"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/facebook_icon.png&quot;);">Share</span></a></li><li class="share-custom share-custom-print"><a rel="nofollow" data-shared="" class="share-custom share-custom-print sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1313193850" target="_blank" title="Click to share on Print"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2011/08/icon-print-friendly-16x16.png&quot;);">Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-custom share-custom-technorati"><a rel="nofollow" data-shared="" class="share-custom share-custom-technorati sd-button" href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/?share=custom-1282675729" target="_blank" title="Click to share on Technorati"><span style="background-image:url(&quot;https://frozenroyalty.files.wordpress.com/2010/08/technorati-icon-2.png&quot;);">Technorati</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="clear"></div>
					
					<!--
					<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/"
    dc:identifier="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/"
    dc:title="LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario&nbsp;Reign"
    trackback:ping="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/trackback/" />
</rdf:RDF>					-->

				</div>

				<div class="post-meta">
					<p>
						<span class="categories">Filed under <a href="https://frozenroyalty.net/category/news/" rel="category tag">News</a>, <a href="https://frozenroyalty.net/category/prospects-2/" rel="category tag">Prospects</a></span>
						<span class="tags">Tagged with <a href="https://frozenroyalty.net/tag/ahl/" rel="tag">AHL</a>, <a href="https://frozenroyalty.net/tag/american-hockey-league/" rel="tag">American Hockey League</a>, <a href="https://frozenroyalty.net/tag/mike-stothers/" rel="tag">Mike Stothers</a>, <a href="https://frozenroyalty.net/tag/ontario-reign/" rel="tag">Ontario Reign</a>, <a href="https://frozenroyalty.net/tag/paul-ladue/" rel="tag">Paul Ladue</a></span>					</p>
				</div>

			</div>

			
						<p></p>

			<div id="comments">
	

	<h3 id="comments-title">One Response to <em>LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario&nbsp;Reign</em>	</h3>

	<ol class="commentlist snap_preview">
				<li class="post pingback">
		<p>Pingback: <a href='https://frozenroyalty.net/2016/09/17/ladue/' rel='external nofollow' class='url'>Defenseman Prospect Paul LaDue Has Impressed LA Kings Hockey Ops | Frozen Royalty</a></p>
	</li><!-- #comment-## -->
	</ol>


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Please post your comment on this story below <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/22/ladue-still-turning-heads/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://frozenroyalty.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fa0d4c51e8" /><input type="hidden" name="_wp_http_referer" value="/2017/01/22/ladue-still-turning-heads/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0271f080e9" /></p>
<input type="hidden" name="genseq" value="1485150317" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>

<div id="sidebar">
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-688937902" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-688937902');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-688937902",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-688937902'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:43078343, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div>
	<div id="google_translate_widget-2" class="widget widget_google_translate_widget"><h4>Translate Frozen Royalty</h4><div id="google_translate_element"></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-height="475" data-theme="light" data-link-color="#35006" data-border-color="#0a0a0a" data-lang="EN" data-widget-id="348401991556403200">My Tweets</a></div><div id="blog_subscription-2" class="widget widget_blog_subscription"><h4><label for="subscribe-field">Subscribe to Frozen Royalty via e-mail!</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by e-mail.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="4307834"/>
						<input type="hidden" name="source" value="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a083ec1103" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FrozenRoyalty" data-width="290"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FrozenRoyalty"><a href="https://www.facebook.com/FrozenRoyalty"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h4>Frozen Royalty on Instagram</h4><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BPmDJcThxd7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123226_243620862747788_9017670449433149440_n.jpg?ig_cache_key=MTQzMzg0NzM3NDM3MTI5NzE0Nw%3D%3D.2" width="640" height="640" alt="During the @LAKings 2016-17 training camp, defenseman prospect Paul LaDue really opened some eyes and turned some heads. In fact, he was impressive enough that there was a little talk about him making the Kings opening night roster.

But LaDue began the season in the @TheAHL with @OntarioReignHockey. Here&#039;s an update on his play and his development through the first three-plus months of the season, including comments from Reign head coach Mike Stothers and exclusive comments from LaDue.

Read all about it in &quot;#LA ings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario Reign&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-edf into your browser.

Photo: @calishooterone.

#AHL #hockey #InlandEmpire #LosAngeles @NHL #NHL" title="During the @LAKings 2016-17 training camp, defenseman prospect Paul LaDue really opened some eyes and turned some heads. In fact, he was impressive enough that there was a little talk about him making the Kings opening night roster.

But LaDue began the season in the @TheAHL with @OntarioReignHockey. Here&#039;s an update on his play and his development through the first three-plus months of the season, including comments from Reign head coach Mike Stothers and exclusive comments from LaDue.

Read all about it in &quot;#LA ings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario Reign&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-edf into your browser.

Photo: @calishooterone.

#AHL #hockey #InlandEmpire #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BPjHkOgBZBc/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110899_1306398042730461_7467004977165107200_n.jpg?ig_cache_key=MTQzMzAyMjM4MjIzMDMxMTAwNA%3D%3D.2" width="640" height="640" alt="It&#039;s been awhile. @ontarioreignhockey #LAKings" title="It&#039;s been awhile. @ontarioreignhockey #LAKings" /></a>
<a href="https://www.instagram.com/p/BPbQtEeB2dA/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15802916_1250479541713508_8969826072828837888_n.jpg?ig_cache_key=MTQzMDgxMDc3MjUzOTY2NDE5Mg%3D%3D.2" width="640" height="640" alt="Back on January 14, the @LAKings honored one of their own, former Kings superstar right wing Jari Kurri. Already a superstar after winning five Stanley Cups with the @EdmontonOilers, Kurri reunited with The Great One, Wayne Gretzky, here in Los Angeles, with Kurri finishing off one-timers on so many 2-on-1 breaks with Gretzky.

Kurri and Kings teammate Dave Taylor talked about Kurri&#039;s time with the Kings. Both shared some rather interesting comments, along with one of those &quot;you can laugh at it now&quot; stories.

Read all about it in &quot;Former #Oilers and #LAKings Legend Jari Kurri: One of the Best of All-Time&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/si4Fc-kurri into your browser.

Photo courtesy Los Angeles Kings.

#hockey #LosAngeles @NHL #NHL" title="Back on January 14, the @LAKings honored one of their own, former Kings superstar right wing Jari Kurri. Already a superstar after winning five Stanley Cups with the @EdmontonOilers, Kurri reunited with The Great One, Wayne Gretzky, here in Los Angeles, with Kurri finishing off one-timers on so many 2-on-1 breaks with Gretzky.

Kurri and Kings teammate Dave Taylor talked about Kurri&#039;s time with the Kings. Both shared some rather interesting comments, along with one of those &quot;you can laugh at it now&quot; stories.

Read all about it in &quot;Former #Oilers and #LAKings Legend Jari Kurri: One of the Best of All-Time&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/si4Fc-kurri into your browser.

Photo courtesy Los Angeles Kings.

#hockey #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BPOTInqhkrq/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15877372_1668582703434291_7241911840035307520_n.jpg?ig_cache_key=MTQyNzE2MjI4NzE1MTkyNTk5NA%3D%3D.2" width="640" height="640" alt="Bobby Orr. What else needs to be said? 
#Repost @thehockeyhalloffame
・・・
From the HHOF Archives - the iconic image of Bobby Orr soaring through the air following his Stanley Cup-winning goal in 1970." title="Bobby Orr. What else needs to be said? 
#Repost @thehockeyhalloffame
・・・
From the HHOF Archives - the iconic image of Bobby Orr soaring through the air following his Stanley Cup-winning goal in 1970." /></a>
<a href="https://www.instagram.com/p/BPN8rfWBsDf/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110195_1071226673024162_2065261103323021312_n.jpg?ig_cache_key=MTQyNzA2MzUyODMzMDAxOTAzOQ%3D%3D.2" width="640" height="640" alt="#LAKings #Repost @nhl #NHL
・・・
38 years ago today, the &quot;Triple Crown Line&quot; of Marcel Dionne, Charlie Simmer &amp; Dave Taylor was formed on the @lakings. #NHL100" title="#LAKings #Repost @nhl #NHL
・・・
38 years ago today, the &quot;Triple Crown Line&quot; of Marcel Dionne, Charlie Simmer &amp; Dave Taylor was formed on the @lakings. #NHL100" /></a>
<a href="https://www.instagram.com/p/BPCPNPIB84o/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15802036_388924968119969_3274060119565926400_n.jpg?ig_cache_key=MTQyMzc2NzMxMjQ5NDIxODc5Mg%3D%3D.2" width="640" height="640" alt="On January 7, the @LAKings honored former Kings  winger Tomas Sandstrom prior to their 4-3 overtime win over the Minnesota Wild. But by the looks of things, a lot of fans either don&#039;t know who he was, or perhaps they just didn&#039;t care because he played for the Kings almost 25 years ago.

For those of you who fall into either of those categories, you missed one hell of a player.

Sandstrom took some time to speak with Frozen Royalty about his time with the Kings. Former Kings great Dave Taylor and their retired Hall of Fame athletic trainer Pete Demers also shared their thoughts about a player who could do it all, and left it all on the ice in every game.

Read all about it in &quot;Tomas Sandstrom: Arguably The Most Underrated Player In #LAKings History&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ecL into your browser.

Photo courtesy Los Angeles Kings

#hockey #LosAngeles @NHL #NHL" title="On January 7, the @LAKings honored former Kings  winger Tomas Sandstrom prior to their 4-3 overtime win over the Minnesota Wild. But by the looks of things, a lot of fans either don&#039;t know who he was, or perhaps they just didn&#039;t care because he played for the Kings almost 25 years ago.

For those of you who fall into either of those categories, you missed one hell of a player.

Sandstrom took some time to speak with Frozen Royalty about his time with the Kings. Former Kings great Dave Taylor and their retired Hall of Fame athletic trainer Pete Demers also shared their thoughts about a player who could do it all, and left it all on the ice in every game.

Read all about it in &quot;Tomas Sandstrom: Arguably The Most Underrated Player In #LAKings History&quot; at:

https://frozenroyalty.net

To go directly to this story, type http://wp.me/pi4Fc-ecL into your browser.

Photo courtesy Los Angeles Kings

#hockey #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BPAM4x1hqyk/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15803200_689993051169405_6244220666938130432_n.jpg?ig_cache_key=MTQyMzE5NDE2MDYwOTI3NTA0NA%3D%3D.2" width="640" height="640" alt="On January 7, 2017, the @LAKings held their annual Tip-A-King fundraiser, benefitting the @KingsCareFoundation.

At the event, held this year at the Event Deck at L.A. Live, across the street from @StaplesCenterLA, Kings players, coaches, alumni, and broadcasters signed autographs and took photographs with fans for a &quot;tip.&quot; These are just four of the photos from the event that you can check out at &quot;2017 Tip-A-King - In Photos&quot; at:

https://frozenroyalty.net

To go directly to these photos, type http://wp.me/pi4Fc-ecB into your browser.

#hockey #LAKings #LosAngeles @NHL #NHL" title="On January 7, 2017, the @LAKings held their annual Tip-A-King fundraiser, benefitting the @KingsCareFoundation.

At the event, held this year at the Event Deck at L.A. Live, across the street from @StaplesCenterLA, Kings players, coaches, alumni, and broadcasters signed autographs and took photographs with fans for a &quot;tip.&quot; These are just four of the photos from the event that you can check out at &quot;2017 Tip-A-King - In Photos&quot; at:

https://frozenroyalty.net

To go directly to these photos, type http://wp.me/pi4Fc-ecB into your browser.

#hockey #LAKings #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BO7M1s8hyh7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15877238_347123162341758_3364050262921576448_n.jpg?ig_cache_key=MTQyMTc4NjU3NDMxNjA1NDY1MQ%3D%3D.2" width="640" height="640" alt="The fact that the @LAKings suffered an embarrassing 4-0 loss to the Detroit Red Wings on January 5 was bad. But even worse is that there are indications that things could be even worse for the Kings than this loss might indicate.

For more, check out &quot;#LAKings Are Showing Signs Of Shaken Confidence, Frustration, Tension&quot; at:

https://frozenroyalty.net

To go directly to this story, rype http://wp.me/si4Fc-shaken into your browser.

Photo: @calishooterone.

#hockey #LosAngeles @NHL #NHL" title="The fact that the @LAKings suffered an embarrassing 4-0 loss to the Detroit Red Wings on January 5 was bad. But even worse is that there are indications that things could be even worse for the Kings than this loss might indicate.

For more, check out &quot;#LAKings Are Showing Signs Of Shaken Confidence, Frustration, Tension&quot; at:

https://frozenroyalty.net

To go directly to this story, rype http://wp.me/si4Fc-shaken into your browser.

Photo: @calishooterone.

#hockey #LosAngeles @NHL #NHL" /></a>
<a href="https://www.instagram.com/p/BO6BO0jhhnw/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15624915_225244477922157_5956109789661495296_n.jpg?ig_cache_key=MTQyMTQ1NDA0ODkzODU2NDA4MA%3D%3D.2" width="640" height="640" alt="Lapel pin being given out at the February 1 #LAKings game..." title="Lapel pin being given out at the February 1 #LAKings game..." /></a>
</div>
</div><div id="text-352869492" class="widget widget_text"><h4>Follow Frozen Royalty</h4>			<div class="textwidget"><p align="center"><a href="https://www.facebook.com/FrozenRoyalty" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2011/05/facebookflogo.png" alt="" width="32" height="32" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/frozenroyalty" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2011/05/twittertlogo.png" alt="" width="32" height="32" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://pinterest.com/frozenroyalty" target="_blank"><img src="https://i2.wp.com/passets-cdn.pinterest.com/images/about/buttons/big-p-button.png" width="32" height="32" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://instagram.com/frozenroyaltynhl" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2016/12/instagram-v051916.png" alt="" width="38" height="33" align="middle" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://feeds2.feedburner.com/frozenroyalty" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2011/05/rssbadge.png" alt="" width="32" height="32" align="middle" /></a></p><p align="center"><a href="http://www.youtube.com/frozenroyaltynhl" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2013/04/youtube95x40.png" alt="" width="95" height="40" hspace="8" vspace="8" align="middle" /></a></p></div>
		</div><div id="text-352869488" class="widget widget_text">			<div class="textwidget"><p align="center"><div data-shortcode="caption" id="attachment_4487" style="width: 310px" class="wp-caption aligncenter"><a href="http://hfboards.com/forumdisplay.php?f=42" target="_blank"><img src="https://frozenroyalty.files.wordpress.com/2010/05/hfboardslogo1.jpg" alt="" title="HFBoards" width="181" height="36" class="size-medium wp-image-4595" align="center" /><p class="wp-caption-text"><strong><em>Frozen Royalty is an<br />HFBoards Partner</em></strong></p></div></a></p></div>
		</div><div id="archives-3" class="widget widget_archive"><h4>Frozen Royalty Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Frozen Royalty Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://frozenroyalty.net/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2016/12/'> December 2016 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2016/04/'> April 2016 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2016/03/'> March 2016 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2015/12/'> December 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/11/'> November 2015 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2015/09/'> September 2015 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2015/08/'> August 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/07/'> July 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2015/04/'> April 2015 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2015/03/'> March 2015 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2015/02/'> February 2015 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2015/01/'> January 2015 &nbsp;(22)</option>
	<option value='https://frozenroyalty.net/2014/12/'> December 2014 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2014/11/'> November 2014 &nbsp;(24)</option>
	<option value='https://frozenroyalty.net/2014/10/'> October 2014 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2014/09/'> September 2014 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='https://frozenroyalty.net/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2014/04/'> April 2014 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2014/01/'> January 2014 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2013/12/'> December 2013 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2013/10/'> October 2013 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2013/07/'> July 2013 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2013/06/'> June 2013 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2013/05/'> May 2013 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2013/04/'> April 2013 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2013/03/'> March 2013 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2013/02/'> February 2013 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2013/01/'> January 2013 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2012/11/'> November 2012 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2012/10/'> October 2012 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2012/09/'> September 2012 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2012/08/'> August 2012 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2012/05/'> May 2012 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2012/04/'> April 2012 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2012/03/'> March 2012 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2012/01/'> January 2012 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2011/12/'> December 2011 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2011/11/'> November 2011 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2011/09/'> September 2011 &nbsp;(18)</option>
	<option value='https://frozenroyalty.net/2011/08/'> August 2011 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2011/05/'> May 2011 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2011/04/'> April 2011 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2011/03/'> March 2011 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2011/02/'> February 2011 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2011/01/'> January 2011 &nbsp;(19)</option>
	<option value='https://frozenroyalty.net/2010/12/'> December 2010 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2010/11/'> November 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/09/'> September 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/08/'> August 2010 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='https://frozenroyalty.net/2010/06/'> June 2010 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2010/05/'> May 2010 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='https://frozenroyalty.net/2010/03/'> March 2010 &nbsp;(25)</option>
	<option value='https://frozenroyalty.net/2010/02/'> February 2010 &nbsp;(20)</option>
	<option value='https://frozenroyalty.net/2010/01/'> January 2010 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2009/12/'> December 2009 &nbsp;(38)</option>
	<option value='https://frozenroyalty.net/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='https://frozenroyalty.net/2009/10/'> October 2009 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2009/09/'> September 2009 &nbsp;(24)</option>
	<option value='https://frozenroyalty.net/2009/08/'> August 2009 &nbsp;(5)</option>
	<option value='https://frozenroyalty.net/2009/07/'> July 2009 &nbsp;(16)</option>
	<option value='https://frozenroyalty.net/2009/06/'> June 2009 &nbsp;(17)</option>
	<option value='https://frozenroyalty.net/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2009/04/'> April 2009 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2009/03/'> March 2009 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2009/02/'> February 2009 &nbsp;(13)</option>
	<option value='https://frozenroyalty.net/2009/01/'> January 2009 &nbsp;(11)</option>
	<option value='https://frozenroyalty.net/2008/12/'> December 2008 &nbsp;(14)</option>
	<option value='https://frozenroyalty.net/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='https://frozenroyalty.net/2008/10/'> October 2008 &nbsp;(21)</option>
	<option value='https://frozenroyalty.net/2008/09/'> September 2008 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2008/08/'> August 2008 &nbsp;(10)</option>
	<option value='https://frozenroyalty.net/2008/07/'> July 2008 &nbsp;(12)</option>
	<option value='https://frozenroyalty.net/2008/06/'> June 2008 &nbsp;(7)</option>
	<option value='https://frozenroyalty.net/2008/05/'> May 2008 &nbsp;(4)</option>
	<option value='https://frozenroyalty.net/2008/04/'> April 2008 &nbsp;(14)</option>
	<option value='https://frozenroyalty.net/2008/03/'> March 2008 &nbsp;(9)</option>
	<option value='https://frozenroyalty.net/2008/02/'> February 2008 &nbsp;(2)</option>
	<option value='https://frozenroyalty.net/2008/01/'> January 2008 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2007/12/'> December 2007 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2007/11/'> November 2007 &nbsp;(2)</option>
	<option value='https://frozenroyalty.net/2007/10/'> October 2007 &nbsp;(3)</option>
	<option value='https://frozenroyalty.net/2007/09/'> September 2007 &nbsp;(6)</option>
	<option value='https://frozenroyalty.net/2007/07/'> July 2007 &nbsp;(2)</option>
	<option value='https://frozenroyalty.net/2007/05/'> May 2007 &nbsp;(1)</option>
	<option value='https://frozenroyalty.net/2007/02/'> February 2007 &nbsp;(1)</option>

		</select>
		</div><div id="text-352869485" class="widget widget_text"><h4>Copyright/License Information</h4>			<div class="textwidget"><p align="left"><em><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img src="https://i0.wp.com/i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" alt="Creative Commons License" align="right" style="border-width:0;" /></a> <span>Frozen Royalty</span> by <a href="http://frozenroyalty.net" rel="cc:attributionURL">Gann Matsuda</a> is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" target="_blank" rel="license"><strong>Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</strong></a>. You may copy, distribute and/or transmit any story or audio content published on this site under the terms of this license, but only if proper attribution is indicated. The full name of the author and a link back to the original article on this site are required. Photographs, graphical images, and other content not specified are subject to additional restrictions. Additional information is available at: <a href="https://frozenroyalty.net/copyright-licensing" target="_blank" rel="cc:morePermissions"><strong>Frozen Royalty - Licensing and Copyright Information</strong></a></em>.</p></div>
		</div>
</div>
</div>

<div id="footer-widgeted">
    <div class="footer-widgeted-1">
        		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4>Recent Posts</h4>		<ul>
					<li>
				<a href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/">LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario&nbsp;Reign</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/18/kurri/">Former Oilers and LA Kings Legend Jari Kurri: One of the Best of&nbsp;All-Time</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/08/sandstrom-underrated/">Tomas Sandstrom: Arguably The Most Underrated Player In LA Kings&nbsp;History</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/08/2017-tip-a-king/">2017 Tip-A-King &#8211; In&nbsp;Photos</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2017/01/06/shaken/">LA Kings Are Showing Signs Of Shaken Confidence, Frustration,&nbsp;Tension</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2016/12/27/reunification-chemistry/">LA Kings Are Gambling On Reunification and Chemistry Against Divisional&nbsp;Rivals</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2016/12/25/armstrong-stories/">From The Lighter Side: Former LA Kings Forward Derek Armstrong Shares&nbsp;Stories</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2016/12/14/forbort-pleasant-surprise/">Derek Forbort Has Been A Pleasant Surprise For LA&nbsp;Kings</a>
						</li>
					<li>
				<a href="https://frozenroyalty.net/2016/12/09/an-heir-of-resiliency/">An Heir of&nbsp;Resiliency</a>
						</li>
				</ul>
		</div>		<div id="text-352869486" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p><p><strong>The logos of the Los Angeles Kings, the 29 other National Hockey League teams, and of the National Hockey League, are trademarks of their respective rightsholders and are used with permission of the National Hockey League.</strong></p></div>
		</div>    </div>
    <div class="footer-widgeted-2">
        <div id="top-posts-2" class="widget widget_top-posts"><h4>Top Posts</h4><ul>				<li>
										<a href="https://frozenroyalty.net/2017/01/18/kurri/" class="bump-view" data-bump-view="tp">
						Former Oilers and LA Kings Legend Jari Kurri: One of the Best of All-Time					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2017/01/22/ladue-still-turning-heads/" class="bump-view" data-bump-view="tp">
						LA Kings D Prospect Paul LaDue Is Still Turning Heads With AHL Ontario Reign					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/" class="bump-view" data-bump-view="tp">
						Attending Los Angeles Kings Practice Sessions					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2016/07/09/gravel-rise-on-depth-chart/" class="bump-view" data-bump-view="tp">
						What You Probably Don&#039;t Know About Kevin Gravel&#039;s Rise On LA Kings Depth Chart					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2016/09/17/ladue/" class="bump-view" data-bump-view="tp">
						Defenseman Prospect Paul LaDue Has Impressed LA Kings Hockey Ops					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2013/03/09/kelly-hrudey-says-time-with-los-angeles-kings-was-his-best-eight-years-of-hockey/" class="bump-view" data-bump-view="tp">
						Kelly Hrudey Says Time With Los Angeles Kings Was His &quot;Best Eight Years of Hockey&quot;					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2016/12/06/kempe-struggling/" class="bump-view" data-bump-view="tp">
						LA Kings&#039; Top Prospect Adrian Kempe Is Struggling To Improve					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2013/06/06/jeff-carter-la-kings-are-not-thinking-about-retaliation-after-high-stick-by-chicagos-duncan-keith/" class="bump-view" data-bump-view="tp">
						Jeff Carter, LA Kings Are Not Thinking About Retaliation After High Stick By Chicago&#039;s Duncan Keith					</a>
									</li>
							<li>
										<a href="https://frozenroyalty.net/2016/02/26/sabourin-falling-short/" class="bump-view" data-bump-view="tp">
						LA Kings RW Prospect Scott Sabourin Is Falling Short of Expectations					</a>
									</li>
			</ul></div><div id="text-352869487" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p><p><strong>The Frozen Royalty logo and header/banner were designed by Richard Garcia. © 2010, 2012 Gann Matsuda/FrozenRoyalty.net. All rights reserved. Duplication prohibited without explicit permission.</strong></p></div>
		</div>    </div>
    <div class="footer-widgeted-3">
        <div id="pages-2" class="widget widget_pages"><h4>Guide To Attending LA Kings Practices</h4>		<ul>
			<li class="page_item page-item-41210"><a href="https://frozenroyalty.net/attending-los-angeles-kings-practice-sessions/">Attending Los Angeles Kings Practice&nbsp;Sessions</a></li>
		</ul>
		</div><div id="linkcat-41604" class="widget widget_links"><h4>Recommended Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://hockeysfuture.com/team.php?team=14" title="All you need to know about the Los Angeles Kings’ Prospects" target="_blank">Hockeysfuture &#8211; LA Kings</a></li>
<li><a href="http://www.insidehockey.com/kings" title="Brian Kennedy’s coverage of the Los Angeles Kings" target="_blank">Inside Hockey &#8211; LA Kings</a></li>
<li><a href="http://kuklaskorner.com" title="Paul Kukla’s NHL Blog" target="_blank">Kukla’s Korner</a></li>
<li><a href="http://lakingsinsider.com" title="Rich Hammond’s Blog Covering the Los Angeles Kings" target="_blank">LA Kings Insider</a></li>
<li><a href="http://kings.nhl.com" title="Los Angeles Kings &#8211; Official Site" target="_blank">Los Angeles Kings</a></li>
<li><a href="http://www.manchestermonarchs.com" title="Manchester Monarchs &#8211; Official Site" target="_blank">Manchester Monarchs</a></li>
<li><a href="http://www.nhl.com" title="Official web site of the NHL" target="_blank">National Hockey League</a></li>
<li><a href="http://www.ontarioreign.com" title="Ontario Reign &#8211; Official Site" target="_blank">Ontario Reign</a></li>
<li><a href="http://sports.yahoo.com/nhl/blog/puck_daddy" title="Greg Wyshynski&#8217;s NHL blog" target="_blank">Puck Daddy</a></li>
<li><a href="http://www.staplescenter.com" title="Staples Center &#8211; Official Site" target="_blank">Staples Center</a></li>
<li><a href="http://www.todaysslapshot.com/category/nhl-west/pacific/los-angeles-kings" title="Gann Matsuda’s LA Kings coverage on Today&#8217;s Slapshot" target="_blank">Today&#039;s Slapshot &#8211; LA Kings</a></li>

	</ul>
</div>
    </div>
</div>

<div id="footer">
	<div class="footerleft">
		<p><a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a></p>
    </div>
    <div class="footerright">
	        </div>
</div>

</div>

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/frozenroyalty.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?action=logout&_wpnonce=3ec8a95099","homeURL":"https:\/\/frozenroyalty.net\/","postID":"54637","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4307834" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://frozenroyalty.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Frozen Royalty" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6fa729695b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/22/ladue-still-turning-heads/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_91224_post_54637={"id":91224,"unique_id":"wp-post-54637","title":"LA%20Kings%20D%20Prospect%20Paul%20LaDue%20Is%20Still%20Turning%20Heads%20With%20AHL%20Ontario%26nbsp%3BReign","permalink":"https:\/\/frozenroyalty.net\/2017\/01\/22\/ladue-still-turning-heads\/","item_id":"_post_54637"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_91224_post_54637 == 'undefined' ){PDRTJS_91224_post_54637 = new PDRTJS_RATING( PDRTJS_settings_91224_post_54637 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frozenroyalty.net\/2017\/01\/22\/ladue-still-turning-heads\/":54637};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/22/ladue-still-turning-heads/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4307834","siteName":"Frozen Royalty","siteURL":"https:\/\/frozenroyalty.net","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/enterprise","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F","themeURL":"","xhrURL":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"b44885fdf7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a083ec1103\" \/>","referer":"https:\/\/frozenroyalty.net\/2017\/01\/22\/ladue-still-turning-heads\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/frozenroyalty.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffrozenroyalty.wordpress.com%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F","postID":"54637","shortlink":"http:\/\/wp.me\/pi4Fc-edf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/frozenroyalty.net\/54637","statsLink":"https:\/\/wordpress.com\/stats\/post\/54637\/frozenroyalty.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Enterprise","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 159 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frozenroyalty.net\/wp-admin\/admin-ajax.php","nonce":"ef67607428","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/frozenroyalty.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrozenroyalty.net%2F2017%2F01%2F22%2Fladue-still-turning-heads%2F","blog_id":"4307834","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4307834&v=wpcom&tz=-8&user_id=0&subd=frozenroyalty","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j1kOwjAMRC9EahBI7Q/iLCGxStJs2EkLtyeVWCpR9cvWzPjZhikJFUPGkMEyaByNwvRoLO9gYfkikiu9CQzODMhwL1jwJoN2SJ+wCcoVXc0KUtH7OigIk3s23oQNotTVF1dJ4CVnpNqJOCKRmWFfbYugsolhJny7taM4/e5Y6rZ+Q893aZaplV1KUiyMDizmJNUgPsLGzGR0j5mhj7F3KDLJwE5m/BMq4+LPh1N3atuuO+7tCxU+nBI='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4307834','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4307834','v':'wpcom','tz':'-8','user_id':'0','post':'54637','subd':'frozenroyalty'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQtW1JXcy0rJW1Kd3duRXpHcVIyMT9QMy4/dDRDNjNPQVFoc1d4V28uZ0ZEZGt2Ri9QVW5OaV9PLlZWMjYrV3crfjN+ajA3cyZrXWk0dmw9bGUxalZsdjUlV01OfD1+eU5idFp5RUJPdVVST11vZmctdDdzbC5RViZDaSs0ekdjYUVkOEtZUU5pX3hUKytveEIyWGouLUp1eFssbnhbSnYxSm84MWZ+UDJrMUk2Vn58WGlFbDZhdEUsdElFemkvUFJSJl1XRmRvUDRXS3pqS2tmJTlrLGJIYXVvMENNfnExQXlBSWFWajdVUltVLGJIL2t3MFI1ejZGYjFENEUrNVhCMThrVjZYbEoxVXdBVzI0Ri12dmldQistcTg2X3RZblFbRVQtLT9hOF1rR20mR2xrXQ=='}]);
_stq.push([ 'clickTrackerInit', '4307834', '54637' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>